PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : kein "weak account key" ?



RealSanta
01.01.2009, 18:17
Hoi Ihrs...

ich will mich nur noch mal vergewissern oder gern auch das Gegenteil "beweisen" lassen.. aber

yoyo unterstützt den schwachen Kontoschlüssel (weak account key) nicht?!


Die entsprechende URL: http://www.rechenkraft.net/yoyo/weak_auth.php

liefert Fehler und im BAM wirds yoyo dort auch nicht angezeigt...


Ist die Server-Software so alt oder hat's dafür einen anderen Grund...



Bis denne RS

PoHeDa
08.03.2009, 01:49
Hallo RealSanta :)

Habe die Liste mit dem Projekten welche den WeakAccountKey unterstützen in der Wiki (http://wiki.seti-germany.de/index.php/Weak_Account_Key) aktualisiert.


Gruß Heini :x)

pschoefer
08.03.2009, 07:05
Ist die Server-Software so alt oder hat's dafür einen anderen Grund...
Um diese Frage auch noch zu beantworten: Server-Software ist zu alt (wurde nie aktualisiert, ist also noch von Mitte 2007, weak_auth gibt's seit Dezember 2007).