PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : GPU-Auslastung...



UL1
18.03.2010, 14:41
Hab' CC schon länger nicht mehr intensiv über längere Zeit gerechnet...und jetzt gemerkt, dass ich momentan mehrere Rechner habe, deren GPU-Auslastung irgendwo bei 60-70% liegt, während der Rest die üblichen 90-95% hat.
Hardwaremäßig ist alles dabei: 4870, 5850, 5870, 5970...und die Konfigurationen sind weitestgehend identisch: WIN7; Catalyst 9.12 oder 10.2; BOINC 6.10.37; Stock-App von CC (und keine app_info), Core/Memory 800/1000 bei den 4870, 920/1200 bei den 5xx0. Neustart von BOINC, Neuinstallation von BOINC, Neuinstallation von Catalyst: alles schon probiert...die Auslastung geht trotzdem nicht hoch und die Zeiten bleiben schlecht. :undecided:
Irgendeine Idee, was los sein könnte?

Stargazer
18.03.2010, 17:17
Ich weis nicht, ob das mit Deiner Beobachtung korrelliert, aber gesagt haben will ich es auch, da Du etwas ähnliches schonmal ansprichst; Ich weis auch nicht, ob es CC-spezifische Probleme sind. In den letzten Tagen lag die CPU-Last bisweilen nur bei ~50%, wenn die zwei Grakas CC rechneten - trotz Einstellung auch bei genutzter CPU/GPU konsequent darauf zu rechnen. Bei den Grakas habe ich entsprechendes nicht bemerkt.

Das hat sich aber momentan gegeben. Ich weis nicht, ob eine bestimmte Kombination gleichzeit rechnender Projekte dazu führte oder es ein CC-eigenes wu-Problem ist, wenn bestimmte Schritte innert der Berechnung erreicht werden. Und wie gesagt, momentan habe ich dieses Problem auch nicht (mehr).

Hardware: Phenom II x4 940, Graka: ATI 2440+ATI 5750
Software: Win7, Catalyst 10.2, Boinc 6.10.18

Dude
18.03.2010, 17:30
Kann ich bei mir nicht so bestätigen.
GPU-Auslastung um die 95% bei einer ATI 4850, Core2Duo8400, Catalyst 10.1, Vista 64bit, Boinc 6.10.17