PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zuviel Arbeit



Darkwing
22.12.2010, 16:08
Habe da ein kleines Problem. Ich habe Collatz als Zweitprojekt laufen, wenn MW mal wieder einen Aussetzer hat. Habe eingestellt, das er maximal Arbeit für 0,01 Tage ziehen soll, leider lädt er dennoch immer über hundert WUs runter, wo eine bei 7 min. liegt.

Wieso bekomme ich soviele Wus? Wenn MW dann nämlich wieder on ist, dauerts ewig, bis die Collatz-WUs fertig sind und das ist nicht in meinem Sinne. Manuell kann ich die WUs zwar löschen, habe aber kaum die Zeit und Lust, dies jedes Mal zu überprüfen. Weiß einer Rat? :x)

GER_Moki
22.12.2010, 17:53
Was hast du denn für einen Ressource-Share eingestellt?

Darkwing
22.12.2010, 18:12
Was hast du denn für einen Ressource-Share eingestellt?

0. Weil es ja das Zweitprojekt ist. DnetC macht übrigens genau die gleichen Zicken, haut mir WUs ohne Ende rein. Ach und Internetverbindung ist auf dauerhaft gestellt.

Rainer Baumeister
22.12.2010, 22:39
Moin, ich kann mich Darkwing amnschliessen: ist bei mir auch so.
Ressource= 0 bei Collatz und Milky 750. Wenn Milky wieder down ist kommt Collatz mit Macht.

Gruß Rainer

Darkwing
26.12.2010, 18:19
Weiß keiner eine Lösung? :)

SoEinWahnsinn
26.12.2010, 18:24
Welchen Version von Boinc hast du im Einsatz?

Darkwing
26.12.2010, 18:41
Welchen Version von Boinc hast du im Einsatz?

6.10.58

Ich raff es nicht. Arbeit für 0,05 Tage bedeutet doch auch "Arbeit für 0,05 Tage" und nicht für 1 - 2 Tage... :sad:

SoEinWahnsinn
26.12.2010, 19:05
hast du in deiner cc_Config.xml "<zero_debts>1</zero_debts>" eingetragen?

Darkwing
26.12.2010, 19:19
Äh, nein. Nur das steht drin:


<cc_config>
<log_flags>
</log_flags>
<options>
<client_version_check_url>http://www.worldcommunitygrid.org/download.php?xml=1</client_version_check_url>
<client_download_url>http://www.worldcommunitygrid.org/download.php</client_download_url>
<network_test_url>http://www.ibm.com/</network_test_url>
<start_delay>120</start_delay>
</options>
</cc_config>

SoEinWahnsinn
26.12.2010, 19:29
Dann hab ich auch erst mal keine weitere Idee, woran es liegen könnte. Außer, die Projekte verschicken absichtlich mehr Arbeit, als angefordert...:undecided:

Du kannst das mit den Zero_debts ja mal versuchen...

Darkwing
26.12.2010, 19:31
Dann hab ich auch erst mal keine weitere Idee! Außer die Projekte verschicken absichtlich mehr Arbeit als angefordert...:undecided:

Der Gedanke kam mir auch schon... :(

Trotzdem danke. :x)

SoEinWahnsinn
26.12.2010, 19:39
Da war ich zu langsam mit dem Edit...
kannst ja mal versuchen die zeile <zero_debts>1</zero_debts> dazu zunehmen. Auch wenn ich mir nicht viel davon verspreche...


<cc_config>
<log_flags>
</log_flags>
<options>
<zero_debts>1</zero_debts>
<client_version_check_url>http://www.worldcommunitygrid.org/download.php?xml=1</client_version_check_url>
<client_download_url>http://www.worldcommunitygrid.org/download.php</client_download_url>
<network_test_url>http://www.ibm.com/</network_test_url>
<start_delay>120</start_delay>
</options>
</cc_config>

Kannst du direkt live machen, im BoincMgr dann einfach unter "Optionen"---> Konfigurationdatei lesen" klicken. Sollte dann unter den Meldungen aufgeführt werden.

Flummi
26.12.2010, 19:49
Gab's da nicht mal das Problem, wenn die BOINC-Software des Servers etwas älter ist, Ressource Share = 0 nicht funktioniert? Vielleicht ist das bei Collatz ja auch der Fall.
Testweise mal anstatt 0 eine 1 eintragen. Vielleicht hilft's ja.

Darkwing
26.12.2010, 19:50
26.12.2010 19:48:39 Re-reading cc_config.xml
26.12.2010 19:48:39 Re-read config file
26.12.2010 19:48:39 Config: zero long-term debts on startup
26.12.2010 19:48:39 log flags: file_xfer, sched_ops, task

Das kam als Antwort. Habe ich direkt in die xml eingegeben. Wo kann man das denn direkt im BoincManager eingeben?

SoEinWahnsinn
26.12.2010, 19:51
@Flummi
dann wird imho die 0 nicht akzeptiert bzw. wieder der alte Wert eingetragen.

@Dark
war so richtig! mit live hab ich gemeint, "direkt im Betrieb" ohne Neustart von Boinc.

Darkwing
26.12.2010, 19:59
Gab's da nicht mal das Problem, wenn die BOINC-Software des Servers etwas älter ist, Ressource Share = 0 nicht funktioniert? Vielleicht ist das bei Collatz ja auch der Fall.
Testweise mal anstatt 0 eine 1 eintragen. Vielleicht hilft's ja.

Der Ressource-Share funktioniert immer einwandfrei - Bei allen Zweitprojekten. Steht dort überall eine "0" und liefert auch nur Arbeit, wenn das Hauptprojekt keine zur Verfügung stellt.