PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : POEM goes GPU



Seiten : 1 2 [3]

pons66
22.03.2014, 11:24
War sehr ärgerlich. Habe insgesamt 57 Wutzen erhalten, von denen 30 mit Fehler gemeldet wurden. Die restlichen 27 habe ich dann abgebrochen.
Ob die das hinkriegen werden? :undecided:

guru2001-muc
22.03.2014, 11:50
Also, ich habe auch WUs erhalten, ging bei mit erfreulicherweise ohne Probleme durch. Laufzeit knapp 6 Stunden (Q6600, Win7 64 Bit, Gainward GT640 mit Treiber 334,89) bei fast 100% GPU-Load. Aufgefallen ist mir, dass ganz reguläre Aktionen auf dem Desktop merklich zäher abläufen. Das war mit der "alten" POEM++-Version nicht der Fall, die hatte allerdings im Durchnitt auch nur etwa 50% GPU-Load.

oki
22.03.2014, 14:08
auch GT 640, zwei WU parallel, beide 30600sec oder 8,5Std

also nicht der (von mir durchaus erhoffte) Credit booster für meine kleine Karte :sad:

[ETA]MrSpadge
23.03.2014, 09:45
weiß man schon was diesmal berechnet wird? wieder oleds oder proteinstrukturen?
Es ging um die Struktur organischer Kristalle. Das ist Grundlagenforschung. Das mögliche Anwendungsbeispiel dafür, welches sich die Forscher am besten vorstellen konnten, waren OLEDs.

Das ist ganz was anderes als "die forschen ja nur an OLEDS"! Wie bei jeder Grundlagenforschung weiß man erst hinterher, wozu sie noch alles gut ist. Manche bleibt nutzlos, manche wird erst in Jahren oder Jahrzehnten relevant.

Trotzdem wird die neue Anwendung momentan ausschließlich für Proteinforschung benutzt (Aussage von Thomas Koch im Forum).

MrS

oki
23.03.2014, 14:30
<app_config>
<app>
<name>poemcl</name>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>1</cpu_usage>
</gpu_versions>
</app>
<app>
<name>poempp</name>
<max_concurrent>2</max_concurrent>
</app>
</app_config>


Oben nochmal die app_config.xml von HJL, siehe weiter oben im thread.

Bei cpu_usage 0.5 habe ich auf einem 4-theadigen PC 5 WUs gleichzeitig am Laufen (3x CPU + 2x GPU),
mit 1 nicht mehr (2x CPU + 2x GPU)

:x) :x)

Edith sagt: wenn das man stimmt, das werden dann (3x CPU + 1x GPU) sein, (was für die GT 640 doch wohl reichen sollte :) )

Buckey01
23.03.2014, 14:39
Ich bin bei POEM erstmal raus.
80 % Müll-WU´s nach ~ 2 Std Laufzeit ist echt hart.
Mein System: Win 7 64 bit, NVIDIA GTX 660 Ti, i7-2600k
Hat einer von Euch dieselben Probleme ?

Gruß Micha

schilli74
23.03.2014, 16:55
Ich bin bei POEM erstmal raus.
80 % Müll-WU´s nach ~ 2 Std Laufzeit ist echt hart.
Mein System: Win 7 64 bit, NVIDIA GTX 660 Ti, i7-2600k
Hat einer von Euch dieselben Probleme ?

Gruß Micha

Ja, alle meine WUs wurden geschrottet nach ca. 90min.:(
Beim Poem Testprojekt liefen die HD7950 und GTX660Ti ohne Probleme.:confused:

Gruß schilli:x)

AlKo
23.03.2014, 18:47
Vermute stark, dass die POEM-WU's sich nicht mit den WU's anderer Projekte (z. B. SETI, Einstein usw) vertragen wenn diese parallel auf der Grafikkarte mitlaufen. Müsste man mal verhindern, nur weiß ich im Moment noch nicht wie. Diese Einstellung "<max_concurrent>0</max_concurrent>" tut es schon mal nicht. Vielleicht müsste man mal versuchen besagte Einstellung bei den konkurrierenden Projekten auch zu machen.

Grüße
Alfred

HeNiNnG
23.03.2014, 19:13
Es laufen aber nicht parallel mehrere Projekte auf einer GPU.....
Zumindest nicht auf einer mir einem Prozessor...
Wenn dem doch so ist wäre mir das komplett neu... ^^

oki
23.03.2014, 20:13
Seit Freitag Abend:

4 x ~30600 sec fertig
1x nach 13000sec Fehler

gt 640 win7 Treiber 335.23, Grafikkarte pausiert, wenn am Rechner gearbeitet wird.

AlKo
23.03.2014, 21:43
Es laufen aber nicht parallel mehrere Projekte auf einer GPU.....
Zumindest nicht auf einer mir einem Prozessor...
Wenn dem doch so ist wäre mir das komplett neu... ^^

Aber sicher doch. Bei mir laufen zur Zeit eine SETI-WU und eine Einstein-WU zur gleichen Zeit auf einer GPU (NVIDIA GTX 670).


:D Alfred

[ETA]MrSpadge
24.03.2014, 20:41
Aber sicher doch. Bei mir laufen zur Zeit eine SETI-WU und eine Einstein-WU zur gleichen Zeit auf einer GPU (NVIDIA GTX 670).
Man kann es so einstellen, ist aber nicht Standard. Die Anzahl der möglichen Fehlerquellen ist bei solchen Konstellationen so hoch, dass kein Projekt dafür die Verantwortung übernehmen möchte. Aber wenn man es testet und es geht (und bringt auch nen Vorteil), dann kann sowas ne schöne Einstellung sein. z.B. um sporadischer WU-versorgung oder ungenügender Auslastung entgegenzuwirken.

Ist in dem Fall aber egal, denn bei POEM 2.00 ist irgendein dicker Bug drin, der bei fast allen mit viel zu hoher Quote auftritt. Dreisterweise auch erst nach typischerweise ca. 80% Fortschritt. Und dreisterweise war das Problem im Testprojekt nicht aufgetreten. Ich bin mir sicher, Thomas arbeitet mit Hochdruck dran.

MrS

AlKo
25.03.2014, 10:06
MrSpadge;257444']Man kann es so einstellen, ist aber nicht Standard.

Hallo MrS!

Habe nichts so eingestellt, zumindest nicht bewusst und absichtlich. Bin namlich im Konfigurieren garnicht so firm und muss mir in den einschlägigen Foren die Tipps oder die Dateien dazu zusammenbetteln. Und ja, ich glaubte es sei Standard, vom BOINC-Manager so gesteuert. Da das Ganze schon über Jahre fehlerfrei lief, sah ich auch keinen Grund da etwas nachzuforschen.

Kannst Du mir sagen wie das funktioniert mit dem so Einstellen?


MrSpadge;257444']Ist in dem Fall aber egal, denn bei POEM 2.00 ist irgendein dicker Bug drin, der bei fast allen mit viel zu hoher Quote auftritt.

Jou, das glaube ich mittlerweile auch. Das mit dem, ich nenne es mal "Cross-Crunching", war ja auch nur eine Vermutung von mir.

MfG
Alfred

oki
25.03.2014, 19:32
2 WU parallel auf der GT 640 lohnt nicht

2x ~32000 sec vs 1x ~17000 sec

(13 fertig, 1 Fehler)

[ETA]MrSpadge
25.03.2014, 21:11
Habe nichts so eingestellt
Hast du wohl :D
... allerdings etwas indirekt. Du hast BOINC über app_info.xml oder app_config.xml Dateien gesagt, dass die jeweiligen Anwendungen weniger als 1 nVidia GPU nutzen. Daraufhin verteilt BOINC die Aufgaben, wie es meint dass sie passen.. unabhängig davon, ob verschiedene Projekte gemischt werden. Standard ist das aber nicht ;)

MrS

AlKo
25.03.2014, 22:17
MrSpadge;257469']Hast du wohl :D
... allerdings etwas indirekt. Du hast BOINC über app_info.xml oder app_config.xml Dateien gesagt, dass die jeweiligen Anwendungen weniger als 1 nVidia GPU nutzen. Daraufhin verteilt BOINC die Aufgaben, wie es meint dass sie passen.. unabhängig davon, ob verschiedene Projekte gemischt werden. Standard ist das aber nicht ;)

MrS

Hallo MrS!

Erstmal recht herzlichen Dank für Deine aufklärenden Worte aber ich sehe schon, dass ich mich mit den Konfig-Dateien mal intensiver befassen muss.:redface:

Es hat mich eh immer gewundert, dass bei mir dieses "Cross-Crunching" fehlerfrei läuft aber es gibt ja immer mal wieder neue Versionen bei den verschiedenen Projekten (wie jetzt auch bei POEM) und da muss ich ja auch reagieren können wenns Probleme gibt.

In der Hoffnung, dass mein Namensvetter Thomas Koch das Problem mit der GPU-App bald in den Griff kriegt, der hat ja z. Zt. einiges auszuhalten, der Arme.

freundliche Grüße
Alfred:thumbup:

[ETA]MrSpadge
26.03.2014, 08:43
Vielen Dank für die Blumen!

Kurzanleitung: da deine Konfiguration auch nach app-Updates zu laufen scheint, benutzt du sicherlich eine app_config.xml (gut so). Die liegt jeweils im Datenverzeichnis des Projekts. Öffnet man sie mit einem Texteditor, so findet man darin Einträge für die verschiedenen apps / Unterprojekte mit jeweils einer Zeile:

<gpu_usage>x</gpu_usage>

Dies sagt BOINC, dass die Anwendung x GPUs belegt. Für x = 0.5 eine halbe GPU, weshalb BOINC dann pro GPU 2 Stück davon laufen lässt. Bei x = 0.33 dann 3 Stück usw.

Direkt darunter gibt's nen ähnlichen Eintrag für die CPU-Nutzung.

MrS

anthropisches
10.05.2014, 17:00
Gibt es bald wieder Aufgaben für die Grakas? Wisst Ihr was?

anthropisches :shocked:

[ETA]MrSpadge
11.05.2014, 00:29
Immernoch abwarten ist meines Wissens nach die letzte Information.

MrS

oki
09.06.2014, 15:55
Der Testserver läuft seit ein paar Tagen wieder.

Tut sich aber noch schwer, GPU-WUs zu verteilen.
Unter server-status finden sich constant ~98 WUs bereit aber fast keine in Bearbeitung.

Poem++ -WUs sind wohl dazu da, zu sehen, ob der Server tut.
POEM++ OpenCL version -WUs hab ich noch nicht bekommen.

http://int-boinctest.int.kit.edu/poem/index.php

:x) :x)

AlKo
11.06.2014, 16:18
Hi, Freunde!:x)

POEM++2.01 und POEM++openCL sind jetzt auch auf dem offiziellen Server. Habe eben gerade Wutzen reinbekommen *freu*.

Hoffe nur, dass jetzt alles glatt läuft.

Gruß
Alfred

ID4
12.06.2014, 00:56
Viele WU's scheint es aber nicht zu geben.

bossmaniac
12.06.2014, 19:40
Habe nur eine einzige erhalten und die war direkt nach ca. 45 Min. für den Mülleimer. :sad:
Ich bin mir nicht so sicher ob man den Fehler in der App gefunden hat.

schilli74
12.06.2014, 20:07
Ich habe nur zwei WUs getestet eine mit Nvidia und die andere mit einer AMD.
Beide WUs liefen ohne Fehler durch.

http://boinc.fzk.de/poem/workunit.php?wuid=123041186
http://boinc.fzk.de/poem/workunit.php?wuid=123042614

Gruß schilli:x)

[ETA]MrSpadge
13.06.2014, 08:21
Bei mir 1 von 1 OK.

MrS

AlKo
13.06.2014, 08:44
Meine 2 (NVIDIA GTX670) sind auch fehlerfrei durchgelaufen. Nur der Nachschub klappt noch nicht so richtig, läuft aber wahrscheinlich alles noch testweise.

Gruß
Alfred

bossmaniac
19.06.2014, 18:45
Es gibt nen 2. Schwung Wutzen und es klappt besser mit der Gültigkeit. :x)

pons66
19.06.2014, 19:03
Nur 2 von 70 Wutzen sind durchgegangen. Nachdem etwa 30 mit Fehler beendet worden sind, habe ich den Rest abgebrochen.:sad:

guru2001-muc
21.06.2014, 11:01
Von dem letzten Schwung hab ich nur drei WUs abbekommen, die liefen aber auf meiner GT640 mit Treiberversion 334.89 einwandfrei durch. GPU-Last wurde mit ~70% angezeigt, was anderes als Einzel-WU-Abarbeitung war gar nicht eingestellt.
Allerdings finde ich die Durchlaufzeiten von sechseinhalb bis siebeneinhalb Stunden doch ein wenig heftig. Da stimmt meines Erachtens beim besten Willen das Verhältnis Zeitaufwand zu Creditertrag nicht mehr so ganz.

IBM
28.06.2014, 21:55
Von dem letzten Schwung hab ich nur drei WUs abbekommen, die liefen aber auf meiner GT640 mit Treiberversion 334.89 einwandfrei durch. GPU-Last wurde mit ~70% angezeigt, was anderes als Einzel-WU-Abarbeitung war gar nicht eingestellt.
Allerdings finde ich die Durchlaufzeiten von sechseinhalb bis siebeneinhalb Stunden doch ein wenig heftig. Da stimmt meines Erachtens beim besten Willen das Verhältnis Zeitaufwand zu Creditertrag nicht mehr so ganz.

Das mag sein, andererseits ist die GT640 wirklich kein Rechenmonster, sondern bereits zum Release Mitte 2012 nur Einsteigerklasse. Schon die GTS 450, spielt in einer ganz anderen Liga und selbst die ist nicht wirklich sinnvoll zum Crunchen bei Poem. ;-)

[ETA]MrSpadge
29.06.2014, 10:34
Ich denke es war gemeint, dass gerade die kleineren und älteren GPUs unter der alten POEM App extrem viele credits abgeworfen haben. Meiner Meinung nach war das schon immer überzogen - hab's aber gerne mitgenommen ;)

Bei der neuen App ist das definitiv nicht mehr der Fall, und die credits skalieren jetzt viel stärker mit der Rechenleistung der Karte selbst (wie bei allen anderen GPU-Projekten auch), anstatt duch PCIe-, RAM- und CPU-Geschwindigkeit limitiert zu sein.

MrS

oki
09.07.2014, 09:06
Es gibt Test-WU. (http://int-boinctest.int.kit.edu/poem/server_status.php)

[SG]TorstenS
14.07.2014, 16:54
Hah, geniale Geschichte. Ich wundere mich schon warum mein Notebook (Intel HD4000 mit umschaltbarer Radeon 8670M) in letzter Zeit oft so laut ist, wenn ich nicht davor sitze. Jetzt habe ich es gesehen, es kuspert POEMs auf der Radeon.... :D

Ist aber leider die einzige unterstützte Grafikeinheit, die ich habe... :(

Roadranner
14.07.2014, 22:35
Ich wollte die folgende app_config benutzen um 2 wus parallel zu crunchen, aber sie funktioniert nicht:

<app_config>
<app>
<name>poemcl</name>
<max_concurrent>2</max_concurrent>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>1.0</cpu_usage>
</gpu_versions>
</app>
</app_config>

Die app_config wird zwar beim Einlesen erkannt, aber es wird nur eine wu berechnet.

MichaelR
15.07.2014, 10:10
Starte mal den BM neu, manchmal hilft es.

AxelS
15.07.2014, 19:24
Ich wollte die folgende app_config benutzen um 2 wus parallel zu crunchen, aber sie funktioniert nicht:

<app_config>
<app>
<name>poemcl</name>
<max_concurrent>2</max_concurrent>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>1.0</cpu_usage>
</gpu_versions>
</app>
</app_config>

Die app_config wird zwar beim Einlesen erkannt, aber es wird nur eine wu berechnet.

Hast Du den app-name mit den Angaben in der client_state.xml gegengecheckt?

Crystal Pellet
15.07.2014, 20:40
Ich wollte die folgende app_config benutzen um 2 wus parallel zu crunchen, aber sie funktioniert nicht:

<app_config>
<app>
<name>poemcl</name>
<max_concurrent>2</max_concurrent>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>1.0</cpu_usage>
</gpu_versions>
</app>
</app_config>

Die app_config wird zwar beim Einlesen erkannt, aber es wird nur eine wu berechnet.

Die Ursache liegt häufig daran das nach der letzten Zeile kein <ENTER> zugefügt wird.

Roadranner
16.07.2014, 00:41
@AxelS
Den Namen habe ich in der client_state.xml gecheckt.

@CrystalPellet
Das "enter" am Ende ist vorhanden

Keine Änderung. Hat jemand Poem mit 2 oder mehr WUs am Laufen mit der app_config?

bossmaniac
16.07.2014, 11:22
@AxelS

Keine Änderung. Hat jemand Poem mit 2 oder mehr WUs am Laufen mit der app_config?

Ja, funtzt grundsätzlich, muss ich checken wenn ich zu Hause bin.

Grundsätzlich: Du hast auch 2 Wu's vorrätig? Derzeit werden die ja nicht im Übermaß verteilt.

Roadranner
16.07.2014, 12:23
Ich hatte noch 7 WUs in der Pipeline während des Testens - momentan bin ich aber auf 0 runter.


Direkt nach dem Absenden des Posts habe ich 6 neue WUs erhalten.

schilli74
16.07.2014, 20:14
Hi,


Keine Änderung. Hat jemand Poem mit 2 oder mehr WUs am Laufen mit der app_config?

Ja ich hatte 2 WUs mit einer app_config an laufen.


Ich wollte die folgende app_config benutzen um 2 wus parallel zu crunchen, aber sie funktioniert nicht:

<app_config>
<app>
<name>poemcl</name>
<max_concurrent>2</max_concurrent>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>1.0</cpu_usage>
</gpu_versions>
</app>
</app_config>

Die app_config wird zwar beim Einlesen erkannt, aber es wird nur eine wu berechnet.

Ich habe jetzt deine Config auf diesem Rechner (http://boinc.fzk.de/poem/show_host_detail.php?hostid=93659) getestet und bei mir läuft die. Eine Wu habe ich beim ändern von 2 WUs auf 1 WU kaputt gemacht.

Gruß schilli:x)

bossmaniac
16.07.2014, 21:03
<app_config>
<app>
<name>poemcl</name>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>1.0</cpu_usage>
</gpu_versions>
</app>
</app_config>

Hab nur eine Zeile weinger, an der es meiner Meinung nach eigentlich nicht liegen sollte.

Roadranner
17.07.2014, 03:18
Ich hab's mit Euren app_configs probiert und alle nicht laufenden Projekte rausgeworfen - es funzt immer noch nicht. :confused:


Hinzugefügter Post:

Nach einiger Testerei hab' ich es hingekriegt: :cheesy:

<app_config>
<app>
<name>poemcl</name>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.5</cpu_usage>
</gpu_versions>
</app>
</app_config>

Dafür habe ich 2 Threads für die GPU freigehalten, die beide nahezu voll ausgelastet werden.
Erscheint mir zwar nicht schlüssig, aber es funktioniert.
Danke an alle die mir geholfen haben. :x)

[ETA]MrSpadge
24.07.2014, 15:21
Schlüssig wäre es, falls BOINC nur einen deiner CPU-Kerne nutzen dürfte.

MrS

Roadranner
24.07.2014, 15:58
Da ist noch mehr merkwürdig:
Zwischendurch habe ich ein paar Asteroids gerechnet und obwohl ich die app_config rausgeschmissen habe, rechnet die Kiste auch bei Asteroids zwei WUs gleichzeitig. :confused:

Anscheinend muss ich die Kiste bei Gelegenheit mal platt machen. :undecided:

[ETA]MrSpadge
25.07.2014, 08:45
Die einfachste Erklärung wäre, dass du bei Asteroids auch ne app_config hast, oder ne Einstellung dafür auf der website im Profil (gibt's z.B. bei Einstein).

MrS

Roadranner
25.07.2014, 23:02
Wie schon oben erwähnt, existiert keine app_config oder app_info und soweit ich bei Asteroids sehen konnte, kann man da nichts Derartiges einstellen.

bossmaniac
28.07.2014, 11:00
In deiner cc_config.xml steht auch:

<ncpus>-1</ncpus>

?
Und was für eine CPU nutzt du?

Roadranner
28.07.2014, 14:52
cc_config habe ich auf diesem Rechner nicht angetastet. Der Wert sollte aber auch keinen Unterschied bei den GPU-WUs machen.
CPU ist ein Core i7-3820 - sollte auch keine Auswirkungen auf die Anzahl der GPU-WUs haben!?

[ETA]MrSpadge
28.07.2014, 23:08
BOINC muss schon genug CPU Kerne zur Verfügung haben. Ich weiß nicht genau, was -1 bedeutet.. aber wenn das auf 1 Kern limitieren würde, dann würde es zumindest POEM erklären.

MrS

Roadranner
31.07.2014, 08:00
Und eine weitere Merkwürdigkeit:
Ich habe die Anzahl der zu benutzenden Prozessoren auf 75% eingestellt um je einen halben Kern für die 2 POEMs zu reservieren. Mit Primegrid werden dann 6 CPU-WUs gerechnet - mit WCG und Cosmology jedoch nur 5! :confused:

bossmaniac
31.07.2014, 11:02
cc_config habe ich auf diesem Rechner nicht angetastet. Der Wert sollte aber auch keinen Unterschied bei den GPU-WUs machen.
CPU ist ein Core i7-3820 - sollte auch keine Auswirkungen auf die Anzahl der GPU-WUs haben!?

Die cc_config existiert per Default nicht bei der Installation, sie muss also erstellt werden.
Jede GPU WU braucht auch einen Teil CPU Power. Bei OpenCL ist dieser nicht unwesendlich, bei Nvidia sollte dieser Wert (<cpu_usage>0.5</cpu_usage>) sogar 1 sein um die Wutzen optimal zu berechnen (Bei den alten Poem GPU Wutzen reichte bei Ati 0.5). Demenstprechend muss auch entsprechende Anzahl an CPU Kernen verfügbar sein, damit die GPU Wutze berechnet werden kann. Bei deiner Einstellung will Boinc das zum berechnen der 2 GPU Wu auch ein Kern frei ist. Schön kann man es beobachten wenn Boinc in den Panik Modus geht, dh. Wu kurz vor der Fristablauf auf hoch setzt, dass diese dann verhindern das eine GPU Wu gerechnet wird, obwohl es nur CPU Wu's sind die auf hohe Prio sind, weil ihm die freie CPU Power(Kerne) fehlt.
Etwas anders ist das Verhalten bei app_info für die CPU Power, da hier ein Bereich definiert wird, die eine GPU Wu an CPU Power braucht.

Der Wert hier : <ncpus>-1</ncpus> sagt Boinc, wieviel Kerne das System zur Nutzung hat. Wäre hier der Wert 2 eingetragen, würde das zb. auch erklären warum er bei die auch bei anderen Projekten nicht mehr rechnet. Der Wert -1 sagt, dass er selbst detektieren soll, wieviele Kerne zum Rechnen da sind (hat bei mir bis jetzt immer auch geklappt).

Die Frage nach deiner CPu sollte sicherstellen das du keinen Dual Core hast ;). Die Info war bis jetzt noch nicht gefallen.

HJL
20.11.2014, 21:18
hallo Leuts, es gibt neue GPU-Test-WUS bei POEM
http://boinc.fzk.de/poem/forum_thread.php?id=1097

bei mir (NVIDIA) brechen die allerdings sofort, mal mit, mal ohne Treiber-Reset ab :sad:
hier die URL fürn BOINC-Manger
http://int-boinctest.int.kit.edu/poem/

:x) hl

totoshi
28.02.2015, 11:44
Hi zusammen,

ich bekomme auf der Graka zurzeit nur Berechnungsfehler. Die CPU-Version funktioniert dagegen tadellos. Allerdings werde ich aus der Fehlermeldung nicht schlau. Was für ein Pfad kann nicht gefunden werden?


<core_client_version>7.4.36</core_client_version>
<![CDATA[
<message>
Das System kann den angegebenen Pfad nicht finden.
(0x3) - exit code 3 (0x3)
</message>
<stderr_txt>
simona_main::parse --- done reading input
simona_main::parse --- no walltime is set
simona_main::parse --- parsing RNG
<SIMONA-RNG> Seeding RNG with seed: 83457440
<SIMONA-RNG> Seeding srand with seed: 83457440
<SIMONA-RNG> Reseeding srand with: 1665542884
simona_main::parse --- parsing moves
simona_main::parse --- parsing forcefields
simona_main::parse --- parsing forcefield 0 Name: gromacs
reweight grid with 32 points and reweight factor of 0.997903
reweight grid with 64 points and reweight factor of 0.998972
Parsing Pff03_OpenCl parameters
number of atoms: 596
number of dihedrals: 1470
epsilon protein 1
epsilon water 80
water tension 0.00542
probe radius 1.4
Finished parsing Pff03_OpenCl parameters
Command Queue constructed
OpenCL Platform Info
-------------------------------------------------
CL_PLATFORM_VENDOR NVIDIA Corporation
CL_PLATFORM_PROFILE FULL_PROFILE
CL_PLATFORM_VERSION OpenCL 1.1 CUDA 6.5.12
CL_PLATFORM_NAME NVIDIA CUDA
CL_PLATFORM_EXTENSIONS cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll
-------------------------------------------------
OpenCL Device Info
-------------------------------------------------
CL_DEVICE_NAME GeForce GTX 750 Ti
CL_DEVICE_VENDOR NVIDIA Corporation
CL_DEVICE_AVAILABLE 1
CL_DEVICE_GLOBAL_MEM_SIZE 2147483648
CL_DEVICE_LOCAL_MEM_SIZE 49151
CL_DEVICE_MAX_CONSTANT_ARGS 9
CL_DEVICE_MAX_MEM_ALLOC_SIZE 536870912
CL_DEVICE_MAX_WORK_GROUP_SIZE 1024
CL_DEVICE_MAX_WORK_ITEM_SIZES 1024 1024 64
CL_DRIVER_VERSION 340.52
CL_DEVICE_MAX_COMPUTE_UNITS 5
CL_DEVICE_MAX_CLOCK_FREQUENCY 1150
CL_DEVICE_EXTENSIONS cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64
-------------------------------------------------
PowerBornGPU using NVIDIA Platform
OpenCl build options: -cl-fast-relaxed-math -cl-single-precision-constant -cl-nv-maxrregcount=48
Open CL built 6 kernels from PowerBorn_amd_mod.cl:
EnergyKernel
PowerBornKernel1
PowerBornKernel2
PowerBornKernelAggregate
PowerBornTopLevelWaterIntegral
WaterKernel
Finished generating Kernels
PowerBornGpu debug mode set: 0
Pff03_OpenCl using a batch size of 64
Pff03_OpenCl_Lj depends on Pff03_OpenCl switched
Forcefield Evaluation Order ---
Pff03_OpenCl
Pff03_OpenCl_Co
Pff03_OpenCl_Gb
Pff03_OpenCl_Np
Pff03_OpenCl_Dh
Pff03_OpenCl_Lj
------------------------------
simona_main::parse --- parsing PDB to string
simona_main::parse --- parsing configuration
PBC box x = 0
PBC box y = 0
PBC box z = 0
PBC box = 0
Read coordinates, xyz-max =
[4.5088649]
[-37.89098]
[329.59381]
xyz-min =
[-20.09189]
[-86.365967]
[289.01169]
simona_main::parse --- parsing algorithm
RepeatedMove
Done parsing weights, number: 213
Done parsing weights, number: 2
MetropolisAcceptanceCriterion using Forcefield 0
Generalized MTM run parameters:
mtm size: 128
kb: 0.00198588
width: 0.1
energy model: 0
--------------------------------------------
simona_main::parse --- done parsing
Reallocating water buffer from 0 to 32768
Reallocating stack buffer from 0 to 147456
X <EH> Pff03_OpenCl Pff03_OpenCl_Co Pff03_OpenCl_Dh Pff03_OpenCl_Gb Pff03_OpenCl_Lj Pff03_OpenCl_Np Total
BEGIN <E> 0 -674.552 361.363 -937.476 -40.8648 25.5782 -1265.95
<e> 0 <E> 0.00 -674.55 361.36 -937.48 -40.86 25.58 -1265.95
Recording Snapshot at step Nr. 0
Pff03_OpenCl choosing batch size by maximum kernel runtime!
OpenCL CommandQueue profiling enabled
Batch size 1 runtime: 0.0037929
Reallocating stack buffer from 147456 to 278528
Batch size 2 runtime: 0.00400499
Reallocating water buffer from 32768 to 81920
Reallocating stack buffer from 278528 to 540672
Batch size 4 runtime: 0.0056504
Reallocating water buffer from 81920 to 147456
Reallocating stack buffer from 540672 to 1064960
Batch size 8 runtime: 0.0104952
Reallocating water buffer from 147456 to 278528
Reallocating stack buffer from 1064960 to 2113536
Batch size 16 runtime: 0.0185897
Reallocating water buffer from 278528 to 557056
Reallocating stack buffer from 2113536 to 4210688
Batch size 32 runtime: 0.0345959
Reallocating water buffer from 557056 to 1114112
Reallocating stack buffer from 4210688 to 8437760
Batch size 64 runtime: 0.0667494
Pff03_OpenCl choosing batch size 64 based on timings
OpenCL CommandQueue profiling disabled
Error while running born radii 2 kernel!
clFinish -36 CL_INVALID_COMMAND_QUEUE
--- Energysumterm timings ---
Pff03_OpenCl 9.278
Pff03_OpenCl_Co 0.001
Pff03_OpenCl_Gb 0.001
Pff03_OpenCl_Np 0
Pff03_OpenCl_Dh 0
Pff03_OpenCl_Lj 0.001
-----------------------------
terminate called after throwing an instance of 'cl::Error'
what(): clFinish

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

</stderr_txt>
]]>

Weiss jemand Rat?

[ETA]MrSpadge
01.03.2015, 20:44
Bin bei POEM nicht auf dem Laufenden, aber ein Treiber Update (http://www.3dcenter.org/download/nvidia-geforce-treiber) oder project reset könnte helfen.

MrS

bossmaniac
02.03.2015, 11:49
Auch keine so rechte Idee ausser, rechnest du mir als eine Wu auf der GPU?
Derzeit ist wohl noch in Bug drin, derzumindest bei ATI auftreten soll.

totoshi
02.03.2015, 19:11
MrSpadge;270891']Bin bei POEM nicht auf dem Laufenden, aber ein Treiber Update (http://www.3dcenter.org/download/nvidia-geforce-treiber) oder project reset könnte helfen.

MrS
Leider nicht. Lustigerweise funktionierte das vor ein paar Tagen / Wochen noch einwandfrei. Danach hatte ich auch nichts mehr geändert. Projektreset brachte keinen Erfolg. Die Treiber sollten eigentlich frisch sein - werde ich aber auch nochmal überprüfen.


Auch keine so rechte Idee ausser, rechnest du mir als eine Wu auf der GPU?
Derzeit ist wohl noch in Bug drin, derzumindest bei ATI auftreten soll.

Nee, ich lasse immer nur eine WU laufen. Ich werde mir auch nochmal das POEM-Forum anschauen, vielleicht steht ja mittlerweile was dort.

totoshi
06.03.2015, 08:50
Ich hab die Grafiktreiber nochmal installiert und nun funktioniert die Anwendung auch wieder (jedenfalls bricht die erste GPZU-WU nicht sofort ab). Komisch nur, dass das von heute auf morgen passierte und die selben Treiber vorher noch funktionierten. Naja, wie dem auch sei, danke für Eure Hilfe! :)

HJL
13.06.2015, 05:18
sind eigentlich die POEM-opencl-WUs irgend wie Maxwell-optimiert ??
ich frag deshalb weil eine GTX970 um den Faktor 5-6 schneller rechnet als eine GTX 690,
was doch arg verwunderlich ist .....

:x) hl

taurec
13.06.2015, 09:03
Meine 750 in einem alten DualCore-AMD rechnet die Wutzen schneller als die 560ti im FX. Ca. 15 Minuten Unterschied. Bei der 560 ist OpenCL1.1, bei der 750 OopenCL1.2 im Einsatz. Sonst gleiches OS und gleicher Treiber.

HJL
13.06.2015, 09:36
Meine 750 in einem alten DualCore-AMD rechnet die Wutzen schneller als die 560ti im FX. Ca. 15 Minuten Unterschied. Bei der 560 ist OpenCL1.1, bei der 750 OopenCL1.2 im Einsatz. Sonst gleiches OS und gleicher Treiber.

die 970 benötigt knapp über ne halbe Stunde pro WU (~ 33 min) die 690 meint
etwa 3h benötigen zu müssen (+- 0,5h) gleiche Treiber, gleiches OpenCL (1.2)
das eine BS ist Server2012R2 das andere Windows10 (;))
beides sind ähnliche Maschinen (i7 erste Gen. PCIe 2.0 ect.)

:x) hl

taurec
13.06.2015, 10:39
sind eigentlich die POEM-opencl-WUs irgend wie Maxwell-optimiert ?? ....
:x) hl

das habe ich noch gefunden:
http://boinc.fzk.de/poem/forum_thread.php?id=1107&postid=10311#10311

HJL
13.06.2015, 11:27
das habe ich noch gefunden:
http://boinc.fzk.de/poem/forum_thread.php?id=1107&postid=10311#10311

aha, hätte ich eigentlich auch selbst drauf kommen können, mal im Forum nachzulesen,
aber immerhin erklärt das dann einiges ;)
immerhin schaff ich mit 2x 970 so etwa 750k am Tag, viel mehr gibt's bei PG auch nicht !!

:x) hl

[ETA]MrSpadge
14.06.2015, 12:01
immerhin schaff ich mit 2x 970 so etwa 750k am Tag, viel mehr gibt's bei PG auch nicht !!
Bei GPU-Grid schafft ne 970'er gut 600k RAC, in der Spitze war ich sogar mal auf 660k (mit Power Limit auf 166 W).

MrS

MarceloBordon
28.06.2015, 20:53
Mahlzeit!

Was bedeuten denn bei den Poemeinstellungen die "max Frames pro Sekunde"?
Bei mir stehen die auf 100. Bringt es etwas, wenn man diesen Wert erhöht oder senkt?
Und warum nutzt Poem nur 0.183 CPUs?
Ist doch noch viel mehr vorhanden. :rolleyes:

[ETA]MrSpadge
29.06.2015, 21:51
Die FPS gelten nur für BOINC als Bildschirmschoner. K.a. ob POEM überhaupt einen hat, da ich sowas eh nicht benutze.

Und zu den 0.18 CPUs: POEM braucht dankenswerterweise auf AMD GPUs keinen ganzen CPU-Kern, um die GPU adequat mit Arbeit zu versorgen. Also warum mehr nehmen, wenn dies keinen Vorteil bringen würde? Sondern im Gegenteil nur Strom verschwenden würde.

Dabei sollte man allerding snoch im Hinterkopf behalten, dass die vom BOINC-Manager angezeigten Werte erstmal nur irgendwelche Fantasie-Werte sind. Wie viel die App wirklich nimmt, weiß der Manager nicht. Die Projekte bemühen sich zwar, dort vernünftige Werte einzutragen.. das muss aber nicht klappen und wird nicht nachgemessen.

MrS

MarceloBordon
30.06.2015, 12:08
Nun, ich dachte, weil Du mir immer etwas von Effizienz erzählst, daß man die Nutzung einstellen sollte und könnte. Ähnlich wie bei "Einstein". Dort laufen ja auch 2 WUs mit 0,5 CPU und 0,5 GPU.
Wenn bei allen Projekten die Möglichkeit bestünde, jenes "einstellen" zu können, dann wäre der Strom
jetzt besser genutzt. Dann könnte man auch Einstein und Poem gleichzeitig laufen lassen.

Oder habe ich da einen Denkfehler?

pons66
30.06.2015, 20:35
die 970 benötigt knapp über ne halbe Stunde pro WU (~ 33 min) die 690 meint
etwa 3h benötigen zu müssen (+- 0,5h) gleiche Treiber, gleiches OpenCL (1.2)
das eine BS ist Server2012R2 das andere Windows10 (;))
beides sind ähnliche Maschinen (i7 erste Gen. PCIe 2.0 ect.)

:x) hl

Und ich dachte schon, ich dreh im Rad.:)
Die 680 und 660Ti haben verheerende Laufzeiten, über 3 Stunden. Hatte mich über die angesagten Tages-Credits (375 k/(d*GPU)) gewundert.
Nun habe ich ebenfalls die 970-er getestet. Etwas mehr als 30 Minuten. Nun ist es nachvollziehbar. :thumbup:

[ETA]MrSpadge
30.06.2015, 21:42
Inzwischen hab ich bei POEM im Forum gelesen, dass die aktuelle App für AMD GCN Chips (also alles ab der 7000'er Serie) optimiert ist und dort ca. 50% Effizienz erreicht. Also 50% der theoretischen Leistung können auch praktisch genutzt werden, was ein exzellenter Wert ist. Maxwell tun diese Optimierungen auch sehr gut, trotzdem liegen diese Chips bei nur ca. 30%. Alles ältere (Kepler, Fermi, AMD VLIW) ist weit abgeschlagen. Aber zumindest wohl nicht schlechter als vor der Optimierung.

@Marcel: die app_config.xml kann man in jedem Projekt benutzen, Das ist ein Mechanismus, den BOINC selbst mitbringt. Verschiedene Projekte zugleich auf einer GPU laufen zu lassen kann man schief gehen, funktioniert aber häufig.

Ansonsten fehlt dir (soweit ich dich richtig verstehe) noch dieser Baustein: mit diiesen Angaben von "x CPU" und "y GPU" beeinflusst du in keinster Weise die App direkt. Die merkt davon gar nichts. Was du änderst ist, wie viele Ressourcen (CPUs & GPUs) BOINC für diese Aufgaben einplant und wie viele es davon startet, um die Ressourcen auszulasten.

Bei den GPUs ist das recht klar: BOINC startet so viele Aufgaben, dass die Summie der "y GPUs", die im BOINC Manager angezeigt wird, die Summe der physikalisch vorhandenen GPUs nicht übersteigt. Diese Aufgaben teilen sich die GPUs dann sehr einfach: jeder ist abwechselnd dran und kann die GPU so lange haben, wie er mag.

Bei den CPUs ist es ähnlich, mit (mindestens) 2 Unterschieden:
- das BS kann seinen Scheduler einsetzen, was deutlich besseres Multitasking mit Prioritäten etc. erlaubt
- bei z CPU-Kernen iim Rechner startet BOINC Aufgaben, so dass die Summe der zugehörigen CPU-Werte z+1 nicht übersteigt

D.h. bei 4 Kernen und 1 GPU würden bei "0.5 CPU, 0.5 GPU" für POEM insgesamt 1 CPU-Kern reserviert werden, um auf genau 1 GPU zu kommen. Damit bleiben 3 Kerne für andere Aufgaben. Da POEM@AMD nur ca. 10% eines Kerns nimmt, bleiben also 80% eines Kerns von BOINC unangetastet. Würdest du jedoch "0.3 CPUs, 0.3 GPUs" einstellen, würden 3 POEM GPU-Tasks laufen (um unter 1 GPU zu bleiben). Dazu würde BOINC jedoch 4 CPU-Tasks starten, 4+3*0.3 = 4.9 < 5.

MrS

HJL
01.07.2015, 07:04
Und ich dachte schon, ich dreh im Rad.:)
Die 680 und 660Ti haben verheerende Laufzeiten, über 3 Stunden. Hatte mich über die angesagten Tages-Credits (375 k/(d*GPU)) gewundert.
Nun habe ich ebenfalls die 970-er getestet. Etwas mehr als 30 Minuten. Nun ist es nachvollziehbar. :thumbup:

nachdem ich SAT parallel laufen hab, hat sich die Laufzeit auf ca. 38 min. eingependelt
(1GPU/1CPU), aber trotzdem kein Vergleich zu ner "alten" GTX ;)

:x) hl

taurec
20.09.2015, 19:37
mal 'ne Frage, Kollegen. Meine 750ti läuft einwandfrei, die 560ti im anderen Rechner hat dauernd Berechnungsfehler, so nach ca. 10 oder 20 Minuten, egal ob Windows 7 - 64 oder Linux 64.- habt ihr 'ne Idee?

Link zu den "defekten" WUs: http://boinc.fzk.de/poem/results.php?hostid=1060251

JayPi
20.09.2015, 20:51
Vergleiche ich Deine WUs mit erfolgreichen, dann fällt mir sofort die Meldung am Anfang auf: "Das System kann den angegebenen Pfad nicht finden"
Gibt es vielleicht bei Dir ein Berechtigungsproblem irgendwo im Filesystem vom BOINC?

taurec
21.09.2015, 18:06
Danke JayPi.
Hm, habe Vollzugriff auf alle Datenordner BOINC und das Problem ist nur bei POEM. Muss ich wohl mal neu installieren, wenn die anderen WUs durch sind

[ETA]MrSpadge
21.09.2015, 21:32
Projekt zurücksetzen als schnellere Alternative zum BOINC neu installieren.

MrS

taurec
22.09.2015, 17:12
Zurücksetzen, entfernen und neu hinzufügen hatte ich schon probiert, MrS ;)

Ich habe das Problem erstmal verschoben - mache die Million bei SETI-Beta voll und dann geht die Karte zu Einstein :D

Walter Baumeister
06.01.2016, 12:36
Ich musste auf meiner 560TI POEM-Berechnungen einstellen. Der Rechner kam fast zum Stehen und der Sound
verzerrte total. Jetzt wird Einstein gerechnet und kein Problem.

Oliver Deisenroth
06.01.2016, 20:11
Der Rechner kam fast zum Stehen und der Sound
verzerrte total. Jetzt wird Einstein gerechnet und kein Problem.

Ich rechne auch POEM-GPU Units mit denselben Umständen, mein Umgang damit ist die GPU-Nutzung zu pausieren wenn ich den PC aktiv benutze (Steuerung - GPU-Nutzung pausieren im BOINC Client), dann ist Ruhe. Und habe auch die Ruckeleien wie du, die Bildwiedergabe ruckelt beim Surfen und Dvbviewer Pro (TV-Software) geht überhaupt nicht, da gibt es dann sogar Streifen. Ich nehme mal an dass POEM GPU-mäßig alles an Leistung für sich beansprucht was nur geht.. Mit dem Workaround geht es aber gut. Mit Einstein GPU und surfen und TV habe ich übrigens auch keine Probleme.

Dennis-TW
07.01.2016, 07:18
Merkwürdig, gestern kam meine neue GTX 750 Ti an. Eingebaut, neuesten Treiber drauf und gleich mal zwei Poem GPU WUs gezogen, die absolut keine Probleme machten.

taurec
07.01.2016, 10:13
Die 750 und die 970 machen bei mir auch keine Probleme, nur die 560ti. Alle drei Rechner Linux64 und gleicher nvidia-Treiber. Rechnet die 560 jetzt halt SETI und als Ausweichprojekt Milkyway ;) da läuft die einwandfrei.

Walter Baumeister
07.01.2016, 10:43
Ich habe mit meinem Bruder Rainer darüber gesprochen. Seine 660TI hattte auch damit zu
knabbern. Seine 970 Rechnet braucht aber sehr viel Saft.

[ETA]MrSpadge
07.01.2016, 21:34
Allgemein liegen solche Probleme daran, dass GPUs trotz der vielen parallelen Recheneinheiten immernoch nur 1 Aufgabe zu einem Zeitpunkt bearbeiten. Die Technologien, das zu parallelisieren, nutzt meines Wissens nach kein BOINC Projekt. Dadurch werden die grafischen Oberflächen träge, wenn die GPU zu lange an einzelnen "Blöcken" eines BOINC Projektes rechnet. D.h. je langsamer die GPU, desto schlimmer das Problem. Es gibt auch Methoden, die Größe der Blöcke dynamisch an die Leistungsfähigkeit der GPU anzupassen. Das ist aber einiges an Arbeit für den Programmierer. Ansonsten kann evtl. auch ein ungeschickter Treiber oder sowas dazwischenfunken.. Linux ist jetzt nicht dafür bekannt, in allen möglichen Konfigurationen ausgiebig getestet worden zu sein. Wobei das nicht heißen soll, dass die GTX560Ti diese Probleme unter Win nicht macht - das weiß ich nicht.

MrS

taurec
08.01.2016, 18:11
mal 'ne Frage, Kollegen. Meine 750ti läuft einwandfrei, die 560ti im anderen Rechner hat dauernd Berechnungsfehler, so nach ca. 10 oder 20 Minuten, egal ob Windows 7 - 64 oder Linux 64.- habt ihr 'ne Idee?

Link zu den "defekten" WUs: http://boinc.fzk.de/poem/results.php?hostid=1060251

hi MrS,
wie oben schon geschrieben hatte ich das Problem auch mit Win7. Danke für deine Antwort.

pons66
09.01.2016, 13:43
POEM rechne ich seit lange nicht mehr. mit der 660Ti und 680 gab immer nur Schrott.

taurec
10.01.2016, 00:53
Unser Team hat gestern einen Rang nach oben gut gemacht. Nun #7. Vorbei an LAF.
Ich habe auch mal die "aktuelle Lage" für das Projekt auf den Stand gebracht.

bossmaniac
11.01.2016, 15:31
mal 'ne Frage, Kollegen. Meine 750ti läuft einwandfrei, die 560ti im anderen Rechner hat dauernd Berechnungsfehler, so nach ca. 10 oder 20 Minuten, egal ob Windows 7 - 64 oder Linux 64.- habt ihr 'ne Idee?

Link zu den "defekten" WUs: http://boinc.fzk.de/poem/results.php?hostid=1060251

POEM scheint nich generell was gegen die 560ti zu haben. Bei mir hat er durchgerechnet.


<app_config>
<app>
<name>poemcl</name>
<gpu_versions>
<gpu_usage>1.0</gpu_usage>
<cpu_usage>1.0</cpu_usage>
</gpu_versions>
</app>
</app_config>

Win 7
Nividia Treiber 337.88

Laufzeit knapp 3 Stunden, auf Maxwell und AMD 7XXX alias GCN 2.x läuft es wesentlich schneller (7970 41 Minuten, 980gtx 33 Minuten)

iz-germany-timo
20.01.2016, 22:30
Kann ich auf der 980ti zwei OpenCl gleichzeitig laufen lassen?
Meine Auslastung ist bei einer WU bei 75 - 77%

Ich würde dann die config von bossmaniac dementsprechend anpassen...

bossmaniac
22.01.2016, 11:17
Kann ich auf der 980ti zwei OpenCl gleichzeitig laufen lassen?
Meine Auslastung ist bei einer WU bei 75 - 77%



Ja, man kann auch zwei Wu der GPU zumuten. Bei den ATi Karten war da noch ein Bug drin.

iz-germany-timo
23.01.2016, 11:25
@bossmaniac Dein Output würde dem Charity-Team 2016 wirkllich gut tun ;)

[SG]_Jupp
25.01.2016, 13:56
Die 750 und die 970 machen bei mir auch keine Probleme, nur die 560ti. Alle drei Rechner Linux64 und gleicher nvidia-Treiber. Rechnet die 560 jetzt halt SETI und als Ausweichprojekt Milkyway ;) da läuft die einwandfrei.


Hallo Taurec,

meine 560er liefert auch nur Berechnungsfehler (10 - 20 Min.).:( Falls du eine Lösung findest, dann sage mir doch bitte kurz bescheid..

[ETA]MrSpadge
25.01.2016, 23:42
Sagt mal, geht POEM aktuell noch? Die homepage sieht ziemlich zerschossen aus (im aktuellen FF und Edge) und ich kann mich mit meinem alten account weder dort einloggen noch mein BOINC verbinden.

MrS

DeleteNull
26.01.2016, 00:14
Hab hier keine Probleme (Chrome). Alles geht/rennt.

Uwe-Bergstedt
26.01.2016, 02:24
auch keine Probleme, gerade erst 50WUs bekommen

fromdusk
26.01.2016, 14:42
MrSpadge;283912']Sagt mal, geht POEM aktuell noch? Die homepage sieht ziemlich zerschossen aus (im aktuellen FF und Edge) und ich kann mich mit meinem alten account weder dort einloggen noch mein BOINC verbinden.

MrS

Ist mir auch schon ein zweimal aufgefallen. Nach ca. 1h geht wieder alles ;)

taurec
26.01.2016, 18:12
Ich denk', die machen da Systemwartung so ab 0 Uhr. Ist jede Nacht so;)

[ETA]MrSpadge
26.01.2016, 20:58
Danke.. jetzt läuft's auch wieder bei mir!

MrS