PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bugs



pons66
14.09.2014, 10:22
Mache mal einen Fred über Bugs oder Fehlermeldungen auf.

Bei mir läuft Campaign #4 auf R-Box nicht. Fehlermeldung:


Stderr Ausgabe

<core_client_version>7.4.12</core_client_version>
<![CDATA[
<message>
Unzulässige Funktion.
(0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
09:14:53 (9412): wrapper (7.5.26011): starting
application cgminer.exe missing

</stderr_txt>
]]>


In der job_cgminer-rbox_4_win32_00005.xml wird auf eine cgminer.exe verwiesen.


<job_desc>
<task>
<application>cgminer.exe</application>
<append_cmdline_args/>
<time_limit>5400</time_limit>
<weight>1</weight>
</task>
<unzip_input>
<zipfilename>cgminer-rbox_4_win32_00005.zip</zipfilename>
</unzip_input>
</job_desc>

Da ich im Projektverzeichnis nichts gelöscht oder verändert habe, drängt sich die Frage auf: Ja wo ist denn diese exe-Datei? :confused:

[BC]rebirther
14.09.2014, 11:15
Die Firewall oder das Antivirenprogramm haben die Datei blockiert.

pons66
14.09.2014, 11:42
rebirther;264806']Die Firewall oder das Antivirenprogramm haben die Datei blockiert.

Also hat Norton zugeschlagen. Habe BU entfernt und neu aufgespielt. AV hat sofort reagiert und blockiert. Nach Freischaltung läuft Campaign #4. Danke -Reb. :x)

DeleteNull
14.09.2014, 11:50
Hi pons66,

Du hast vermutlich Windoof 8.1 im Einsatz?!

Einzige Abhilfe: BOINC anhalten und die fehlende/kaputte exe in den Projektordner kopieren, dann BOINC wieder neu starten.

pons66
14.09.2014, 14:58
Hi pons66,

Du hast vermutlich Windoof 8.1 im Einsatz?!

Einzige Abhilfe: BOINC anhalten und die fehlende/kaputte exe in den Projektordner kopieren, dann BOINC wieder neu starten.

Ja, ich habe Win8.1. Der Fehler bzw. die Blockade lag am Antivierenprogramm. Die Datei cgminer.exe befindet sich im zip-Ordner (cgminer-rbox_a_win32_00005.zip). Diese wurde vom Norton AV als bösartig gesperrt.

pons66
07.10.2014, 18:46
BM meldete:

With the last server software update and all the new changes on the system you need to update to BOINC 7.4.22 to get work. If you dont get work after update try to reattach to the project. This only affecting users with asic apps, if you still running a BOINC version older than 7.4.12 you dont need to update. The work request bug with GPUs is reported and will be fixed soon until we can get it.


Da ich keine WUs mehr erhalte, habe ich BM 7.4.22 installiert. Ergebnis:

07.10.2014 19:40:02 | Bitcoin Utopia | No tasks are available for cgminer (Campaign #3) (for 20+GH/s ASICs)
07.10.2014 19:40:02 | Bitcoin Utopia | No tasks are available for cgminer (Campaign #4) (for 20+GH/s ASICs)

Nach Serverstatus gibt es aber jede Menge Wutzen. :confused:

bieboderbeste
07.10.2014, 19:46
Ging mir genauso, melde dich beim Projekt ab und wieder an. Rechner und Asic-Miner hab ich auch vorsichtshalber neu gestartet.
Momentan kann ich mich nicht vor WU's retten !!!

Gruss bieboderbeste

pons66
07.10.2014, 20:44
Ging mir genauso, melde dich beim Projekt ab und wieder an. Rechner und Asic-Miner hab ich auch vorsichtshalber neu gestartet.
Momentan kann ich mich nicht vor WU's retten !!!

Gruss bieboderbeste

Habe nun zum wiederholten Male BU deinstalliert und neu aufgeladen, das System gebootet. Sogar NAV überprüft. Nun erhalte ich Campaign #3. So langsam trudeln auch WUs der Campaign #4 ein – fehlt noch einiges bei WUProp zu 1000 Stunden.

bieboderbeste
07.10.2014, 21:43
Das freut mich das es nun klappt :thumbup:

Na dann hegen wir ja die gleichen Ziele :x)
1.000 Stunden sind auch mein Ziel für WUProp.

Gruss bieboderbeste

pons66
11.10.2014, 15:30
Die LED an allen drei R-Boxen leuchten entweder durchgehend oder gar nicht. Ergebnis: jeweils nach 65 sec. Abbruch durch Bestätigungsfehler.

Folgende Meldung in der Sterr Ausgabe:

<core_client_version>7.4.22</core_client_version>
<![CDATA[
<stderr_txt>
15:43:59 (5904): wrapper (7.5.26011): starting
15:43:59 (5904): wrapper: running cgminer.exe ( -o stratum+tcp://us-east.multipool.us:3335 -u bu_6.256 -p x -o stratum+tcp://us-west.multipool.us:3335 -u bu_6.256 -p x --shares 20480 --failover-only --text-only --no-submit-stale --net-delay)
[2014-10-11 15:44:00] Started cgminer 4.6.1
[2014-10-11 15:44:03] Probing for an alive pool
[2014-10-11 15:44:03] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 8-mal)
[2014-10-11 15:44:13] Waiting for work to be available from pools.
[2014-10-11 15:44:14] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 16-mal)
[2014-10-11 15:45:03] No servers were found that could be used to get work from.
[2014-10-11 15:45:03] Please check the details from the list below of the servers you have input
[2014-10-11 15:45:03] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[2014-10-11 15:45:03] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_6.256 Password: x
[2014-10-11 15:45:03] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_6.256 Password: x
[2014-10-11 15:45:03] No servers could be used! Exiting.
[2014-10-11 15:44:00] Started cgminer 4.6.1
[2014-10-11 15:44:03] Probing for an alive pool
[2014-10-11 15:44:03] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 8-mal)
[2014-10-11 15:44:13] Waiting for work to be available from pools.
[2014-10-11 15:44:14] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 16-mal)
[2014-10-11 15:45:03] No servers were found that could be used to get work from.
[2014-10-11 15:45:03] Please check the details from the list below of the servers you have input
[2014-10-11 15:45:03] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[2014-10-11 15:45:03] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_6.256 Password: x
[2014-10-11 15:45:03] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_6.256 Password: x
[2014-10-11 15:45:03] No servers could be used! Exiting.
15:45:04 (5904): cgminer.exe exited; CPU time 0.406250
15:45:04 (5904): called boinc_finish(0)

</stderr_txt>
]]>


Was tun?

Handicap SG-FC
11.10.2014, 17:31
Schließe mich an

Fehlermeldung wie folgt:

Stderr Ausgabe

<core_client_version>7.4.22</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code 195 (0xc3)
</message>
<stderr_txt>
18:09:48 (1068): wrapper (7.5.26011): starting
18:09:48 (1068): wrapper: running cgminer.exe ( -o stratum+tcp://us-east.multipool.us:3335 -u bu_3.1024 -p x -o stratum+tcp://us-west.multipool.us:3335 -u bu_3.1024 -p x --shares 20480 --failover-only --text-only --no-submit-stale --rock-freq 290)
[2014-10-11 18:09:48] Started cgminer 4.5.0
[2014-10-11 18:09:51] Probing for an alive pool
[2014-10-11 18:09:48] Started cgminer 4.5.0
[2014-10-11 18:09:51] Probing for an alive pool
(5s):0.000 (1m):0.000 (5m):0.000 (15m):0.000 (avg):0.000h/s
[2014-10-11 18:10:01] Waiting for work to be available from pools.
[2014-10-11 18:10:03] Null string passed to valid_hex from in util.c initiate_stratum():2605
[2014-10-11 18:10:04] Null string passed to valid_hex from in util.c initiate_stratum():2605
[2014-10-11 18:10:51] No servers were found that could be used to get work from.
[2014-10-11 18:10:51] Please check the details from the list below of the servers you have input
[2014-10-11 18:10:51] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[2014-10-11 18:10:51] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_3.1024 Password: x
[2014-10-11 18:10:51] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_3.1024 Password: x
[2014-10-11 18:10:51] No servers could be used! Exiting.
18:10:55 (1068): cgminer.exe exited; CPU time 0.093601
18:10:55 (1068): app exit status: 0xc0000005
18:10:55 (1068): called boinc_finish(195)

</stderr_txt>
]]>

AxelS
11.10.2014, 17:34
Die LED an allen drei R-Boxen leuchten entweder durchgehend oder gar nicht. Ergebnis: jeweils nach 65 sec. Abbruch durch Bestätigungsfehler.

Folgende Meldung in der Sterr Ausgabe:


Was tun?

Nichts außer warten! Die Pool-Server sind down. :undecided:


There currently appear to be some network performance issues between our web and DB server. We have opened a ticket with the provider to investigate. In the meantime you may see slow load times or pages may not return. Mining is not affected. Thanks for your patience.

desktop64
11.10.2014, 17:37
Bitcoin läuft seid 1 Stunde bei mir gar nicht mehr... es erkennt die r-Box nimmer!? :shocked:

also doch ein Bitcoinproblem. OK !

zZ kommt die Meldung keine WUś




68 Bitcoin Utopia 11.10.2014 18:31:48 No tasks are available for cgminer (Campaign #3) (for 20+GH/s ASICs)
69 Bitcoin Utopia 11.10.2014 18:31:48 No tasks are available for cgminer (Campaign #4) (for 20+GH/s ASICs)

Handicap SG-FC
11.10.2014, 17:42
Thx

an

AxelS.

Kann ich Feierabend machen

desktop64
11.10.2014, 17:54
There currently appear to be some network performance
issues between our web and DB server. We have opened a ticket
with the provider to investigate. In the meantime you may see slow
load times or pages may not return. Mining is not affected. Thanks for your patience.

und die google übersetzung :D


Zur Zeit scheinen einige Netzwerkleistungsproblemen zwischen unseren
Web-und DB-Server sein. Wir haben ein Ticket mit dem Anbieter zu untersuchen, eröffnet.
In der Zwischenzeit können Sie sehen, lange
Ladezeiten oder Seiten können nicht zurück. Bergbau ist nicht betroffen.
Vielen Dank für Ihre Geduld.

pons66
11.10.2014, 19:42
Nichts außer warten! Die Pool-Server sind down. :undecided:

Habe ich befürchtet. Thx für die Info. :x)

KidDoesCrunch
11.10.2014, 20:19
Da such ich nun seit 2 Stunden ein Problem. Boote die Server, lösche und installiere das Projekt. ...

Und nun will ich hier das Problem :

<core_client_version>7.2.42</core_client_version>
<![CDATA[
<stderr_txt>
18:28:24 (3776): wrapper (7.5.26011): starting
18:28:24 (3776): wrapper: running cgminer.exe ( -o stratum+tcp://us-east.multipool.us:3335 -u bu_3.1024 -p x -o stratum+tcp://us-west.multipool.us:3335 -u bu_3.1024 -p x --shares 20480 --failover-only --text-only --no-submit-stale --rock-freq 270)
[2014-10-11 18:28:24] Started cgminer 4.5.0
[2014-10-11 18:28:37] Probing for an alive pool
[2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
[2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
[2014-10-11 18:28:47] Waiting for work to be available from pools.
[2014-10-11 18:29:37] No servers were found that could be used to get work from.
[2014-10-11 18:29:37] Please check the details from the list below of the servers you have input
[2014-10-11 18:29:37] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[2014-10-11 18:29:37] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_3.1024 Password: x
[2014-10-11 18:29:37] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_3.1024 Password: x
[2014-10-11 18:29:37] No servers could be used! Exiting.
[2014-10-11 18:28:24] Started cgminer 4.5.0
[2014-10-11 18:28:37] Probing for an alive pool
[2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
[2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
[2014-10-11 18:28:47] Waiting for work to be available from pools.
[2014-10-11 18:29:37] No servers were found that could be used to get work from.
[2014-10-11 18:29:37] Please check the details from the list below of the servers you have input
[2014-10-11 18:29:37] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[2014-10-11 18:29:37] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_3.1024 Password: x
[2014-10-11 18:29:37] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_3.1024 Password: x
[2014-10-11 18:29:37] No servers could be used! Exiting.
18:29:38 (3776): cgminer.exe exited; CPU time 0.437500
18:29:38 (3776): called boinc_finish(0)

</stderr_txt>
]]>

melden.
Und was ist???
Ist gar nicht mein Problem :-) Nun Gut. Demnächst schau ich gleich hier rein. :-) Und jetzt weiter Urlaub machen. :-)

Thx for sharing the true issue :x)

Handicap SG-FC
12.10.2014, 06:56
Moin Jungs,

hier rennt es wieder.

Schönen Sonntag

desktop64
12.10.2014, 12:32
Also bei mir steht immer noch




9789 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #3) (for 20+GH/s ASICs)
9790 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #3) (for 1.6+GH/s ASICs)
9791 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #3) (for 333MH/s ASICs)
9792 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #4) (for 1.6+GH/s ASICs)
9793 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #4) (for 333MH/s ASICs)
9794 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #4) (for 20+GH/s ASICs)
9795 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #6) (for 1.6+GH/s ASICs)
9796 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #6) (for 333MH/s ASICs)
9797 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #6) (for 20+GH/s ASICs)
9798 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #5) (for 1.6+GH/s ASICs)
9799 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #5) (for 333MH/s ASICs)
9800 Bitcoin Utopia 12.10.2014 12:59:17 No tasks are available for cgminer (Campaign #5) (for 20+GH/s ASICs)



Hinzugefügter Post:

Nachdem ich nun die Boincversion von 7.2.42 , welche bis gestern lief, auf 7.4.22 aktualisiert habe und mir die cc_config mit
<coproc>
<type>miner_asic</type>
<count>2</count>
</coproc> erweitert habe, läuft es erstmal wieder ! :D

Kann mir jemand sagen, wie ich es anstelle, dass die 2 R-Boxen wieder zusammen 1 WU berechnen, ohne das Boinc die Zeile in der app_config
<plan_class>miner_asic</plan_class> anmeckert ????

Grüße desktop64

pons66
12.10.2014, 12:50
Kann mir jemand sagen, wie ich es anstelle, dass die 2 R-Boxen wieder zusammen 1 WU berechnen, ohne das Boinc die Zeile in der app_config
<plan_class>miner_asic</plan_class> anmeckert ????

Grüße desktop64

In der cc_config.xml den count auf 1 stellen.

<coproc>
<type>miner_asic</type>
<count>1</count>
</coproc>

In der app_config.xml steht:


<app_config>
<app>
<name>C-cgminer-rbox</name>
<max_concurrent>1</max_concurrent>
<cmdline>--rock-freq 290</cmdline>
</app>
<app>
<name>cgminer-rbox_4</name>
<max_concurrent>1</max_concurrent>
<cmdline>--rock-freq 290</cmdline>
</app>
<app>
<name>cgminer-rbox_6</name>
<max_concurrent>1</max_concurrent>
<cmdline>--rock-freq 290</cmdline>
</app>
</app_config>

<plan_class>miner_asic</plan_class> steht bei mir nicht drinnen.

So rechnen meine R-Boxen stets 1 WU.

desktop64
12.10.2014, 16:41
Hallo pons66,


Hinzugefügter Post:

leider kann ich nun nur anfügen.

Damit nur 1 WU mit 2 R-Boxen bei der Boinc-Version 7.4.22 berechnet wird und Fehlermeldungen wie zB.
Entry in app_config.xml for app 'A-cgminer-rbox', plan class '' doesn't match any app versions
Entry in app_config.xml for app 'B-cgminer-rbox', plan class '' doesn't match any app versions
Entry in app_config.xml for app 'C-cgminer-rbox', plan class '' doesn't match any app versions
verschwinden, hier mal meine neue cc_config


<coproc>
<type>miner_asic</type>
<count>2</count> hat man 3 Boxen .. <count>3</count> usw...
</coproc>

und die neue app_config


<app_config>

<app>
<name>C-cgminer</name>
<name>C-cgminer-be</name>
<name>C-cgminer-rbox</name>
<name>cgminer_4</name>
<name>cgminer-be_4</name>
<name>cgminer-rbox_4</name>
<name>cgminer_6</name>
<name>cgminer-rbox_6</name>
</app>

<app_version>
<app_name>C-cgminer</app_name>
<app_name>C-cgminer-be</app_name>
<app_name>C-cgminer-rbox</app_name>
<app_name>cgminer_4</app_name>
<app_name>cgminer-be_4</app_name>
<app_name>cgminer-rbox_4</app_name>
<app_name>cgminer_6</app_name>
<app_name>cgminer-rbox_6</app_name>

<api_version>7.5.0</api_version>
<plan_class>miner_asic</plan_class>
<cmdline>--rock-freq 290</cmdline>
</app_version>
<project_max_concurrent>1</project_max_concurrent>
</app_config>




Grüße desktop64 ... habe nun 256 Wutzen bei einem Tag :thumbup:

HABE DEN BEITRAG UMGEKEHRT !!!!!
NUN DAS ALTE !!!!

bei Verwendung des Boinc 7.4.22 gilt:

Soweit ich mitbekommen habe, brauchst du den Ausdruck
<max_concurrent>1</max_concurrent>, in der app_config nicht mehr, weil dies duch den Ausdruck
<count>1</count> in der cc_config festgeschrieben wird.

Laut bitcoinseite (http://www.bitcoinutopia.net/bitcoinutopia/forum_thread.php?id=303&postid=2268#2268) ist der Plan-class dazugekommen. Für Projekt 6 wichtig !

Hier mal meine app_config, mit plan_class die Fehlermeldung ist komischerweise nicht mehr da ! :D Nachtrag um 15:19 Uhr Nun doch wieder :(


<app_config>

<app>
<name>C-cgminer</name>
<name>C-cgminer-be</name>
<name>C-cgminer-rbox</name>
<name>cgminer_4</name>
<name>cgminer-be_4</name>
<name>cgminer-rbox_4</name>
<name>cgminer_6</name>
<name>cgminer-rbox_6</name>
</app>

<app_version>
<app_name>C-cgminer</app_name>
<app_name>C-cgminer-be</app_name>
<app_name>C-cgminer-rbox</app_name>
<app_name>cgminer_4</app_name>
<app_name>cgminer-be_4</app_name>
<app_name>cgminer-rbox_4</app_name>
<app_name>cgminer_6</app_name>
<app_name>cgminer-rbox_6</app_name>
<plan_class>miner_asic</plan_class>
<cmdline>--rock-freq 290</cmdline>
</app_version>

</app_config>

Grüße desktop64

pons66
12.10.2014, 17:19
Danke für die app. :thumbup:
Habe Deine app_config übernommen. Mal sehen, ob es bei mir Probs macht.:)

desktop64
12.10.2014, 18:44
Habe noch ein bisschen rumgespielt und in die app_config das eingefügt.


<app>
... wie gehabt plus dies
<gpu_versions>
<gpu_usage>1</gpu_usage>
<cpu_usage>0.1</cpu_usage>
</gpu_versions>
...
</app>
<app_version>
... wie gehabt plus dies
<avg_ncpus>0.1</avg_ncpus>
<max_ncpus>0.1</max_ncpus>
<ngpus>1</ngpus>
...
</app_version>
Es wird nun nicht gleich schneller laufen, sollte aber auch nicht langsamer werden !
Diese Miner werden nun wie GPU s behandelt :D

Handicap SG-FC
13.10.2014, 10:57
Moin Jungs,

von mir mal ein paar Anmerkungen und Fragen:

1)
Grüße desktop64 ... habe nun 256 Wutzen bei einem Tag

wie geht das mit 2 R-Boxen ?? Eine schafft bei mir ca. 36 Wu in 24 Std. :sad:


2)
Laut bitcoinseite ist der Plan-class dazugekommen. Für Projekt 6 wichtig !


Ist nicht nur für P6 wichtig, sondern hat noch die Auswirkung mit dem 22 Client das keine CPU mehr frei gehalten muss. Ich kann nun 2 Kerne mehr für CPU Projekte rechnen.

3) Desktop64
Habe noch ein bisschen rumgespielt und in die app_config das eingefügt.

Frage mich was das bringen soll ?? Sehe da keine Vorteil so zu tun das es GPU's sind zumals die Class ja nun eindeutig vorgegeben sind.


:x)
Diskuss please ;)

desktop64
13.10.2014, 11:42
;265531']Moin Jungs,

von mir mal ein paar Anmerkungen und Fragen:

1)

wie geht das mit 2 R-Boxen ?? Eine schafft bei mir ca. 36 Wu in 24 Std. :sad:


2)

Ist nicht nur für P6 wichtig, sondern hat noch die Auswirkung mit dem 22 Client das keine CPU mehr frei gehalten muss. Ich kann nun 2 Kerne mehr für CPU Projekte rechnen.

3) Desktop64

Frage mich was das bringen soll ?? Sehe da keine Vorteil so zu tun das es GPU's sind zumals die Class ja nun eindeutig vorgegeben sind.


:x)
Diskuss please ;)

zu1 keine Ahnung warum ich soviele bekomme , habe Aktuell auf minimum 0.5 Tage und maximum 1 Tag eingestellt und trotzdem gibts:
Bitcoin Utopia 0.04 cgminer (Campaign #3) (for 20+GH/s ASICs) (miner_asic) 106 [Aufgaben] - (-) 0,00 0,000 01d,15:27:20 16.10.2014 13:21:48 0,05C + 1 miner_asic Zur Ausführung bereit
Bitcoin Utopia 0.05 cgminer (Campaign #4) (for 20+GH/s ASICs) (miner_asic) 16 [Aufgaben] - (-) 0,00 0,000 09:38:56 16.10.2014 13:22:41 0,05C + 1 miner_asic Zur Ausführung bereit
Bitcoin Utopia 0.03 cgminer (Campaign #4) (for 1.6+GH/s ASICs) (miner_asic) 2 [Aufgaben] - (-) 0,00 0,000 00:00:58 17.10.2014 11:41:34 0,05C + 1 miner_asic Zur Ausführung bereit
Bitcoin Utopia 0.03 cgminer (Campaign #6) (for 1.6+GH/s ASICs) (miner_asic) 2 [Aufgaben] - (-) 0,00 0,000 00:02:10 17.10.2014 11:41:34 0,05C + 1 miner_asic Zur Ausführung bereit
Bitcoin Utopia 0.03 cgminer (Campaign #3) (for 1.6+GH/s ASICs) (miner_asic) 6 [Aufgaben] - (-) 0,00 0,000 00:02:42 17.10.2014 11:41:35 0,05C + 1 miner_asic Zur Ausführung bereit



zu2 ja das ist bekannt, darum ja zu3 :D ABER (!) wie du siehst, meine Einstellung mit 0.1 wird ignoriert :(

Grüße desktop64

Nachtrag wie du siehst, sind schon einige hundert berechnet wurden 222, um genau zu sein :D

Handicap SG-FC
13.10.2014, 11:55
Aha..

Desktop64 ich denke wir reden an einander vorbei.

Kann es sein Du redest vom Puffer ??

Ich atte das so verstanden das Du diese Anzahl in 24 berechnest und da komme ich auf ca. 36 Stück. Wenn alles optimal läuft.

:x)

desktop64
14.10.2014, 00:23
jepp :D

nochmal dazu

3) Desktop64

Frage mich was das bringen soll ?? Sehe da keine Vorteil so zu tun das es GPU's sind zumals die Class ja nun eindeutig vorgegeben sind.

laut Meldung kommt


14.10.2014 01:15:48 GPU specified in cc_config.xml: 2 miner_asic


hatte halt gedacht man könnte die noch bearbeiten.

Handicap SG-FC
16.10.2014, 18:45
Sagt mal Kollegen,

habt Ihr auch so viele Timeouts bei den 1,6 GHZ Asic's ??

Pro Tag kommen da 5-6 Stück bei mir vor.

desktop64
16.10.2014, 19:37
nein, das nicht aber unendlich viele Wutzen :wall:

bieboderbeste
16.10.2014, 19:47
Bisher auch keine Probleme, allerdings ist immer 1 Kern frei für BU...
Zugebombt werde ich mit WU's auch, seit dem Update scheint das mit der Max. Anzahl nicht mehr zu funktionieren.

Gruss bieboderbeste

SEARCHER
18.11.2014, 07:50
:redface: Guten Morgen und Hallo,

wenn ihr euch nun wundert, daß BITCOIN UTOPIA nicht zu erreichen ist, daß habt ihr mir dann zu verdanken.

Vor einer Stunde hatte ich Rebirther angepostet, daß da etwas bei mir nicht stimmt, da ich der heute morgen erwarteten 103 Millionen Credits plötzlich über 175 Millionen Credits hatte. Da müsse wahrscheinlich irgend etwas nicht stimmen.

Ich habe dann erst meinen BOINC Manager überprüft und festgestellt, bei der SG MINER Anwendung für ATI Grafikkarten wurden bei den Projekten plötzlich über 57600 Credits vergeben. Also umgehend ne 2. NOTFALLMAIL rausgeschickt, mit der Bitte um Überprüfung des Ganzen.

:rolleyes: Scheint gefruchtet zu haben und es hat wirklich was nicht gestimmt, deshalb Projekt DOWN. ;) Da ich ein breites Kreuz habe und eh immer an allem Schuld bin, habt ihr ja nun einen den ihr beschimpfen dürft.


:x) Gruß SEARCHER

shka
18.11.2014, 09:24
Da ich ein breites Kreuz habe und eh immer an allem Schuld bin, habt ihr ja nun einen den ihr beschimpfen dürft.

Das ist ein Projekt, da wirst du von ein paar beschimpft dafür (nein, glaube ich nicht wirklich). Und von ein paar anderen wirst du dafür aber sogar gelobt (nach dem Prinzip: "Schick jeden Tag so eine Mail."). ;):D:D:D

Handicap SG-FC
18.11.2014, 10:39
Ich hab von DOWN nichts bemerkt..

Immer Cool bleiben

"Blöder Pe..er" ;)

:x)

SEARCHER
18.11.2014, 11:42
@shka, DANKE Kai für die aufbauenden Worte vorab.

@Handicap, als aufmerksamer Beobachter der Szene, sage ich dazu nur eines mein werter Freund : RECHT muß RECHT bleiben. Und wenn man merkt es läuft etwas nicht richtig, sollte man so fair sein und Big Balls in the Hose haben um dies beim jeweiligen Projekt auch anzuzeigen, wenn es dermaßen schräg läuft.

Da hier, aber auch in anderen Teamforen, daß Projekt BITCOIN UTOPIA sehr difus und suspekt diskutiert wurde, muß man gewissen Leuten nicht noch die Munition dafür liefern, damit sie wieder auf- oder auch abdrehen können je nachdem. Deshalb sind PETZER wie ich wichtig, damit man sieht, es gibt schon Leute die darauf achten, daß alles fair läuft und eben nicht wollen wenn durch einen Fehler ein Projekt in Mißkredit kommt, egal wie man zu dem Projekt PERSÖNLICH auch steht.

Und noch immer, so für mich jedenfalls, entscheidet noch immer jeder für sich selbst, wo, wann und wieso einer für ein Projekt rechnet.

Dies aber nur mal so kurz am Rande von mir angemerkt, muß auch nicht für jeden so gelten.

:x) gehabt euch wohl Gruß SEARCHER

Handicap SG-FC
18.11.2014, 13:41
@SEARCHER,

verwirrt bin :redface:

Du wolltest doch beschimpft werden :)

bieboderbeste
18.11.2014, 15:35
Find ick jut Searcher :thumbup:
Von mir bekommste ein dickes Lob !!! :x)

Gruss bieboderbeste

SEARCHER
19.11.2014, 07:41
:) Guten Morgen und Hallo,

@Handi, :D klar wollte ich beschimpft werden, damit ich was habe hier nen tollen Streit vom Zaun zu brechen, deshalb mußt DU nicht verwundert sein. :D

@biebo, so denke ich halt und der Rest ging gerade mal so durch meine Birne und mußte mal raus. ;)

:x) Gruß SEARCHER

P.S.

Für die sg Anwendungen für ATI GRAKAS gibt es nun ja neue WU`S mit längere Laufzeit, wäre nicht schlecht wenn ihr Fehler entdeckt diese zu melden, wie ich es eben auch gerade getan habe.

FERNER : bleibt die Creditvergabe vorerst, trotz längeren Laufzeiten, gleich wie zuvor, Ich denke dies ist okay so und verständlich, da durch den Fehler zuvor erheblich Credits GUT gemacht wurden, müssen nun mit den längeren Laufzeiten auch mal eine Zeit lang ABSCHLÄGE in Kauf genommen werden. Anders geht es leider nicht, daß ganze einigermaßen zu berichtigen, was die Creditvergabe angeht.

pons66
25.11.2014, 17:50
Nachdem --usb :1 in der Kommandozeile enthalten ist, rechnet nur noch 1 R-Box.

Was ist einzugeben, dass z. B. 3 WUs zeitgleich oder zusammen gerechnet werden kann?
Alternativ, was ist zu machen, dass z. B. 2 verschiedene Kampagnen zeitgleich gerechnet werden können?

Ansonsten wären die restlichen R-Boxen für die Tonne.

[BC]rebirther
25.11.2014, 18:11
Nachdem --usb :1 in der Kommandozeile enthalten ist, rechnet nur noch 1 R-Box.

Was ist einzugeben, dass z. B. 3 WUs zeitgleich oder zusammen gerechnet werden kann?
Alternativ, was ist zu machen, dass z. B. 2 verschiedene Kampagnen zeitgleich gerechnet werden können?

Ansonsten wären die restlichen R-Boxen für die Tonne.

<count>x</count> in cc_config der Anzahl der miner im PC anpassen. Jeder Miner bekommt eine eigene WU. Der Rest wie gehabt über app_config.

pons66
25.11.2014, 18:28
rebirther;267089']<count>x</count> in cc_config der Anzahl der miner im PC anpassen. Jeder Miner bekommt eine eigene WU. Der Rest wie gehabt über app_config.

Gemacht. BM neu gestartet. Laufen wieder alle Boxen. :) Danke für die schnelle Hilfe.:x)

KidDoesCrunch
29.11.2014, 16:58
Hallo,
Ich hab jetzt zu meinen R-Boxen noch eine - Antminer U3 63 GH/s dazugestellt. Angeschlossen, und, nix. Läuft nicht an. Bei cgminer --ndevs sehe ich eine Fehlermeldung LIBUSB...NOT_FOUND. Als ob Manufacturer nicht ausgelesen werden kann. Irgendeine Idee wie ich an der Stelle weiterkomme?
Hat schon jemand ein - Antminer U3 63 GH/s am laufen?
Vielen Dank im Voraus.

DeleteNull
30.11.2014, 21:11
Einer läuft gerade hier, allerdings nicht bei BU.

1. Fehler: cgminer 4.7.1 (die höchste derzeit bei BU verfügbare Version) läuft nicht mit dem U3, man muss sich die 4.8.0 laden.
2. Fehler: Das mit dem U3 ausgelieferte Netzteil ist zu schwach. Deswegen saugt das Teil aus dem USB-Port des PC noch einige Watt, was dann auch zu diversen USB-Port Fehlern führt, und zumindest die Share-Leistung drastisch vermindert.

Nachdem ich ein anderes (als das ausgelieferte) Netzteil verwendet habe läuft das Teil 1A. Der Rücksendeschein für Amazon ist schon ausgedruckt.....

desktop64
01.12.2014, 00:07
2. Fehler: Das mit dem U3 ausgelieferte Netzteil ist zu schwach. Deswegen saugt das Teil aus dem USB-Port des PC noch einige Watt, was dann auch zu diversen USB-Port Fehlern führt, und zumindest die Share-Leistung drastisch vermindert.

Nachdem ich ein anderes (als das ausgelieferte) Netzteil verwendet habe läuft das Teil 1A. Der Rücksendeschein für Amazon ist schon ausgedruckt.....



Also wenn du den meinst klick (http://www.amazon.de/AntMiner-U3-USB-Bitcoin-Miner/dp/B00M23I3MA) , dann stimmt da etwas nicht.


Spezifikation:
* Hashrate: 63 GH/s
* Energieeffizienz: 0.8 Watt/GH
* Stromversorgung: 12V DC 6A
* Anzahl ASICs: 4
* Kühlung: Aktiv; Lüfter 80mm
* Geräuschentwicklung: ~25 DB bei ca. 25 °C Umgebungstemperatur
* Leistung/ Taktung mittels Kommandozeilenparameter anpassbar
* USB Anschluss
* Inklusive 12V AC/DC Netzteil 16A


Der Miner soll 12 V und 6 A benötigen = 72 W , dass Netzteil soll 12 V und 16 A liefern = 192 W

:uglyhammer::uglyhammer::uglyhammer:

KidDoesCrunch
01.12.2014, 08:23
Einer läuft gerade hier, allerdings nicht bei BU.

1. Fehler: cgminer 4.7.1 (die höchste derzeit bei BU verfügbare Version) läuft nicht mit dem U3, man muss sich die 4.8.0 laden.
2. Fehler: Das mit dem U3 ausgelieferte Netzteil ist zu schwach. Deswegen saugt das Teil aus dem USB-Port des PC noch einige Watt, was dann auch zu diversen USB-Port Fehlern führt, und zumindest die Share-Leistung drastisch vermindert.

Nachdem ich ein anderes (als das ausgelieferte) Netzteil verwendet habe läuft das Teil 1A. Der Rücksendeschein für Amazon ist schon ausgedruckt.....

Hallo DeleteNull,
und wie könnte man BU 'überreden' die cgminer version 4.8.0 zu nutzen? Geht das überhaupt. :redface:

DeleteNull
01.12.2014, 18:06
Der Miner soll 12 V und 6 A benötigen = 72 W , dass Netzteil soll 12 V und 16 A liefern = 192 W
Das Netzteil, was da geliefert wurde hat nominell 6A (72 Watt), und eben nicht wie beschrieben 16A. Es reicht definitiv nicht für einen stabilen Betrieb. Deswegen geht es auch zurück das Paket von Amazon :sad:



Hallo DeleteNull,
und wie könnte man BU 'überreden' die cgminer version 4.8.0 zu nutzen? Geht das überhaupt. :redface:

Nun, man könnte eine app_info.xml nehmen. Aber soweit ich weiß will BU das nicht (es gab da so ein paar Credit-Betrüger). Insofern muss man warten bis BU auch auf den cgminer 4.8.0 schwenkt, und alles wird gut (ordentliches Netzteil voraus gesetzt) ;)

[BC]rebirther
01.12.2014, 18:28
@DeleteNull: Du kannst bei BU eine app_config mit 4.8.0 nehmen, das geht, da es aber diverse Probleme mit rboxes zu geben scheint, warten wir noch auf eine neuere Version.

desktop64
02.12.2014, 03:04
Also wenn du den meinst klick (http://www.amazon.de/AntMiner-U3-USB-Bitcoin-Miner/dp/B00M23I3MA) , dann stimmt da etwas nicht.




Der Miner soll 12 V und 6 A benötigen = 72 W , dass Netzteil soll 12 V und 16 A liefern = 192 W

:uglyhammer::uglyhammer::uglyhammer:

@ DeleteNull

das war doch nichts gegen dich !! Das lol galt der Beschreibung.

Sorry !

Grüße desktop64

SEARCHER
02.12.2014, 06:19
:rolleyes: Guten Morgen und Hallo hier als HINWEIS :

im Thread " News " hat desktop64 geschrieben, die Homepage sei nicht erreichbar. Ich habe es überprüft und sah dann keine neue Arbeit bzw. meine fertige Arbeit wurde nicht hochgeladen. Darum sofort mein Schwenk eben auf COLLATZ.

Gestern Abend zwischen 21.00 h und 21.15 h hatte ich rebirther PN ALARMMAILS zukommen lassen, wo ich ihm mitteilte, daß die Anwendung sg Miner für ATI Karten plötzlich zickt und durchdreht. Bis zu dem Zeitpunkt hatte ich plötzlich 228 Fehlberechnungen und es ging nichts mehr bei der Creditanzeige.
Da es mir gestern nicht so gut ging, bin ich gestern kurz nach 21.30 h ins Bett. Darum kann ich nun nicht sagen, hat REB mir Mails zurück geschrieben was da los ist, noch kann ich sagen ob ich für die nicht Erreichbarkeit oder Wartung verantwortlich bin.


:x) Gruß SEARCHER

[BC]rebirther
02.12.2014, 06:34
@all:

Es gibt ein DNS Problem mit der Hauptdomain, eine zwischenzeitliche Lösung für Windows user ist der Eintrag in der hosts Datei:

85.10.198.237 www.bitcoinutopia.net

Dennis-TW
02.12.2014, 07:37
rebirther;267455']85.10.198.237 www.bitcoinutopia.net
Funktioniert! :thumbup:

JayPi
02.12.2014, 08:34
Jetzt läuft es auch ohne hosts wieder.

desktop64
02.12.2014, 11:20
Die HP hatte wohl nur einen Aussetzer, sie ist wieder erreichbar !

Grüße desktop64

pons66
18.12.2014, 16:08
Ich habe eine WU erhalten:
http://http://www.bitcoinutopia.net/bitcoinutopia/workunit.php?wuid=29872174


30557843 3484 17 Dec 2014, 5:21:55 UTC 18 Dec 2014, 15:44:12 UTC Fertig und Bestätigt 50,710.63 50,710.63 1,200,000.00 cgminer (Campaign #9) (for 20+GH/s ASICs) v0.03 (miner_asic)

Rechenzeit: 50,710.63 :shocked:
Credits: 1,200,000.00 :shocked::cool:

Was da denn passiert? :confused:

bieboderbeste
19.12.2014, 17:32
Ich habe eine WU erhalten:
http://http://www.bitcoinutopia.net/bitcoinutopia/workunit.php?wuid=29872174



Rechenzeit: 50,710.63 :shocked:
Credits: 1,200,000.00 :shocked::cool:

Was da denn passiert? :confused:

Hat diese WU denn auch wirklich so lang gerechnet ??? Ich denke nicht da es ja ein Timelimit gibt. Es wird wohl am Server liegen, hatte das auch schonmal bei BU und Mindmodelling das die Laufzeit falsch angezeigt wird in der Ergebnisliste. Schau mal in die stderr_out da steht dann die genaue Uhrzeit von wann bis wann sie wirklich lief...

Gruss bieboderbeste

pons66
19.12.2014, 21:45
Hat diese WU denn auch wirklich so lang gerechnet ??? Ich denke nicht da es ja ein Timelimit gibt. Es wird wohl am Server liegen, hatte das auch schonmal bei BU und Mindmodelling das die Laufzeit falsch angezeigt wird in der Ergebnisliste. Schau mal in die stderr_out da steht dann die genaue Uhrzeit von wann bis wann sie wirklich lief...

Gruss bieboderbeste

Habe von der Stderr einer anderen WU Augenschein genommen, da die erwähnte bereits weg ist. Die "neue" WU benötigte 84,596.17 Sekunden. In der Stderr (http://www.bitcoinutopia.net/bitcoinutopia/result.php?resultid=30855706) werden 23 Stunden 29 min. 56 sek. angezeigt. Tatsächlich dürften laut angegebenen Uhrzeiten dafür nur 3 053 Sekunden gebraucht worden sein. :confused:

bieboderbeste
20.12.2014, 13:51
Tatsächlich dürften laut angegebenen Uhrzeiten dafür nur 3 053 Sekunden gebraucht worden sein. :confused:

Genau das meinte ich. Das scheint echt ein Serverproblem zu sein, das etwas falsch ausgelesen wird oder Boinc verhaspelt sich und gibt falsche Laufzeiten an. Ist es denn bei jeder WU so ???

Gruss bieboderbeste

pons66
20.12.2014, 17:18
Genau das meinte ich. Das scheint echt ein Serverproblem zu sein, das etwas falsch ausgelesen wird oder Boinc verhaspelt sich und gibt falsche Laufzeiten an. Ist es denn bei jeder WU so ???

Gruss bieboderbeste

Nein.
Bisher zwei WUs - von denen ich weiß.

pons66
15.02.2015, 18:36
Bei mir sind über 600 WUs nach etwa 1 min mit Fehler beendet worden.
Habe BU deinstalliert und neu angelegt.

15.02.2015 19:25:15 | Bitcoin Utopia | Resetting project
15.02.2015 19:25:15 | Bitcoin Utopia | Detaching from project
15.02.2015 19:25:46 | | Fetching configuration file from http://www.bitcoinutopia.net/bitcoinutopia/get_project_config.php
15.02.2015 19:26:06 | Bitcoin Utopia | Master file download succeeded
Der erfolgreiche Master file download befremdet. Im Verzeichnis sind keine Dateien vorhanden.

Später wurden tatsächlich WUs geliefert. Und erneut nach etwas mehr als 1 min und Dauerleuchten der blauen LED, werden diese mit Fehler beendet.

Dr. Frank-N-Furter
15.02.2015, 18:39
Bei mir sind über 600 WUs nach etwa 1 min mit Fehler beendet worden.
Habe BU deinstalliert und neu angelegt.

Der erfolgreiche Master file download befremdet. Im Verzeichnis sind keine Dateien vorhanden.

Später wurden tatsächlich WUs geliefert. Und erneut nach etwas mehr als 1 min und Dauerleuchten der blauen LED, werden diese mit Fehler beendet.

der pool is offline....

pons66
21.07.2015, 20:41
Alle Wus oder Anwendungen werden vom Antivirenprogramm (Norton Security) gestoppt. Auch mit Ausnahmeregelungen geht es nicht weiter. Es kommen 2 bis 3, werden berechnet und anschließend wird dicht gemacht. Die Vorgängerversion NIS war genügsamer. Es nervt nur noch.