PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : WU wird ewig nicht fertig (ps_nbody_12_20_orphan_sim)



KuehlerRechner
09.02.2015, 23:56
Hallo zusammen!

Ich lasse verschiedene Projekte von drei Rechner crunchen. Das ganze überwache ich auf einem Rechner mit BoincTasks.
Das ganze läuft recht nebenbei.

Am Wochenende ist mir aufgefallen, dass ich eine WU mit folgenden Daten seit längerem mit 100% Fortschritt angezeigt bekomme, dennoch wird sie nun schon seit zwei (?) Tagen so angezeigt.

Hier ein paar Details:


Projekt Milkyway@Home
Name ps_nbody_12_20_orphan_sim_3_1422013803_307416_0

Anwendung MilkyWay@Home N-Body Simulation 1.46 (mt)
Arbeitspaketname ps_nbody_12_20_orphan_sim_3_1422013803_307416
Status Aktiv
Erhalten 06.02.2015 22:42:09
Deadline 18.02.2015 22:42:08
Geschätzte Anwendungsgeschwindigkeit 3,57 GFLOPs/sec
Geschätzte Arbeitspaketgröße 5.309 GFLOPs
Ressourcen 2 CPUs
CPU-Zeit beim letzten Checkpoint 00:00:00
CPU-Zeit 02d,16:55:10
Vergangene Zeit 02d,16:05:12
Geschätzte verbleibende Zeit 00:00:00
Fortschritt 100,000%
Größe des virtuellen Speichers 4,57 MB
Größe des Arbeitspakets im Speicher 5,79 MB


Ist hier noch mit einem "normalen" Beenden zu rechnen oder sollte ich sie abbrechen? Es werden ja immerhin 2 CPU-Kerne blockiert.

Wenn ich die obigen geschätzten Werte von Paketgröße und Geschwindigkeit mal grob hochrechne, sollte das ganze nicht mal einen Tag dauern.

Tritt das Problem noch bei jemanden auf? (Habe weder im Netz, noch hier im Forum per Suche auf die Schnelle etwas gefunden.)

Danke.

Stargazer
10.02.2015, 00:04
Ich hatte bislang noch keine Probleme mit Milkyway - bin allerdings auch nicht sonderlich aktiv dort. Ich kann dir auch nicht sagen, wie zuverlässig die Fortschrittsanzeige bei MW@home ist. Bei manchen Projekten ist sie ja doch eher Makulatur.

Ich weis jetzt nicht, was für einen Rechner Du Dein eigen nennst, aber Du kannst ja HIER (http://wuprop.boinc-af.org/results/projet.py?projet=Milkyway%40Home&application=MilkyWay%40Home+N-Body+Simulation)mal durchpflügen, um ungefähr einzuschätzen, wo Du zeitlich in etwa liegen solltest. [editiert/gelöscht - Grund: hier stand Blödsinn ;) ]

Leider steht dort nicht, auf wievielen Ergebnissen die angegebenen Zeiten beruhen, weswegen man das ganze mit etwas Vorsicht betrachten sollte. Wenn das Projekt auf ordentlichen Speicher besonders gut reagiert, wärend Du doch eher lahmarschigen Speicher verbaut hast, kann das natürlich entsprechend differieren....

winke und viel Erfolg mit der wu ;)

KuehlerRechner
10.02.2015, 00:25
Hallo Stargazer
Danke für die schnelle Antwort.

Mein Rechner hat folgende Daten:
Win7 Prof x64 auf AMD Phenom II X4 955 @ 3.2 GHz, 8 GB RAM; ASUS GeForce GTX 650 Ti Boost

Auf der verlinkten Seite sehe ich eine Rechenzeit von 3,2 Stunden (zwischen 1,5 und 10,5 Stunden) für das Projekt und die Anwendung. Da weiche ich ja schon um einige Tage von ab, zumal ich hier ja 2 Kerne im Einsatz habe.

Ich habe sie erst einmal pausiert, bis zum 18.02.15 ist ja noch etwas Zeit.

Stargazer
10.02.2015, 01:57
Hehe - hab auch noch sowas im Einsatz (also die CPU). Joah - bisserl merkwürdig isses schon. Ein AMD E350 (Billig-Notebook-Prozessor) kam auch mal auf 48h. Sonst aber so wirklich niemand. Auch keine anderen CPU aus der Phenom II-Serie.

Ich persönlich würde mir das nochmal 8h anschauen und sie dann per Hand beenden. Aber das güldet nur für mich persönlich.

Wenn Du sie nun eh schon pausierst, hast Du sie im Grunde Deines Geistes doch eh schon abgeschrieben, nicht oder? ;)

winke :)

totoshi
10.02.2015, 08:18
Mit Milkyway-WUs hatte ich solche Probleme zwar noch nicht, aber ich hatte auch schon 2-3 WUs die über mehrere Stunden / Tage keine Regung gezeigt hatten (auch bei Projekten, bei denen die Statusanzeige funktioniert). Ich habe in diesen Fällen die betreffende WU pausiert und gewartet, dass eine neue WU angefangen wird. Danach habe ich die "lange" WU wieder fortgesetzt. Ich habe zwar die Zeit nach dem letzten Checkpoint (?) verloren, dafür liefen die WUs anschliessend wieder anständig und wurden auch recht zeitnah erfolgreich beendet. Ich muss dazu aber sagen, dass meine WUs noch nicht bei 100% waren, sondern mittendrin keine Regung zeigten.

BlueUniverse
10.02.2015, 09:13
Ich hatte die Tage auch eine von der Sorte. Sie stand stundenlang auf 99,9%. Ich habe sie mal angehalten und fortgesetzt, jedoch erfolglos. Dann habe ich den Client für eine halbe Stunde ganz gestoppt. Auch keine Bessererung. Schließlich habe ich abgewartet was geschieht und irgenwann am Tag war sie dann doch weg.

Grüßle Susanne:x)

KuehlerRechner
11.02.2015, 20:44
Danke für die anderen Erfahrungsberichte.

Nachdem ich sie nun pausierte und nach ein paar Stunden fortsetzte, blieb der angezeigte Fortschritt weiter bei 100% angezeigt. Dabei blieb es für ne ganze Weile. Ich habe es dann nicht weiter beobachtet.

Dann schaute ich noch einmal hin und es war ein Fortschritt von 73% angezeigt - hab den Namen der WU mehrfach verglichen, kam mir so bisher noch nicht unter-, weswegen ich ihr noch eine Chance gab.

Als sie wieder bei 100% stehen blieb, habe ich sie dann endgültig abgebrochen.
Schon komisch, aber gut zu wissen, dass das nicht nur bei mir so ist.

Gutes und kühles Rechnen