• Sourcefinder: bessere WU-Versorgung und VirtualBox 5.2

    Nachgereicht die Neuigkeiten der letzten beiden Wochen. Neben serverseitigen Verbesserungen wurde auch der VirtualBox-Wrapper aktualisiert, sodass er die neueste VirtualBox-Version 5.2 zwar noch nicht offiziell unterstützt, aber doch zu funktionieren scheint.

    Neuigkeiten zum SoFiA-Produktivbetrieb, Teil 3
    Ich habe einige Zeit in das Beschleunigen des Assimilators gesteckt, um dessen derzeit große Warteschlange abzubauen.

    Weitere drei WU-Sätze werden gerade vorbereitet. Sie sollten in wenigen Stunden bereitstehen.
    22.11.2017, 5:30:00 MEZ


    Neuigkeiten zum SoFiA-Produktivbetrieb, Teil 4
    Die VirtualBox-Wrapper für 32- und 64-Bit-Windows wurden auf Version 26200 aktualisiert.

    Dieses Mal gebe ich vier WU-Sätze statt drei heraus, um zu versuchen, eine bessere WU-Versorgung sicherzustellen.

    Ich versuche noch immer, den möglichen Grund der ungültigen WUs zu ermitteln. Ich teste derzeit WUs mit einigen verschiedenen VirtualBox-Versionen, falls eine bestimmte Version Probleme verursacht. Ich werde die VM auch mit VirtualBox 5.2 testen, um zu bestätigen, dass das korrekt funktioniert. Wir warten jedoch noch immer auf zu 5.2 kompatible Wrapper von BOINC.
    29.11.2017, 5:46:11 MEZ


    Originaltexte:
    Zitat Zitat von https://sourcefinder.theskynet.org/duchamp/
    SoFiA Production Update 3
    Spent some time improving the speed of the assimilator to grind through the large assimilation backlog we currently have.

    Currently processing another 3 sets of workunits. They should be ready to go in a few hours.
    22 Nov 2017, 4:30:00 UTC
    Zitat Zitat von https://sourcefinder.theskynet.org/duchamp/
    SoFiA Production Update 4
    Updated the windows 32bit and 64bit virtualbox wrappers to version 26200.

    Pushing out 4 sets of work units this time instead of 3 to try and keep work flowing nicely.

    I'm still trying to investigate the potential cause of invalid workunits. I'm currently testing workunits on several different virtualbox versions in-case one version in particular is causing issues. I'm also going to test the VM with virtualbox 5.2, just to confirm it works properly. We're still waiting on 5.2 compatible wrappers from BOINC, though.
    29 Nov 2017, 4:46:11 UTC
    Ursprünglich wurde dieser Artikel in diesem Thema veröffentlicht: Sourcefinder - Erstellt von: pschoefer Original-Beitrag anzeigen
Single Sign On provided by vBSSO