Seite 3 von 24 Erste 1 2 3 4 5 13 ... Letzte
Ergebnis 51 bis 75 von 595

Thema: POEM goes GPU

  1. Avatar von Dennis-TW
    Titel
    Gold Member

    Bewertung

    Registriert am
    25.01.2008

    Ort
    Taiwan

    Beiträge
    1.380

    Danke
    Danke gesagt 4   Danke erhalten 66

    #51

    Standard

    Das passt ins Schema.

    Nach meinen eigenen Erfahrungen und den vielen Berichten im Poem-Forum lässt sich nun etwas mehr zu den vermeintlichen Mindestvoraussetzungen für Poem ATI GPU unter Windows sagen:

    Boinc 7.0.3
    ATI ab 4770
    Treiber ab 11.6

    In meinem Läppi mit einer Mobility 4570 laufen die WUs definitiv nicht, wie jetzt bereits schon zwei Mal nach etlichen Boinc/Treiberinstallationen feststellen musste...
    Grüße aus dem fernen Taiwan


  2. Titel
    Full Member

    Bewertung

    Registriert am
    08.12.2007

    Ort
    Kronach

    Beiträge
    170

    Danke
    Danke gesagt 4   Danke erhalten 3

    #52

    Standard

    Nach meinen eigenen Erfahrungen und den vielen Berichten im Poem-Forum lässt sich nun etwas mehr zu den vermeintlichen Mindestvoraussetzungen für Poem ATI GPU unter Windows sagen:

    Boinc 7.0.3
    ATI ab 4770
    Treiber ab 11.6
    Wenn mir eine kleine Korrektur erlaubt ist:
    Hab Boinc 7.0.2 im Einsatz. Damit klappts auch.
    Auf jeden Fall ist die Version 7 Pflicht.

    Grüße, Bernd

  3. Avatar von schilli74
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    17.01.2010

    Ort
    NRW

    Beiträge
    874

    Danke
    Danke gesagt 41   Danke erhalten 4

    #53

    Standard

    Zitat Zitat von Bernd Vogler Beitrag anzeigen
    Wenn mir eine kleine Korrektur erlaubt ist:
    Hab Boinc 7.0.2 im Einsatz. Damit klappts auch.
    Auf jeden Fall ist die Version 7 Pflicht.

    Grüße, Bernd
    Habe ich auch im Einsatz, ich finde die Versorgung mit WUs ist bei der besser als bei der 7.0.3.

    Gruß schilli
    mein Boinc und Folding@Home neu und alt
    meine WCG Badge

  4. Avatar von Dennis-TW
    Titel
    Gold Member

    Bewertung

    Registriert am
    25.01.2008

    Ort
    Taiwan

    Beiträge
    1.380

    Danke
    Danke gesagt 4   Danke erhalten 66

    #54

    Standard

    Okay, dann halt so:

    Boinc ab Version 7
    ATI ab 4770
    Treiber ab 11.6


    Und wenn mir jetzt noch jemand erklärt warum gerade meine eine kleine ATI-GPU trotz OpenCL Support nicht funktioniert (immer die kleinen, die nicht mitspielen können!), dann könnte ich mich in Sachen Boinc zwar nicht zufrieden, aber zumindest etwas schlauer aus dem Jahr 2011 verabschieden. Sind bei mir allerdings nur noch weniger als 3 Stunden.
    Grüße aus dem fernen Taiwan


  5. Titel
    Junior Member

    Bewertung

    Registriert am
    22.02.2011

    Beiträge
    66

    Danke
    Danke gesagt 0   Danke erhalten 2

    #55

    Standard

    projekt resetten bzw. abmelden und neu anmelden.
    oder
    vielleicht boinc mal deinstallieren.
    ati treiber runter und neue drauf.
    boinc wieder drauf.
    projekt wieder anmelden ?

    mmh !

  6. Avatar von schilli74
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    17.01.2010

    Ort
    NRW

    Beiträge
    874

    Danke
    Danke gesagt 41   Danke erhalten 4

    #56

    Standard Poem

    Hi,

    welchen ATI Treiber hast Du drauf.
    Es gibt ja die zwei Auswahlmöglichkeiten
    -> AMD Catalyst Packages
    -> Individual Downloads

    Bei AMD Catalyst Packages gibt es das komplett Paket Catalyst Software Suite mit OpenCL.

    Bei den Individual Downloads braucht man den Display Driver & den OpenCL Driver. Als Zugabe kann man dann noch das deutsche Catalyst Control Center nehmen wenn man will.

    31.12.2011 15:39:11 | | ATI GPU 0: ATI Radeon HD 5800 series (Cypress) (CAL version 1.4.1646, 1024MB, 991MB available, 4406 GFLOPS peak)
    31.12.2011 15:39:11 | | OpenCL: ATI GPU 0: Cypress (driver version CAL 1.4.1646 (VM), device version OpenCL 1.1 AMD-APP (831.4), 2048MB)
    Sowas in der Art sollte bei Meldungen im Boinc Manager stehen

    Gruß schilli
    mein Boinc und Folding@Home neu und alt
    meine WCG Badge

  7. Avatar von Dennis-TW
    Titel
    Gold Member

    Bewertung

    Registriert am
    25.01.2008

    Ort
    Taiwan

    Beiträge
    1.380

    Danke
    Danke gesagt 4   Danke erhalten 66

    #57

    Standard

    Frohes Neues Jahr aus Taiwan

    Die meisten Vorschläge habe ich schon durchprobiert und ich bin auch laut Poem-Forum nicht der einzige, bei dem es nicht funktioniert. OpenCL wird von Boinc erkannt und auch WUs gezogen, nur leider starten sie alle 10-15 Sekunden wieder von vorn.

    Meldung immer nach folgendem Muster:

    Task poempp_gpucrystal_1324073299_1944751825_1 exited with zero status but no 'finished' file
    If this happens repeatedly you may need to reset the project.
    Restarting task poempp_gpucrystal_1324073299_1944751825_1 using poemcl version 1 (opencl_ati_100)

    Reset, Neuinstallation von Boinc und Treibern, Säubern mit DriverSweeper und so weiter bringt keine Abhilfe und wie gesagt, laut Poem-Forum sind alle mit einer ATI kleiner als 4770 davon betroffen.

    Im neuen Jahr wird hoffentlich alles besser.
    Grüße aus dem fernen Taiwan

  8. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.929

    Danke
    Danke gesagt 81   Danke erhalten 98

    #58

    Standard

    Moin, Poem fetzt so richtig los. Wo bleiben die Fans der lieben Credits, es gibt reichlich.
    Vom Sinn des Projekts mal ganz abgesehen.
    Gruß Rainer
    Ryzen 3700X, RTX2070 Mint auf Asrock X470 Taichi mit 2x 16GB 3200
    Ryzen 1700, GTX1070ti Mint auf Asrock X370 Taichi mit 2x 16GB 2933
    Laptop i5 2430M Mint, Asrock J-5040 Debian, Odroid H2+ Mint
    4x Odroid XU4 mit Ubuntu, sowie Android-Kleinzeugs

  9. Avatar von schilli74
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    17.01.2010

    Ort
    NRW

    Beiträge
    874

    Danke
    Danke gesagt 41   Danke erhalten 4

    #59

    Standard

    Zitat Zitat von Dennis-TW Beitrag anzeigen
    Task poempp_gpucrystal_1324073299_1944751825_1 exited with zero status but no 'finished' file
    If this happens repeatedly you may need to reset the project.
    Restarting task poempp_gpucrystal_1324073299_1944751825_1 using poemcl version 1 (opencl_ati_100)
    Diesen Fall hatte ich bei Linux als ich per app_info mehr als 2 WUs pro GPU (HD5850) laufen lassen wollte.

    Gruß schilli
    mein Boinc und Folding@Home neu und alt
    meine WCG Badge

  10. Avatar von h3px
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    28.01.2008

    Ort
    Bayern

    Beiträge
    670

    Danke
    Danke gesagt 153   Danke erhalten 25

    #60

    Idee

    Zitat Zitat von Rainer Baumeister Beitrag anzeigen
    Moin, Poem fetzt so richtig los. Wo bleiben die Fans der lieben Credits, es gibt reichlich.
    Vom Sinn des Projekts mal ganz abgesehen.
    Gruß Rainer
    Moin im neuen Jahr,
    ich hatte gestern schon mal POEM auf meiner 6850 angeworfen.
    Aber bei 42% GPU Last und 10% des extra abgestellten Kerns fand ich die Auslastung jetzt nicht so prickelnd.
    Aber ich werde jetzt mal schauen das ich ein paar mehr WUs auf die Karte bringe.
    Mal in die app_info-Materie einlesen. Von wegen --> anderer Thread und so...

    Gruß h3px

    Edit sagt:

    Meine App_info.xml sieht jetzt so aus und steht in ... BOINC\projects\boinc.fzk.de_poem

    <app_info>
    <app>
    <name>poemcl</name>
    <user_friendly_name>POEM++ OpenCL version</user_friendly_name>
    </app>
    <file>
    <name>poemcl_0.1_windows_intelx86__opencl_ati_10 0</name>
    <executable/> (mal mit mal ohne probiert)
    </file>

    <app_version>
    <app_name>poemcl</app_name>
    <version_num>1</version_num>
    <api_version>7.1.0</api_version>
    <file_ref>
    <file_name>poemcl_0.1_windows_intelx86__opencl_ati _100</file_name>
    <main_program/>
    </file_ref>
    <coproc>
    <type>ATI</type>
    <count>0.250000</count>
    </coproc>
    <gpu_ram>256.000000</gpu_ram>
    </app_version>
    </app_info>


    Was zu folgenden Meldungen führt.

    01.01.2012 14:03:46 | Poem@Home | Found app_info.xml; using anonymous platform
    01.01.2012 14:03:46 | Poem@Home | [error] State file error: missing application file poemcl_0.1_windows_intelx86__opencl_ati_100
    01.01.2012 14:03:46 | Poem@Home | [error] No application found for task: windows_intelx86 1 opencl_ati_100; discarding
    01.01.2012 14:03:46 | Poem@Home | [error] State file error: result poempp_gpucrystal_1325351281_160860079_0 not found for task

    Wird also gefunden, gelesen und genutzt. Und die Datei poemcl_0.1_windows_intelx86__opencl_ati_100 liegt im o.g. Verzeichnis.
    Komische Sache das...
    Irgendwer einen hilfreichen Hinweis auf Lager?
    Dank & Gruß
    h3px
    Geändert von h3px (01.01.2012 um 14:20 Uhr) Grund: hmmm, geht nicht...

  11. Avatar von MichaelR
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    03.07.2007

    Ort
    Bad Aibling

    Beiträge
    2.749

    Danke
    Danke gesagt 96   Danke erhalten 50

    #61

    Standard

    Servus,
    Ich habe die hier auf meinen PC im besagten Ordner:

    <app_info>

    <app>
    <name>poemcl</name>
    <user_friendly_name>POEM++ OpenCL</user_friendly_name>
    </app>

    <file_info>
    <name>poemcl_0.1_windows_intelx86__opencl_ati_10 0</name>
    <executable/>
    </file_info>

    <app_version>
    <app_name>poemcl</app_name>
    <version_num>1</version_num>
    <plan_class>opencl_ati_100</plan_class>
    <avg_ncpus>1</avg_ncpus>
    <max_ncpus>1</max_ncpus>
    <flops>2.1e10</flops>
    <coproc>
    <type>ATI</type>
    <count>0.50</count>
    </coproc>
    <cmdline></cmdline>
    <file_ref>
    <file_name>poemcl_0.1_windows_intelx86__opencl_ati _100</file_name>
    <main_program/>
    </file_ref>
    </app_version>

    </app_info>


    nach neustart vom BM hatte es mir erst mal alle vorhandenen WU geschrottet und kurz danach habe ich aber sofort neue bekommen.
    je nach Rechner mußt du aber noch an den ncpus und count einstellungen rumspielen.
    Gruß Michael
    Geändert von MichaelR (01.01.2012 um 15:12 Uhr)
    Gruß Michl

    Die Antwort ist 42. Die Frage muss noch formuliert werden

  12. Avatar von h3px
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    28.01.2008

    Ort
    Bayern

    Beiträge
    670

    Danke
    Danke gesagt 153   Danke erhalten 25

    #62

    Standard

    Vielen Dank!
    Ich hatte zwar noch ein paar mal diverse Fehlermeldung, aber nach einigen Neustarts scheint es jetzt zu passen. (Also zumindest laufen 4 Stück parallel )

    Jetzt werde ich mal versuchen die GPU und CPU-Belastung in ein gutes Verhältnis zu bekommen.
    Derzeit hat jeder der 4 WUS mal eine halbe CPU.
    Damit komme ich schon mal auf rund 64% GPU-Auslastung und 90% CPU.

    Gruß h3px

  13. Avatar von MichaelR
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    03.07.2007

    Ort
    Bad Aibling

    Beiträge
    2.749

    Danke
    Danke gesagt 96   Danke erhalten 50

    #63

    Standard

    so mal eine neue Einstellung,
    4 Kerner mit 2 Ati : ncpus>0.85 und count>0.5 damit rechnen 4 Wu mit Zeiten von 3500 bis zu 5800 sec
    die Auslastung der 5830 liegt bei 50% und die der 4770 bei 60%
    ach ja, ein Kern bleibt für CPU Wu frei
    Gruß Michael
    Gruß Michl

    Die Antwort ist 42. Die Frage muss noch formuliert werden

  14. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.929

    Danke
    Danke gesagt 81   Danke erhalten 98

    #64

    Standard

    Moin h3px,

    Ich sehe erstmal ein Schreibfehler:

    <app_info>
    <app>
    <name>poemcl</name>
    <user_friendly_name>POEM++ OpenCL version</user_friendly_name>
    </app>
    <file>
    <name>poemcl_0.1_windows_intelx86__opencl_ati_10 0</name>
    <executable/> (mal mit mal ohne probiert) richtig
    </file>

    <app_version>
    <app_name>poemcl</app_name>
    <version_num>1</version_num>
    <api_version>7.1.0</api_version>ist bei mir nicht drin
    <file_ref>
    <file_name>poemcl_0.1_windows_intelx86__opencl_a ti _100</file_name>
    <main_program/>
    </file_ref>
    <coproc>
    <type>ATI</type>
    <count>0.250000</count>
    </coproc>
    <gpu_ram>256.000000</gpu_ram>
    </app_version>
    </app_info>

    Ich meine im Moment muss man bei Poem merkwürdigen Creditverhalten anders einstellen: Je länger die Zeit, desto mehr Points..
    Meine app_info bringt heftig und nutzt laut GPU-Z >90% GPU-Load. Allerdings mit 4 CPUs!
    Man könnte nun auch nur 2 CPUs nutzen, das ginge mir dann aber doch zu weit

    <app_info>

    <app>
    <name>poemcl</name>
    <user_friendly_name>POEM++ OpenCL</user_friendly_name>
    </app>

    <file_info>
    <name>poemcl_0.1_windows_intelx86__opencl_ati_10 0</name>
    <executable/>
    </file_info>

    <app_version>
    <app_name>poemcl</app_name>
    <version_num>1</version_num>
    <plan_class>opencl_ati_100</plan_class>
    <avg_ncpus>0.50</avg_ncpus>
    <max_ncpus>0.50</max_ncpus>
    <flops>2.1e10</flops>
    <coproc>
    <type>ATI</type>
    <count>0.12</count>
    </coproc>
    <cmdline></cmdline>
    <file_ref>
    <file_name>poemcl_0.1_windows_intelx86__opencl_ati _100</file_name>
    <main_program/>
    </file_ref>
    </app_version>

    </app_info>

    Gruß Rainer
    Ryzen 3700X, RTX2070 Mint auf Asrock X470 Taichi mit 2x 16GB 3200
    Ryzen 1700, GTX1070ti Mint auf Asrock X370 Taichi mit 2x 16GB 2933
    Laptop i5 2430M Mint, Asrock J-5040 Debian, Odroid H2+ Mint
    4x Odroid XU4 mit Ubuntu, sowie Android-Kleinzeugs

  15. Avatar von h3px
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    28.01.2008

    Ort
    Bayern

    Beiträge
    670

    Danke
    Danke gesagt 153   Danke erhalten 25

    #65

    Standard

    Hi ho,
    der Schreibfehler kommt durch das Reinkopieren Ist in allen Posts drin. 100 muss es natürlich sein.
    Meine sieht jetzt im Prinzip wie deine / Michaels aus.
    Bei <count>0.15</count> und 6 WUs liege ich bei rund 78% GPU-Last.
    Mehr werden es auch bei 8 WUs nicht.
    Und mit 0.5 Kernen sind drei CPU-Kerne in Beschlag und einer bleibt für Rosetta.
    Das lasse ich mal so laufen und dann sehen wir weiter.

    Gruß h3px

  16. Avatar von eXplorer776
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    23.01.2010

    Ort
    Gera

    Beiträge
    534

    Danke
    Danke gesagt 16   Danke erhalten 45

    #66

    Standard

    Hallo Leute ...

    ich blicke jetzt gerade gar nicht mehr durch ...

    Ich habe das mit der cc_config.xml probiert aber es geht nicht so richtig.

    1. Kann es sein das ich da einen kompletten Kern lahm lege ?

    ... seis drum ...

    2. Ich hoffe ich kann es mir einfacher machen , ich rechne nur WCG und FreeHal ... kann ich irgendwo in den WCG Einstellungen sagen das er nur 7 WUs rechnen darf ? (habe einen Xeon/ 8 Threads) dann wäre doch ein Kern7Thread frei um POEM zu unterstützen ??

    3. Wo genau müßte ich was einstellen um das zu erreichen ???


    PS. Ich habe aktuell keine cc_config.xml am laufen ... die hatte ich extra erstellt um es zu testen ... und dann wieder gelöscht !
    Jens
    UotD 08/11 - 12/11 - 1/12 - 4/12 - 10/12 - 5/13 - 7/13

    Schachtelsätze sind gewollt und sollen den Leser zum Nachdenken anregen, … und die 3 Punkte mag ich auch … .

  17. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.929

    Danke
    Danke gesagt 81   Danke erhalten 98

    #67

    Standard

    Moin Jens,

    vergesse die cc_config.
    Installiere Boinc Mansager 7.03 und ATI 11.12 (Komplettpaket)
    Dann noch eine von unseren app_info.xml in den Projektordner und los geht es.
    Ich rechne auf dem Rechner auch WCG und WuProp und bei beiden nichts umgestellt.
    Gruß Rainer
    Ryzen 3700X, RTX2070 Mint auf Asrock X470 Taichi mit 2x 16GB 3200
    Ryzen 1700, GTX1070ti Mint auf Asrock X370 Taichi mit 2x 16GB 2933
    Laptop i5 2430M Mint, Asrock J-5040 Debian, Odroid H2+ Mint
    4x Odroid XU4 mit Ubuntu, sowie Android-Kleinzeugs

  18. Avatar von Hoshione
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    11.08.2008

    Ort
    Nicht in Neverland - am Niederrhein

    Beiträge
    3.424

    Danke
    Danke gesagt 232   Danke erhalten 78

    #68

    Standard

    Zitat Zitat von Rainer Baumeister Beitrag anzeigen
    Moin Jens,

    vergesse die cc_config.
    Installiere Boinc Mansager 7.03 und ATI 11.12 (Komplettpaket)
    Dann noch eine von unseren app_info.xml in den Projektordner und los geht es.
    Ich rechne auf dem Rechner auch WCG und WuProp und bei beiden nichts umgestellt.
    Gruß Rainer

    Morjen, Morjen
    Na dann hilf mir altem Sack jetzt mal...... von welcher "unseren" app_info.xml sprichst Du ?

    Und wo wir gerade dabei sind, welche Laufzeiten habt ihr mittlerweile ?

    Gruß

    Hoshione
    Home is where the heart lies, but if the heart lies
    Where is home, is where the heart lies, but where is home?
    Marillion - Charting the Single - 1983

  19. Avatar von h3px
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    28.01.2008

    Ort
    Bayern

    Beiträge
    670

    Danke
    Danke gesagt 153   Danke erhalten 25

    #69

    Standard

    Hi auch,

    die Inhalte der app_info.xml finden sich hier und hier. Die grundsätzlichen Infos in der WIKI.

    Die Datei kommt ins Projektverzeichnis. Bei mir --> ... BOINC\projects\boinc.fzk.de_poem

    Meine 6850 braucht bei 6 WUS und 3 von 4 Kernen knapp 1 Stunde 30.

    Gruß h3px

  20. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.929

    Danke
    Danke gesagt 81   Danke erhalten 98

    #70

    Standard

    Moin Hoshione, wo die Inhalte liegen hat h3px ja schon genannt.
    Bei meinen 8 Aufgaben gleichzeitig mit der HD5850 liegt die Laufzeit auch um die 1:30h, allerdings zum pushen im Moment mit 4 Kernen auf i7.
    Das ganze mit ca. 90% GPU-Last
    Gruß Rainer
    Geändert von Rainer Baumeister (01.01.2012 um 23:24 Uhr) Grund: Kerne statt CPU
    Ryzen 3700X, RTX2070 Mint auf Asrock X470 Taichi mit 2x 16GB 3200
    Ryzen 1700, GTX1070ti Mint auf Asrock X370 Taichi mit 2x 16GB 2933
    Laptop i5 2430M Mint, Asrock J-5040 Debian, Odroid H2+ Mint
    4x Odroid XU4 mit Ubuntu, sowie Android-Kleinzeugs

  21. Avatar von Hoshione
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    11.08.2008

    Ort
    Nicht in Neverland - am Niederrhein

    Beiträge
    3.424

    Danke
    Danke gesagt 232   Danke erhalten 78

    #71

    Standard

    Brav Danke sag an euch beide, bedeutet also das die WUs auch jede Menge an "normaler" CPU notwendig haben, sehe ich das richtig ? Wie stellt sich denn die Creditvergabe dar bei dieser enormen Ressourcennutzung ?

    Gruß

    Hoshione
    Home is where the heart lies, but if the heart lies
    Where is home, is where the heart lies, but where is home?
    Marillion - Charting the Single - 1983

  22. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.929

    Danke
    Danke gesagt 81   Danke erhalten 98

    #72

    Standard

    Das die CPU noch stark genutzt wird, mag wohl noch an der neuen Berechnung auf Seiten der GPU liegen.
    Das wird sich bestimmt noch bessern. Ebenso wie die Credits: Grandios, wird aber wohl nicht lange so bleiben..
    Deshalb sollten möglichst viele einsteigen: Mit meiner fast alten Karte HD 5850 habe ich in 2 Tagen um die 650K geschafft.
    Gruß Rainer
    Ryzen 3700X, RTX2070 Mint auf Asrock X470 Taichi mit 2x 16GB 3200
    Ryzen 1700, GTX1070ti Mint auf Asrock X370 Taichi mit 2x 16GB 2933
    Laptop i5 2430M Mint, Asrock J-5040 Debian, Odroid H2+ Mint
    4x Odroid XU4 mit Ubuntu, sowie Android-Kleinzeugs


  23. Titel
    Full Member

    Bewertung

    Registriert am
    08.12.2007

    Ort
    Kronach

    Beiträge
    170

    Danke
    Danke gesagt 4   Danke erhalten 3

    #73

    Standard

    Hab mir meine bisherigen Aufgaben angeschaut und dabei ist mir folgendes aufgefallen:

    Während der Weihnachtsfeiertage bekam ich ziemlich genau 1,1 Credits pro Laufzeitsek.
    Das Ganze bei stark schwankenden Zeiten, weil ich nebenher Spiele gezockt hab.

    Ab dem 29.Dez bis heute lag ich dann um die 0,6-0,65 Credits pro Laufzeitsek.
    Das waren dann 2700-3000sek. und 1750-1950 Credits. (ca.60WUs gerechnet)

    Ich hab jetzt die ersten 4WUs parallel per app_info (1,00CPU+0,25GPU)gerechnet:
    Laufzeiten um die 5840 sek und je ca.3365 Credits.
    Das entspricht auch etwa 0.6 Cr./sek.

    Die WUs selber sollten eigentlich alle etwa gleich lang sein, wenn man nichts verstellt.
    Die Creditvergabe hängt aber stark von der Laufzeit ab.
    Wenn man nebenher spielt oder viele WUs parallel berechnet, verlängern sich die Laufzeiten und man bekommt auch mehr Credits pro Wu.

    Besser wäre es, die würden feste Credits pro WU vergeben.

    Grüße, Bernd

    PS: Phenom II X4 920 + ATI 5850

  24. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.929

    Danke
    Danke gesagt 81   Danke erhalten 98

    #74

    Standard

    sorry SDI, ich musste leider vorbei. Aber im Gegensatz zu mir kannst Du ja noch nach legen..
    Gruß Rainer
    Ryzen 3700X, RTX2070 Mint auf Asrock X470 Taichi mit 2x 16GB 3200
    Ryzen 1700, GTX1070ti Mint auf Asrock X370 Taichi mit 2x 16GB 2933
    Laptop i5 2430M Mint, Asrock J-5040 Debian, Odroid H2+ Mint
    4x Odroid XU4 mit Ubuntu, sowie Android-Kleinzeugs

  25. Avatar von SDI
    Titel
    Gold Member

    Bewertung

    Registriert am
    03.07.2007

    Ort
    Potsdam

    Beiträge
    2.342

    Danke
    Danke gesagt 221   Danke erhalten 77

    #75

    Standard

    Kein Problem, ich nutze hoffentlich ein Weilchen deinen Windschatten...
    Greets
    Daniel
    Unsere Stadt braucht Einwohner!
    meine Stats Unsere Stadt mein Hauptrechner

Ähnliche Themen

  1. POEM@Home
    Von Saenger im Forum POEM@HOME (Chemie)
    Antworten: 241
    Letzter Beitrag: 26.05.2016, 17:11
  2. POEM GPU Credits
    Von Buckey01 im Forum POEM@HOME (Chemie)
    Antworten: 71
    Letzter Beitrag: 01.06.2012, 23:20
  3. POEM CPU credits
    Von Saenger im Forum POEM@HOME (Chemie)
    Antworten: 1
    Letzter Beitrag: 10.01.2012, 19:12
  4. Prozessorauslastung bei POEM@Home
    Von IBM im Forum POEM@HOME (Chemie)
    Antworten: 2
    Letzter Beitrag: 02.02.2011, 21:30
  5. POEM@HOME
    Von Dominik S. im Forum Wiki
    Antworten: 0
    Letzter Beitrag: 14.01.2008, 13:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO