Seite 2 von 2 Erste 1 2
Ergebnis 26 bis 28 von 28
  1. Avatar von Freezing
    Titel
    Gold Member

    Bewertung

    Registriert am
    23.12.2013

    Ort
    Karlsruhe

    Beiträge
    1.307

    Danke
    Danke gesagt 80   Danke erhalten 4

    #26

    Standard

    Hi,
    seit dem update der CUDA Version auf 6.06 funktioniert CC wieder bei mir und bricht nicht gleich jede WU zu beginn ab aber die laufzeit ist nun zwei bis drei mal länger...
    natürlich habe ich die config erneut angepasst:

    verbose=1
    threads=8
    items_per_kernel=21
    kernels_per_reduction=8
    sleep=1

    kann das jemand bestätigen?

  2. Avatar von Sysadm@Nbg
    Titel
    SG aktiv

    Bewertung

    Registriert am
    04.02.2008

    Ort
    Nürnberg

    Beiträge
    5.500

    Danke
    Danke gesagt 247   Danke erhalten 167

    #27

    Standard

    mit update meintest du diese zugehörige Meldung?
    Zitat Zitat von Collatz-News
    New Windows CUDA and OpenCL Versions Released
    CUDA version 6.06 and OpenCL version 6.08 were released for Windows today. The CUDA version fixes (I hope) a "device not ready" bug ...
    klick
    Sysadm@Nbg
    dieser Account hat den Level EOL erreicht
    Ex-Hoster von Booster#13

  3. Avatar von Freezing
    Titel
    Gold Member

    Bewertung

    Registriert am
    23.12.2013

    Ort
    Karlsruhe

    Beiträge
    1.307

    Danke
    Danke gesagt 80   Danke erhalten 4

    #28

    Standard

    Sag ich doch
    CUDA 6.06

    Mittlerweile hat sich CC per Forum gemeldet:

    The default lookup table size is now 12 (down from 20) which makes some GPUs run faster and others run slower. It appears that your 660ti has an L2 cache size of 384K. Using a lut_size of 15 which uses 8(2^15) bytes or 256K is likely the optimal setting for your GPU. You may also want to try values of 14, 16, and 20 for comparison.

    verbose=1
    threads=9
    items_per_kernel=21
    kernels_per_reduction=8
    sleep=1
    lut_size=15

    Ich habe dann diese config aber mit der lut_size=20 genommen...läuft nun viel schneller, aber immer noch nicht so toll wie damals...

    ich hatte mit den 660 ti´s ca. 2500 sec für eine solo WU...nach dem Update der 6.06 waren es 6000...mit meiner ursprünglichen config dann 5000 und nun mit der hier gezeigten config ca 2900 sec...
    __________________
    Geändert von Freezing (10.07.2015 um 07:05 Uhr)

Ähnliche Themen

  1. Collatz... wie weiter?
    Von RealSanta im Forum Collatz Conjecture
    Antworten: 10
    Letzter Beitrag: 20.03.2013, 20:26
  2. GPU-Notfall bei Collatz?
    Von Sysadm@Nbg im Forum 2nd Wave
    Antworten: 29
    Letzter Beitrag: 12.12.2012, 20:11
  3. GPU-Empfehlung: Collatz
    Von Dude im Forum 2nd Wave
    Antworten: 46
    Letzter Beitrag: 23.11.2012, 13:47
  4. Collatz Conjecture
    Von Superbeowulf im Forum Wiki
    Antworten: 2
    Letzter Beitrag: 09.05.2010, 22:05
  5. Collatz Conjecture (3x+1)
    Von Spectre im Forum Collatz Conjecture
    Antworten: 485
    Letzter Beitrag: 30.12.2009, 15:21

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO