Seite 1 von 3 1 2 3 Letzte
Ergebnis 1 bis 25 von 60

Thema: Bugs

  1. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #1

    Standard Bugs

    Mache mal einen Fred über Bugs oder Fehlermeldungen auf.

    Bei mir läuft Campaign #4 auf R-Box nicht. Fehlermeldung:

    Stderr Ausgabe

    <core_client_version>7.4.12</core_client_version>
    <![CDATA[
    <message>
    Unzulässige Funktion.
    (0x1) - exit code 1 (0x1)
    </message>
    <stderr_txt>
    09:14:53 (9412): wrapper (7.5.26011): starting
    application cgminer.exe missing

    </stderr_txt>
    ]]>
    In der job_cgminer-rbox_4_win32_00005.xml wird auf eine cgminer.exe verwiesen.

    <job_desc>
    <task>
    <application>cgminer.exe</application>
    <append_cmdline_args/>
    <time_limit>5400</time_limit>
    <weight>1</weight>
    </task>
    <unzip_input>
    <zipfilename>cgminer-rbox_4_win32_00005.zip</zipfilename>
    </unzip_input>
    </job_desc>
    Da ich im Projektverzeichnis nichts gelöscht oder verändert habe, drängt sich die Frage auf: Ja wo ist denn diese exe-Datei?
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  2. Avatar von [BC]rebirther
    Titel
    Full Member

    Bewertung

    Registriert am
    03.07.2007

    Beiträge
    166

    Danke
    Danke gesagt 0   Danke erhalten 0

    #2

    Standard

    Die Firewall oder das Antivirenprogramm haben die Datei blockiert.
    Neue Projekte gesucht? http://www.bc-team.org

  3. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #3

    Standard

    Zitat Zitat von [BC]rebirther Beitrag anzeigen
    Die Firewall oder das Antivirenprogramm haben die Datei blockiert.
    Also hat Norton zugeschlagen. Habe BU entfernt und neu aufgespielt. AV hat sofort reagiert und blockiert. Nach Freischaltung läuft Campaign #4. Danke -Reb.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  4. Avatar von DeleteNull
    Titel
    Gold Member

    Bewertung

    Registriert am
    18.10.2007

    Ort
    38440 Wolfsburg

    Beiträge
    1.206

    Danke
    Danke gesagt 1   Danke erhalten 31

    #4

    Standard

    Hi pons66,

    Du hast vermutlich Windoof 8.1 im Einsatz?!

    Einzige Abhilfe: BOINC anhalten und die fehlende/kaputte exe in den Projektordner kopieren, dann BOINC wieder neu starten.
    ----------
    Gruss
    Wolfgang

  5. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #5

    Standard

    Zitat Zitat von DeleteNull Beitrag anzeigen
    Hi pons66,

    Du hast vermutlich Windoof 8.1 im Einsatz?!

    Einzige Abhilfe: BOINC anhalten und die fehlende/kaputte exe in den Projektordner kopieren, dann BOINC wieder neu starten.
    Ja, ich habe Win8.1. Der Fehler bzw. die Blockade lag am Antivierenprogramm. Die Datei cgminer.exe befindet sich im zip-Ordner (cgminer-rbox_a_win32_00005.zip). Diese wurde vom Norton AV als bösartig gesperrt.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  6. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #6

    Standard

    BM meldete:
    With the last server software update and all the new changes on the system you need to update to BOINC 7.4.22 to get work. If you dont get work after update try to reattach to the project. This only affecting users with asic apps, if you still running a BOINC version older than 7.4.12 you dont need to update. The work request bug with GPUs is reported and will be fixed soon until we can get it.
    Da ich keine WUs mehr erhalte, habe ich BM 7.4.22 installiert. Ergebnis:
    07.10.2014 19:40:02 | Bitcoin Utopia | No tasks are available for cgminer (Campaign #3) (for 20+GH/s ASICs)
    07.10.2014 19:40:02 | Bitcoin Utopia | No tasks are available for cgminer (Campaign #4) (for 20+GH/s ASICs)
    Nach Serverstatus gibt es aber jede Menge Wutzen.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  7. Avatar von bieboderbeste
    Titel
    Gold Member

    Bewertung

    Registriert am
    26.01.2008

    Ort
    Berlin

    Beiträge
    2.476

    Danke
    Danke gesagt 78   Danke erhalten 80

    #7

    Standard

    Ging mir genauso, melde dich beim Projekt ab und wieder an. Rechner und Asic-Miner hab ich auch vorsichtshalber neu gestartet.
    Momentan kann ich mich nicht vor WU's retten !!!

    Gruss bieboderbeste
    Stats Wahn
    On - PC Intel Xeon L5640 @2,26 Ghz, GTX 750 ti
    On - PC Intel i7 920 @3,33 GHz, GTX 750 ti
    On - NB Intel C2D T5750 @2,00 Ghz
    On - NB Intel Atom N570 @1,66 Ghz

  8. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #8

    Standard

    Zitat Zitat von bieboderbeste Beitrag anzeigen
    Ging mir genauso, melde dich beim Projekt ab und wieder an. Rechner und Asic-Miner hab ich auch vorsichtshalber neu gestartet.
    Momentan kann ich mich nicht vor WU's retten !!!

    Gruss bieboderbeste
    Habe nun zum wiederholten Male BU deinstalliert und neu aufgeladen, das System gebootet. Sogar NAV überprüft. Nun erhalte ich Campaign #3. So langsam trudeln auch WUs der Campaign #4 ein – fehlt noch einiges bei WUProp zu 1000 Stunden.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  9. Avatar von bieboderbeste
    Titel
    Gold Member

    Bewertung

    Registriert am
    26.01.2008

    Ort
    Berlin

    Beiträge
    2.476

    Danke
    Danke gesagt 78   Danke erhalten 80

    #9

    Standard

    Das freut mich das es nun klappt

    Na dann hegen wir ja die gleichen Ziele
    1.000 Stunden sind auch mein Ziel für WUProp.

    Gruss bieboderbeste
    Stats Wahn
    On - PC Intel Xeon L5640 @2,26 Ghz, GTX 750 ti
    On - PC Intel i7 920 @3,33 GHz, GTX 750 ti
    On - NB Intel C2D T5750 @2,00 Ghz
    On - NB Intel Atom N570 @1,66 Ghz

  10. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #10

    Standard

    Die LED an allen drei R-Boxen leuchten entweder durchgehend oder gar nicht. Ergebnis: jeweils nach 65 sec. Abbruch durch Bestätigungsfehler.

    Folgende Meldung in der Sterr Ausgabe:
    <core_client_version>7.4.22</core_client_version>
    <![CDATA[
    <stderr_txt>
    15:43:59 (5904): wrapper (7.5.26011): starting
    15:43:59 (5904): wrapper: running cgminer.exe ( -o stratum+tcp://us-east.multipool.us:3335 -u bu_6.256 -p x -o stratum+tcp://us-west.multipool.us:3335 -u bu_6.256 -p x --shares 20480 --failover-only --text-only --no-submit-stale --net-delay)
    [2014-10-11 15:44:00] Started cgminer 4.6.1
    [2014-10-11 15:44:03] Probing for an alive pool
    [2014-10-11 15:44:03] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 8-mal)
    [2014-10-11 15:44:13] Waiting for work to be available from pools.
    [2014-10-11 15:44:14] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 16-mal)
    [2014-10-11 15:45:03] No servers were found that could be used to get work from.
    [2014-10-11 15:45:03] Please check the details from the list below of the servers you have input
    [2014-10-11 15:45:03] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
    [2014-10-11 15:45:03] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_6.256 Password: x
    [2014-10-11 15:45:03] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_6.256 Password: x
    [2014-10-11 15:45:03] No servers could be used! Exiting.
    [2014-10-11 15:44:00] Started cgminer 4.6.1
    [2014-10-11 15:44:03] Probing for an alive pool
    [2014-10-11 15:44:03] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 8-mal)
    [2014-10-11 15:44:13] Waiting for work to be available from pools.
    [2014-10-11 15:44:14] Null string passed to valid_hex from in util.c initiate_stratum():2649 (Meldung 16-mal)
    [2014-10-11 15:45:03] No servers were found that could be used to get work from.
    [2014-10-11 15:45:03] Please check the details from the list below of the servers you have input
    [2014-10-11 15:45:03] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
    [2014-10-11 15:45:03] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_6.256 Password: x
    [2014-10-11 15:45:03] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_6.256 Password: x
    [2014-10-11 15:45:03] No servers could be used! Exiting.

    15:45:04 (5904): cgminer.exe exited; CPU time 0.406250
    15:45:04 (5904): called boinc_finish(0)

    </stderr_txt>
    ]]>
    Was tun?
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  11. Avatar von Handicap SG-FC
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    06.04.2012

    Ort
    Norden von Deutschland

    Beiträge
    3.741

    Danke
    Danke gesagt 27   Danke erhalten 34

    #11

    Standard

    Schließe mich an

    Fehlermeldung wie folgt:

    Stderr Ausgabe

    <core_client_version>7.4.22</core_client_version>
    <![CDATA[
    <message>
    (unknown error) - exit code 195 (0xc3)
    </message>
    <stderr_txt>
    18:09:48 (1068): wrapper (7.5.26011): starting
    18:09:48 (1068): wrapper: running cgminer.exe ( -o stratum+tcp://us-east.multipool.us:3335 -u bu_3.1024 -p x -o stratum+tcp://us-west.multipool.us:3335 -u bu_3.1024 -p x --shares 20480 --failover-only --text-only --no-submit-stale --rock-freq 290)
    [2014-10-11 18:09:48] Started cgminer 4.5.0
    [2014-10-11 18:09:51] Probing for an alive pool
    [2014-10-11 18:09:48] Started cgminer 4.5.0
    [2014-10-11 18:09:51] Probing for an alive pool
    (5s):0.000 (1m):0.000 (5m):0.000 (15m):0.000 (avg):0.000h/s
    [2014-10-11 18:10:01] Waiting for work to be available from pools.
    [2014-10-11 18:10:03] Null string passed to valid_hex from in util.c initiate_stratum():2605
    [2014-10-11 18:10:04] Null string passed to valid_hex from in util.c initiate_stratum():2605
    [2014-10-11 18:10:51] No servers were found that could be used to get work from.
    [2014-10-11 18:10:51] Please check the details from the list below of the servers you have input
    [2014-10-11 18:10:51] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
    [2014-10-11 18:10:51] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_3.1024 Password: x
    [2014-10-11 18:10:51] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_3.1024 Password: x
    [2014-10-11 18:10:51] No servers could be used! Exiting.
    18:10:55 (1068): cgminer.exe exited; CPU time 0.093601
    18:10:55 (1068): app exit status: 0xc0000005
    18:10:55 (1068): called boinc_finish(195)

    </stderr_txt>
    ]]>

  12. Avatar von AxelS
    Titel
    Gold Member

    Bewertung

    Registriert am
    28.12.2007

    Beiträge
    2.101

    Danke
    Danke gesagt 246   Danke erhalten 0

    #12

    Standard

    Zitat Zitat von pons66 Beitrag anzeigen
    Die LED an allen drei R-Boxen leuchten entweder durchgehend oder gar nicht. Ergebnis: jeweils nach 65 sec. Abbruch durch Bestätigungsfehler.

    Folgende Meldung in der Sterr Ausgabe:


    Was tun?
    Nichts außer warten! Die Pool-Server sind down.

    There currently appear to be some network performance issues between our web and DB server. We have opened a ticket with the provider to investigate. In the meantime you may see slow load times or pages may not return. Mining is not affected. Thanks for your patience.

  13. #13

    Standard

    Zitat Zitat von desktop64 Beitrag anzeigen
    Bitcoin läuft seid 1 Stunde bei mir gar nicht mehr... es erkennt die r-Box nimmer!?
    also doch ein Bitcoinproblem. OK !

    zZ kommt die Meldung keine WUś

    Code:
    68	Bitcoin Utopia	11.10.2014 18:31:48	No tasks are available for cgminer (Campaign #3) (for 20+GH/s ASICs)	
    69	Bitcoin Utopia	11.10.2014 18:31:48	No tasks are available for cgminer (Campaign #4) (for 20+GH/s ASICs)

  14. Avatar von Handicap SG-FC
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    06.04.2012

    Ort
    Norden von Deutschland

    Beiträge
    3.741

    Danke
    Danke gesagt 27   Danke erhalten 34

    #14

    Standard

    Thx

    an

    AxelS.

    Kann ich Feierabend machen

  15. #15

    Standard

    Code:
    There currently appear to be some network performance 
    issues between our web and DB server. We have opened a ticket 
    with the provider to investigate. In the meantime you may see slow 
    load times or pages may not return. Mining is not affected. Thanks for your patience.
    und die google übersetzung

    Code:
    Zur Zeit scheinen einige Netzwerkleistungsproblemen zwischen unseren 
    Web-und DB-Server sein. Wir haben ein Ticket mit dem Anbieter zu untersuchen, eröffnet. 
    In der Zwischenzeit können Sie sehen, lange 
    Ladezeiten oder Seiten können nicht zurück. Bergbau ist nicht betroffen. 
    Vielen Dank für Ihre Geduld.

  16. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #16

    Standard

    Zitat Zitat von AxelS Beitrag anzeigen
    Nichts außer warten! Die Pool-Server sind down.
    Habe ich befürchtet. Thx für die Info.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  17. Avatar von KidDoesCrunch
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    2.886

    Danke
    Danke gesagt 10   Danke erhalten 5

    #17

    Standard

    Da such ich nun seit 2 Stunden ein Problem. Boote die Server, lösche und installiere das Projekt. ...

    Und nun will ich hier das Problem :

    <core_client_version>7.2.42</core_client_version>
    <![CDATA[
    <stderr_txt>
    18:28:24 (3776): wrapper (7.5.26011): starting
    18:28:24 (3776): wrapper: running cgminer.exe ( -o stratum+tcp://us-east.multipool.us:3335 -u bu_3.1024 -p x -o stratum+tcp://us-west.multipool.us:3335 -u bu_3.1024 -p x --shares 20480 --failover-only --text-only --no-submit-stale --rock-freq 270)
    [2014-10-11 18:28:24] Started cgminer 4.5.0
    [2014-10-11 18:28:37] Probing for an alive pool
    [2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
    [2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
    [2014-10-11 18:28:47] Waiting for work to be available from pools.
    [2014-10-11 18:29:37] No servers were found that could be used to get work from.
    [2014-10-11 18:29:37] Please check the details from the list below of the servers you have input
    [2014-10-11 18:29:37] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
    [2014-10-11 18:29:37] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_3.1024 Password: x
    [2014-10-11 18:29:37] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_3.1024 Password: x
    [2014-10-11 18:29:37] No servers could be used! Exiting.
    [2014-10-11 18:28:24] Started cgminer 4.5.0
    [2014-10-11 18:28:37] Probing for an alive pool
    [2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
    [2014-10-11 18:28:38] Null string passed to valid_hex from in util.c initiate_stratum():2605
    [2014-10-11 18:28:47] Waiting for work to be available from pools.
    [2014-10-11 18:29:37] No servers were found that could be used to get work from.
    [2014-10-11 18:29:37] Please check the details from the list below of the servers you have input
    [2014-10-11 18:29:37] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
    [2014-10-11 18:29:37] Pool: 0 URL: stratum+tcp://us-east.multipool.us:3335 User: bu_3.1024 Password: x
    [2014-10-11 18:29:37] Pool: 1 URL: stratum+tcp://us-west.multipool.us:3335 User: bu_3.1024 Password: x
    [2014-10-11 18:29:37] No servers could be used! Exiting.
    18:29:38 (3776): cgminer.exe exited; CPU time 0.437500
    18:29:38 (3776): called boinc_finish(0)

    </stderr_txt>
    ]]>

    melden.
    Und was ist???
    Ist gar nicht mein Problem :-) Nun Gut. Demnächst schau ich gleich hier rein. :-) Und jetzt weiter Urlaub machen. :-)

    Thx for sharing the true issue
    Geändert von KidDoesCrunch (11.10.2014 um 20:20 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=844 || 2020=660 || 2021=844 || 2022=(target=1024) || 2022 Team-Target 75,0K ||

  18. Avatar von Handicap SG-FC
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    06.04.2012

    Ort
    Norden von Deutschland

    Beiträge
    3.741

    Danke
    Danke gesagt 27   Danke erhalten 34

    #18

    Standard

    Moin Jungs,

    hier rennt es wieder.

    Schönen Sonntag

  19. #19

    Standard

    Also bei mir steht immer noch

    Code:
    9789	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #3) (for 20+GH/s ASICs)	
    9790	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #3) (for 1.6+GH/s ASICs)	
    9791	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #3) (for 333MH/s ASICs)	
    9792	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #4) (for 1.6+GH/s ASICs)	
    9793	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #4) (for 333MH/s ASICs)	
    9794	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #4) (for 20+GH/s ASICs)	
    9795	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #6) (for 1.6+GH/s ASICs)	
    9796	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #6) (for 333MH/s ASICs)	
    9797	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #6) (for 20+GH/s ASICs)	
    9798	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #5) (for 1.6+GH/s ASICs)	
    9799	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #5) (for 333MH/s ASICs)	
    9800	Bitcoin Utopia	12.10.2014 12:59:17	No tasks are available for cgminer (Campaign #5) (for 20+GH/s ASICs)


    Hinzugefügter Post:

    Nachdem ich nun die Boincversion von 7.2.42 , welche bis gestern lief, auf 7.4.22 aktualisiert habe und mir die cc_config mit
    Code:
    <coproc>
    <type>miner_asic</type>
    <count>2</count>
    </coproc>
    erweitert habe, läuft es erstmal wieder !

    Kann mir jemand sagen, wie ich es anstelle, dass die 2 R-Boxen wieder zusammen 1 WU berechnen, ohne das Boinc die Zeile in der app_config
    Code:
    <plan_class>miner_asic</plan_class>
    anmeckert ????

    Grüße desktop64
    Geändert von desktop64 (12.10.2014 um 12:32 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  20. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #20

    Standard

    Zitat Zitat von desktop64 Beitrag anzeigen
    Kann mir jemand sagen, wie ich es anstelle, dass die 2 R-Boxen wieder zusammen 1 WU berechnen, ohne das Boinc die Zeile in der app_config
    Code:
    <plan_class>miner_asic</plan_class>
    anmeckert ????

    Grüße desktop64
    In der cc_config.xml den count auf 1 stellen.
    <coproc>
    <type>miner_asic</type>
    <count>1</count>
    </coproc>
    In der app_config.xml steht:

    <app_config>
    <app>
    <name>C-cgminer-rbox</name>
    <max_concurrent>1</max_concurrent>
    <cmdline>--rock-freq 290</cmdline>
    </app>
    <app>
    <name>cgminer-rbox_4</name>
    <max_concurrent>1</max_concurrent>
    <cmdline>--rock-freq 290</cmdline>
    </app>
    <app>
    <name>cgminer-rbox_6</name>
    <max_concurrent>1</max_concurrent>
    <cmdline>--rock-freq 290</cmdline>
    </app>
    </app_config>
    <plan_class>miner_asic</plan_class> steht bei mir nicht drinnen.

    So rechnen meine R-Boxen stets 1 WU.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  21. #21

    Standard

    Hallo pons66,


    Hinzugefügter Post:

    leider kann ich nun nur anfügen.

    Damit nur 1 WU mit 2 R-Boxen bei der Boinc-Version 7.4.22 berechnet wird und Fehlermeldungen wie zB.
    Code:
    Entry in app_config.xml for app 'A-cgminer-rbox', plan class '' doesn't match any app versions
    Entry in app_config.xml for app 'B-cgminer-rbox', plan class '' doesn't match any app versions
    Entry in app_config.xml for app 'C-cgminer-rbox', plan class '' doesn't match any app versions
    verschwinden, hier mal meine neue cc_config

    Code:
    <coproc>
     <type>miner_asic</type>
     <count>2</count> hat man 3 Boxen .. <count>3</count> usw...  
     </coproc>
    und die neue app_config

    Code:
    <app_config>
    
    <app>
      <name>C-cgminer</name>
       <name>C-cgminer-be</name>
        <name>C-cgminer-rbox</name>
         <name>cgminer_4</name>
         <name>cgminer-be_4</name>
        <name>cgminer-rbox_4</name>
       <name>cgminer_6</name>
      <name>cgminer-rbox_6</name>
    </app>
    
    <app_version>
       <app_name>C-cgminer</app_name>
        <app_name>C-cgminer-be</app_name>
         <app_name>C-cgminer-rbox</app_name>
          <app_name>cgminer_4</app_name>
          <app_name>cgminer-be_4</app_name>
         <app_name>cgminer-rbox_4</app_name>
        <app_name>cgminer_6</app_name>
       <app_name>cgminer-rbox_6</app_name>
    
    <api_version>7.5.0</api_version>
    <plan_class>miner_asic</plan_class>
    <cmdline>--rock-freq 290</cmdline>
    </app_version>
    <project_max_concurrent>1</project_max_concurrent>
    </app_config>
    Grüße desktop64 ... habe nun 256 Wutzen bei einem Tag

    HABE DEN BEITRAG UMGEKEHRT !!!!!
    NUN DAS ALTE !!!!


    bei Verwendung des Boinc 7.4.22 gilt:

    Soweit ich mitbekommen habe, brauchst du den Ausdruck
    Code:
    <max_concurrent>1</max_concurrent>
    , in der app_config nicht mehr, weil dies duch den Ausdruck
    Code:
    <count>1</count>
    in der cc_config festgeschrieben wird.

    Laut bitcoinseite ist der Plan-class dazugekommen. Für Projekt 6 wichtig !

    Hier mal meine app_config, mit plan_class die Fehlermeldung ist komischerweise nicht mehr da ! Nachtrag um 15:19 Uhr Nun doch wieder

    Code:
    <app_config>
    
    <app>
      <name>C-cgminer</name>
       <name>C-cgminer-be</name>
        <name>C-cgminer-rbox</name>
         <name>cgminer_4</name>
         <name>cgminer-be_4</name>
        <name>cgminer-rbox_4</name>
       <name>cgminer_6</name>
      <name>cgminer-rbox_6</name>
    </app>
    
    <app_version>
       <app_name>C-cgminer</app_name>
        <app_name>C-cgminer-be</app_name>
         <app_name>C-cgminer-rbox</app_name>
          <app_name>cgminer_4</app_name>
          <app_name>cgminer-be_4</app_name>
         <app_name>cgminer-rbox_4</app_name>
        <app_name>cgminer_6</app_name>
       <app_name>cgminer-rbox_6</app_name>
      <plan_class>miner_asic</plan_class>
     <cmdline>--rock-freq 290</cmdline>
    </app_version>
    
    </app_config>
    Grüße desktop64
    Geändert von desktop64 (12.10.2014 um 16:47 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  22. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #22

    Standard

    Danke für die app.
    Habe Deine app_config übernommen. Mal sehen, ob es bei mir Probs macht.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  23. #23

    Standard

    Habe noch ein bisschen rumgespielt und in die app_config das eingefügt.
    Code:
    <app>
    ... wie gehabt plus dies
    <gpu_versions>
              <gpu_usage>1</gpu_usage>
              <cpu_usage>0.1</cpu_usage>
    </gpu_versions>
    ...
    </app>
    <app_version>
    ... wie gehabt plus dies
    <avg_ncpus>0.1</avg_ncpus>
    <max_ncpus>0.1</max_ncpus>
    <ngpus>1</ngpus>
    ...
    </app_version>
    Es wird nun nicht gleich schneller laufen, sollte aber auch nicht langsamer werden !
    Diese Miner werden nun wie GPU s behandelt
    Geändert von desktop64 (12.10.2014 um 20:13 Uhr)

  24. Avatar von Handicap SG-FC
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    06.04.2012

    Ort
    Norden von Deutschland

    Beiträge
    3.741

    Danke
    Danke gesagt 27   Danke erhalten 34

    #24

    Standard

    Moin Jungs,

    von mir mal ein paar Anmerkungen und Fragen:

    1)
    Grüße desktop64 ... habe nun 256 Wutzen bei einem Tag
    wie geht das mit 2 R-Boxen ?? Eine schafft bei mir ca. 36 Wu in 24 Std.


    2)
    Laut bitcoinseite ist der Plan-class dazugekommen. Für Projekt 6 wichtig !
    Ist nicht nur für P6 wichtig, sondern hat noch die Auswirkung mit dem 22 Client das keine CPU mehr frei gehalten muss. Ich kann nun 2 Kerne mehr für CPU Projekte rechnen.

    3) Desktop64
    Habe noch ein bisschen rumgespielt und in die app_config das eingefügt.
    Frage mich was das bringen soll ?? Sehe da keine Vorteil so zu tun das es GPU's sind zumals die Class ja nun eindeutig vorgegeben sind.



    Diskuss please

  25. #25

    Standard

    Zitat Zitat von Handicap [SG-FC] Beitrag anzeigen
    Moin Jungs,

    von mir mal ein paar Anmerkungen und Fragen:

    1)

    wie geht das mit 2 R-Boxen ?? Eine schafft bei mir ca. 36 Wu in 24 Std.


    2)

    Ist nicht nur für P6 wichtig, sondern hat noch die Auswirkung mit dem 22 Client das keine CPU mehr frei gehalten muss. Ich kann nun 2 Kerne mehr für CPU Projekte rechnen.

    3) Desktop64

    Frage mich was das bringen soll ?? Sehe da keine Vorteil so zu tun das es GPU's sind zumals die Class ja nun eindeutig vorgegeben sind.



    Diskuss please
    zu1 keine Ahnung warum ich soviele bekomme , habe Aktuell auf minimum 0.5 Tage und maximum 1 Tag eingestellt und trotzdem gibts:
    Code:
    Bitcoin Utopia	0.04 cgminer (Campaign #3) (for 20+GH/s ASICs) (miner_asic)	106 [Aufgaben] 	- (-)	0,00	0,000	01d,15:27:20	16.10.2014 13:21:48	0,05C + 1 miner_asic	Zur Ausführung bereit							
    Bitcoin Utopia	0.05 cgminer (Campaign #4) (for 20+GH/s ASICs) (miner_asic)	16 [Aufgaben] 	- (-)	0,00	0,000	09:38:56	16.10.2014 13:22:41	0,05C + 1 miner_asic	Zur Ausführung bereit							
    Bitcoin Utopia	0.03 cgminer (Campaign #4) (for 1.6+GH/s ASICs) (miner_asic)	2 [Aufgaben] 	- (-)	0,00	0,000	00:00:58	17.10.2014 11:41:34	0,05C + 1 miner_asic	Zur Ausführung bereit							
    Bitcoin Utopia	0.03 cgminer (Campaign #6) (for 1.6+GH/s ASICs) (miner_asic)	2 [Aufgaben] 	- (-)	0,00	0,000	00:02:10	17.10.2014 11:41:34	0,05C + 1 miner_asic	Zur Ausführung bereit							
    Bitcoin Utopia	0.03 cgminer (Campaign #3) (for 1.6+GH/s ASICs) (miner_asic)	6 [Aufgaben] 	- (-)	0,00	0,000	00:02:42	17.10.2014 11:41:35	0,05C + 1 miner_asic	Zur Ausführung bereit
    zu2 ja das ist bekannt, darum ja zu3 ABER (!) wie du siehst, meine Einstellung mit 0.1 wird ignoriert

    Grüße desktop64

    Nachtrag wie du siehst, sind schon einige hundert berechnet wurden 222, um genau zu sein
    Geändert von desktop64 (13.10.2014 um 11:52 Uhr)

Ähnliche Themen

  1. Bugs und ihre Fixes für Windows Vista
    Von aendgraend im Forum Software - Installation, Probleme usw.
    Antworten: 13
    Letzter Beitrag: 17.10.2008, 09:26

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO