Ergebnis 1 bis 24 von 24
  1. Avatar von Sandrakitty
    Titel
    Neuling

    Bewertung

    Registriert am
    04.12.2015

    Beiträge
    37

    Danke
    Danke gesagt 0   Danke erhalten 3

    #1

    Standard GPU will nicht bei Seti@home rechnen

    Hallo

    Das Wow!-Event läuft und meine GPU will nicht rechnen.
    Ich habe ein Problem und die GPU will nicht rechnen.
    Warum, wieso, weshalb? Ich weiß es nicht.
    Die GPU hatte sonst immer bei Seti@home gerechnet, aber seit einiger Zeit macht sie das nicht mehr.

    Grafikkarte: Nvidia GT 525m
    Betriebsystem: Windows 10 64 Bit.

    Ich sage schonmal danke für die Hilfe.

    Gruß Sandra

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ashampoo_Snap_2016.08.17_07h35m00s_002_.jpg 
Hits:	49 
Größe:	48,5 KB 
ID:	3946
    Mein PC >>>
    CPU: Intel® Core™ i7-8700k 4,7 / 5 GHZ, GPU: Zotac RTX 2080 AMP Edition
    Mein Samsung Note 9 Smartphone >>>
    Samsung Exynos 9 Octa 9810, 4x 1,7 GHZ / 4x 2,7 GHZ, 6GB Ram...

  2. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.773

    Danke
    Danke gesagt 72   Danke erhalten 90

    #2

    Standard

    Moin Sandra,
    Du darfst von der GT525m keine Wunder erwarten: Es rechnen auf der Karte nur 96 Cuda-Cores/Streams.
    Es rechnen von 8 CPU nur 6, hast Du das so eingestellt? bitte erläutern.
    Ist eigentlich gut wenn du die CPUs begrenzt um die GPU zu unterstützen, ist nur eben eine sehr kleine GPU.
    Und so wie ich das nach deinem Sreenshot sehe rechnet die GPU doch: Aktiv mit 0,0282 CPU.
    Gruß Rainer
    Ryzen 3700X mit GTX970 und Win10pro. Ryzen1700 mit RTX2070 saust auf Linux-Mint Tina/Mate. Laptop i5 2430M Win7 Home und 4x Odroid XU4 mit Android

  3. Avatar von Sandrakitty
    Titel
    Neuling

    Bewertung

    Registriert am
    04.12.2015

    Beiträge
    37

    Danke
    Danke gesagt 0   Danke erhalten 3

    #3

    Standard

    Guten Morgen Rainer

    Ich hatte es so eingestellt.
    Ja, es zeigt aktiv an, nur bei der Prozentanzeige tut sich nichts und finde es merkwürdig.

    Gruß Sandra
    Mein PC >>>
    CPU: Intel® Core™ i7-8700k 4,7 / 5 GHZ, GPU: Zotac RTX 2080 AMP Edition
    Mein Samsung Note 9 Smartphone >>>
    Samsung Exynos 9 Octa 9810, 4x 1,7 GHZ / 4x 2,7 GHZ, 6GB Ram...

  4. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.773

    Danke
    Danke gesagt 72   Danke erhalten 90

    #4

    Standard

    Starte mal GPU-Z, dort sollte bei GPU-Load ein Wert > 70-100 stehen.

    Ich zum Beispiel habe eine ähnlich kleine GPU im Läppi bei Boinc nicht aktiv.
    Bringt außer Hitze nicht viel, dafür laufen alle 4 Kernchen des Läppis.
    Allerdings mit der Optimierung, die wesentlich bessere Zeiten bringt.
    Die Optimierung wird ansonsten in Verbindung mit GPUs nicht mehr genutzt,
    da die originalen von der Seti-Seite im Moment schneller sind.
    Bei den CPUs allerdings ist das Originale wesentlich schlechter, dort werden nicht die
    Befehlssatz-Fähigkeiten der jeweiligen CPU genutzt.
    Im Moment wird gerade eine Beta bei den Optimierungen angeboten,
    würde ich an Deiner Stelle mal ohne GPU nutzen.

    Evtl. bei dir noch kontrollieren ob Optimus/Nvidia genutzt wird.
    Oder in den Boinc-Manager Einstellungen, ob der Rechner die GPU nicht nutzt wen du selber arbeitest.
    Gruß Rainer
    Ryzen 3700X mit GTX970 und Win10pro. Ryzen1700 mit RTX2070 saust auf Linux-Mint Tina/Mate. Laptop i5 2430M Win7 Home und 4x Odroid XU4 mit Android

  5. Avatar von Sandrakitty
    Titel
    Neuling

    Bewertung

    Registriert am
    04.12.2015

    Beiträge
    37

    Danke
    Danke gesagt 0   Danke erhalten 3

    #5

    Standard

    GPU Load ist nur bei 1 - 2 %

    Es ist sonst alles richtig eingestellt im Boinc-Manager und andere Boinc Versionen ausprobiert.
    Das Problem bleibt und die GPU rechnet nicht.

    Wenn es nicht anders geht, dann lasse ich eben nur die CPU laufen.

    Gruß Sandra
    Mein PC >>>
    CPU: Intel® Core™ i7-8700k 4,7 / 5 GHZ, GPU: Zotac RTX 2080 AMP Edition
    Mein Samsung Note 9 Smartphone >>>
    Samsung Exynos 9 Octa 9810, 4x 1,7 GHZ / 4x 2,7 GHZ, 6GB Ram...

  6. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.773

    Danke
    Danke gesagt 72   Danke erhalten 90

    #6

    Standard

    Moin Sandra,
    wenn GPU-Load nur bei 1-2% liegt bekommt die GPU natürlich zu wenig Daten.
    Du hast nur 6 Kerne aktiv, wie Du schreibst..
    Was sagt denn z.B. der Taskmanager bei der Gesamtauslastung?
    Dürfte dann ja nur bei ~ 75% sein.
    Wenn nicht, ist dein blödes Win10 oder noch schlimmeres (möglich..?) der Schuldige
    und nutzt die Kiste für andere Dinge..
    Gruß Rainer
    Ryzen 3700X mit GTX970 und Win10pro. Ryzen1700 mit RTX2070 saust auf Linux-Mint Tina/Mate. Laptop i5 2430M Win7 Home und 4x Odroid XU4 mit Android

  7. Avatar von quentix
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    08.06.2012

    Ort
    Berlin

    Beiträge
    271

    Danke
    Danke gesagt 44   Danke erhalten 11

    #7

    Standard

    Hast du irgend etwas am System verändert?
    Neue Treiber installiert?
    Wie sieht es mit den Temperaturen aus?
    Da es ein Notebook ist und schon 6 von 8 Kernen unter Vollast laufen, könnte das System aus Hitzegründen die GPU garnicht erst auf volle Leistung schrauben.
    Du könntest auch das Notebook mal neu starten, falls nicht eh schon geschehen.
    Oder versuch mal, im Boinc-Manager > Steuerung > GPU-Nutzung pausieren > ein paar Sekunden warten > GPU immer nutzen .
    (Ist ein Tipp aus dem Seti-Forum. Das funktionierte wohl bei einigen verbugten nVidia-Treibern.)
    Im Screenshot die hängende Wu ist eine OpenCL. Versuch mal, ob eine Cuda Wu ordentlich funktioniert.

    Soweit meine Vorschläge.

  8. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.773

    Danke
    Danke gesagt 72   Danke erhalten 90

    #8

    Standard

    Die GPU wird bei Hitze nicht gebremst, aber die Taktfrequenz der CPU wird runter gesetzt.
    Denn meist wird der Kühlkörper beim Schleppi von CPU und GPU zusammen genutzt.
    Mein Standard-Tool für allgemeine Kontrolle ist Speedfan.
    Zeigt auch die Auslastung der CPU an.
    Die Regelung der Lüfter aber nicht von Speedfan regeln lassen!

    Gegen den Turbo eines voll ausgelasteten Schleppis spricht eben auch die Hitze.
    Abhilfe: In den Energieoptionen kann eingestellt werden, das die CPU bei 99% begrenzt wird.
    Damit nutzt der Rechner nur noch den Standard-Takt, bei dir dann 2200.
    Kann gut mit CPU-Z kontrolliert werden. Gehört ebenfalls zu meinen Norm-Programmen.
    Gruß Rainer
    Ryzen 3700X mit GTX970 und Win10pro. Ryzen1700 mit RTX2070 saust auf Linux-Mint Tina/Mate. Laptop i5 2430M Win7 Home und 4x Odroid XU4 mit Android

  9. Avatar von Walter Baumeister
    Titel
    Senior Member

    Bewertung

    Registriert am
    03.07.2007

    Ort
    Hagen

    Beiträge
    308

    Danke
    Danke gesagt 8   Danke erhalten 6

    #9

    Standard

    Beim Schleppi einfach ein Teil mit mindestens 2 Lüftern unter den Schleppi und schon ist Ende mit der Hitze.
    Kann man überall kaufen.

    - - - Aktualisiert - - -

    Stromversorgung über USB und Coolpads mit möglichst großen Lüftern nehmen.
    Je größer die Lüfter je Leiser.

  10. Avatar von [ETA]MrSpadge
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    22.07.2007

    Ort
    Aachen

    Beiträge
    3.198

    Danke
    Danke gesagt 14   Danke erhalten 75

    #10

    Standard

    Also Win 10 dafür pauschal die Schuld zu geben wird's wohl eher nicht auflösen

    Von den bisherigen Vorschlägen finde ich diese am besten:
    - gesamte CPU-Last prüfen: Task Manager öffnen (z.B. mit Rechtsklick auf die Taskleiste), dann "mehr Details" und im Reiter "Leistung" nachschuaen, ob die CPU bei ca. 75% (6 von 8 Kernen) und nicht dauerhaft 100% Last ist
    - die "OpenCL" GPU-WUs im BOINC Manager auswählen und auf "anhalten" klicken, so dass eine "CUDA 3.2" WU gestartet wird. Eventuell benimmt die sich so wie sie soll

    MrS
    ExtraTerrestrial Apes - Scanning for our furry friends since Jan 2002

  11. Avatar von Walter Baumeister
    Titel
    Senior Member

    Bewertung

    Registriert am
    03.07.2007

    Ort
    Hagen

    Beiträge
    308

    Danke
    Danke gesagt 8   Danke erhalten 6

    #11

    Standard

    Ich hatte den Schleppi von meiner Schwägerin zum überholen bei mir zu Hause und habe mir gedacht am besten überprüfst du den Rechner mi Seti. Es konnten nur CPU's rechnen.
    Nach 4 Stunden hat er abgeschaltet wegen Überhitzung. Also den Schleppi auf Holzklötzchen gestellt und 2 80mm Lüfter zusammen gebastelt und unter den Schleppi damit.
    Es war nichts mehr mit abschalten.

  12. Avatar von R32
    Titel
    Full Member

    Bewertung

    Registriert am
    14.07.2015

    Ort
    Nähe Karlsruhe

    Beiträge
    212

    Danke
    Danke gesagt 0   Danke erhalten 0

    #12

    Standard

    Dann sollte man das Gerät öffnen, entstauben und Wärmeleitpaste erneuern.
    PC1: i7-4790K 4,5GHz @ 1,19V | Asus Maximus Ranger Vll | GTX 980Ti AMP OMEGA @ 1500/4000 | 16GB DDR3 2400 | 2x SSD 1x HDD | Enermax 625W 82+
    PC2: i5-4670K 3,8GHz | ASRock B85M-ITX | Zotac GTX 1060 | 8GB 1600 | 1x SSD | BeQuiet 430W Silber

  13. Avatar von Sandrakitty
    Titel
    Neuling

    Bewertung

    Registriert am
    04.12.2015

    Beiträge
    37

    Danke
    Danke gesagt 0   Danke erhalten 3

    #13

    Standard

    quentix lag da richtig.

    OpenCL Wu's angehalten und mal die Cuda Wu gestartet.
    Es lag an OpenCL und die GPU will da wohl nicht rechnen.
    Die Cuda Wu's laufen ganz normal auf der GPU und zeigt so um die 74 - 99% an.

    CPU: 86 - 99°c
    GPU:um die 65 - 75°c

    Bei der GPU klingt es wenig, aber ich habe schon so ein höhenverstellbares Kühlpad mit 5 Lüftern (4 kleine und 1 großer) und dazu einen guten Vakuum Kühler, weil sonst wäre die Temperatur der GPU 86 - 90....°c und die Tastatur wäre sehr warm, aber so bleibt sie kühl.

    Gruß Sandra
    Mein PC >>>
    CPU: Intel® Core™ i7-8700k 4,7 / 5 GHZ, GPU: Zotac RTX 2080 AMP Edition
    Mein Samsung Note 9 Smartphone >>>
    Samsung Exynos 9 Octa 9810, 4x 1,7 GHZ / 4x 2,7 GHZ, 6GB Ram...


  14. Titel
    BOINC Maniac

    Bewertung

    Registriert am
    23.10.2007

    Beiträge
    981

    Danke
    Danke gesagt 5   Danke erhalten 95

    #14

    Lächeln

    Welchen Grafikkarten-Treiber hast Du installiert?
    Original NVIDIA, Laptop-Hersteller, Windows-Update?

    In den ersten paar Zeilen in BOINC/Nachrichten steht sowas wie z.B. wie bei meinem:
    CUDA: NVIDIA GPU 0: GeForce GT 730 (driver version 347.52, CUDA version 7.0, compute capability 3.5, 1024MB, 933MB available, 692 GFLOPS peak)
    OpenCL: NVIDIA GPU 0: GeForce GT 730 (driver version 347.52, device version OpenCL 1.1 CUDA, 1024MB, 933MB available, 692 GFLOPS peak)


    Vielleicht kann der aktuell installierte Treiber kein OpenCL?

    Wenn Deine GPU 'ne guppi.vlar WU mit CUDA berechnet, dauert das seehr laange... - da ist die OpenCL app schneller.

    Eventuell 'nen Link zu Deinem Laptop bei SETI?

    - - - Aktualisiert - - -

    Zitat Zitat von Sandrakitty Beitrag anzeigen
    (...)
    CPU: 86 - 99°c
    GPU:um die 65 - 75°c

    Bei der GPU klingt es wenig, aber ich habe schon so ein höhenverstellbares Kühlpad mit 5 Lüftern (4 kleine und 1 großer) und dazu einen guten Vakuum Kühler, weil sonst wäre die Temperatur der GPU 86 - 90....°c und die Tastatur wäre sehr warm, aber so bleibt sie kühl.

    Gruß Sandra
    Intel® Core™ i7-2670QM Processor: http://ark.intel.com/de/products/53469
    TJUNCTION 100 °C

    AFAIK ist das die max. Temp. für die einzelnen CPU-Cores.

    Die oben erwähnten 86 - 99 °C sind auch die CPU-Cores oder die gesamte CPU (TCASE)?

    Man sollte bei 24/7 mind. 20 °C unter TJUNCTION bleiben, in Deinem Fall 100 °C - 20 = max. 80 °C bei den CPU-Cores - AFAIK.


    EDIT:
    BTW.
    Die Intel® HD Graphics 3000 ist deaktiviert?
    MfG
    | Celeron J1900 @4*2.42 (iGPU, HD Graphics) + GT730 | 2* Xeon E5-2630v2 @12(24)*2.90 + 4* R9FuryX | In Vorbereitung: Core i7-6700K @4(8)*4.0 (iGPU, HD Graphics 530) + 2* GTX980Ti |

    [BOINC Statistik]

  15. Avatar von quentix
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    08.06.2012

    Ort
    Berlin

    Beiträge
    271

    Danke
    Danke gesagt 44   Danke erhalten 11

    #15

    Standard

    Die GPU liegt im grünen Bereich. Die CPU sieht mit 86 - 99°c etwas hoch aus. Allerdings kann das täuschen. Hier wären die Temperaturen pro Kern interressant.
    Meine alte A64 X2 CPU hatte auch öfter mal an die 80°C Gesamt-Temperatur, aber die pro Kern Temperaturen lagen immer im grünen Bereich bei ca. 60-65°C.
    Die funktioniert selbst heute noch, nach jahrelangem Betrieb.

    Was die opencl Wu's angeht, so könnte auch die App selbst beschädigt sein. Zum Bsp. durch defragmentieren. Das hatte ich mal bei Astroids@Home.
    Da hab ich Boinc beendet, die *.exe Dateien aus dem Projektordner gelöscht und beim nächsten Boinc-Start wurden sie wieder neu gezogen.
    Die aktuellen Wu's wurden dadurch nicht beeinträchtigt. Man darf halt nur nicht den Projektordner komplett leeren.

    Wenn du das machst, dann aber auf eigene Gefahr!

    Zuerst Boinc beenden.
    Dann in den Projektordner wechseln. Sollte in etwa so gelegen sein: BOINC\projects\setiathome.berkeley.edu .
    Dann alle *.exe Dateien löschen, die "opencl" im Namen tragen.

    Beispiel: setiathome_8.12_windows_intelx86__opencl_nvidia_so g.exe und setiathome_8.12_windows_intelx86__opencl_nvidia_sa h.exe

    Aber nur Dateien mit der Endung .exe !

    Danach Boinc wieder starten und hoffen, dass opencl wieder funktioniert. Sollte das nicht der Fall sein, dann könnte es am Treiber liegen.



    Edit: Das Forum zeigt Leerzeichen bei "sog" und "sah" an. Da sind aber keine.
    Geändert von quentix (19.08.2016 um 13:16 Uhr) Grund: Tippfehler Suche

  16. Avatar von Sandrakitty
    Titel
    Neuling

    Bewertung

    Registriert am
    04.12.2015

    Beiträge
    37

    Danke
    Danke gesagt 0   Danke erhalten 3

    #16

    Standard

    Ich habe den "Geforce 353.90" Treiber installiert.
    Davor war es der "Geforce Game Ready Driver 372.54" Treiber gewesen.

    In den BOINC Nachrichten steht bei mir sowas nicht drauf.

    Die GPU braucht für die Cuda Wu um die 75 Minuten.

    Link zu meinem Laptop > http://setiathome.berkeley.edu/show_...hostid=7854547

    Er bleibt jetzt unter 20°c TJUNCTION. Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ashampoo_Snap_2016.08.19_21h57m57s_002_.jpg 
Hits:	19 
Größe:	60,2 KB 
ID:	3962

    Ja, die Intel® HD Graphics 3000 ist deaktiviert und war noch nie aktiv gewesen, weil es geht irgendwie nicht.

    Gruß Sandra
    Mein PC >>>
    CPU: Intel® Core™ i7-8700k 4,7 / 5 GHZ, GPU: Zotac RTX 2080 AMP Edition
    Mein Samsung Note 9 Smartphone >>>
    Samsung Exynos 9 Octa 9810, 4x 1,7 GHZ / 4x 2,7 GHZ, 6GB Ram...

  17. Avatar von quentix
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    08.06.2012

    Ort
    Berlin

    Beiträge
    271

    Danke
    Danke gesagt 44   Danke erhalten 11

    #17

    Standard

    Zu den Treibern kann ich nicht viel sagen, da bei mir alles ATI/AMD ist. Ich werd mal schauen, ob dazu Bugs bekannt sind.
    Seidenn jemand hier, mit nVidia Erfahrung kann etwas dazu sagen.

    Allerdings ist deine CPU schon ordentlich am drosseln, wegen der Hitze.
    Siehste an Core #0,1,2 Thermal Throttling sowohl bei Max als auch bei Average(Durchschnitt).
    3 der 4 Kerne(Core #0, 1, 2) deiner CPU sind einfach zu heiß. Ca. 84°C Durchschnitt und Max 99°C.
    Sie bringen also nicht die volle Leistung, weil sie zum Schutz vor Überhitzung herunter getaktet werden.
    Rot markiert im Screenshot von dir. Prüfe mal, ob die Lüftungsschlitze des Gehäuses verdeckt sind.
    Zum Beispiel wenn er auf einer Decke/Tischdecke etc. steht. Dann kricht er vielleicht keine Frischluft mehr.

    Nebenbei, falls interessiert:
    Bevor jetzt die Frage kommt "Wieso 4 Kerne und nicht 8?". Es sind 4 Kerne mit HT(Hyperthreading).
    HT sind keine echten Kerne, sondern eine Technologie, welche einen zusätzlichen Thread auf einem Kern zuläßt.
    Dies geschiet, um es vereinfacht auszudrücken, durch Kürzung von Idle-Cycles welche die Reaktionsfähigkeit des Prozessors erhalten.
    Sonst hätte man den gleichen Effekt, als würde man einen Task mit Echzeit-Priorität ausführen. Bitte NICHT ausprobieren!

    Oder so: Bei HT kann jede Hand 2 Sachen gleichzeitig aufnehmen. Ohne HT nur eine Sache.
    Der Gerätemanager zeigt somit nicht die realen Kerne an, sondern die Threads als logische Kerne. Bei 4 Kernen mit je 2 Threads, ergibt das 8.



  18. Titel
    BOINC Maniac

    Bewertung

    Registriert am
    23.10.2007

    Beiträge
    981

    Danke
    Danke gesagt 5   Danke erhalten 95

    #18

    Lächeln @ Sandrakitty

    Wenn Du den BOINC Manager neu startest...
    (ich habe schon lange nicht mehr den original Manager benutzt (ich benutze auf meinen PCs seit Jahren nur noch BoincTasks http://efmer.com/forum/index.php#c7), von daher...)
    Dann ist ganz oben eine Auswahl, unter irgendeiner Auswahl müsste etwas wie "zeige Nachrichten" sein,
    dann öffnet sich ein zusätzliches Fenster mit den Nachrichten/Meldungen.

    In den ersten 40 Zeilen oder so, müßten dann Infos zu der GPU stehen (so ähnlich wie ich es oben schrieb).

    Was steht denn da bei Dir?


    Hmm...
    In der Übersicht http://setiathome.berkeley.edu/show_...hostid=7854547 steht:
    Coprocessors NVIDIA GeForce GT 525M (2048MB) driver: 353.90 OpenCL: 1.1
    - so sollte der aktuelle Treiber auch OpenCL können.


    Die CPU-Core-Temps sind zu hoch.
    Laut dem Bild wurden 99 °C erreicht und es wurde heruntergetaktet.

    Als schnelle Lösung...
    In den SETI@home "Computing preferences" Einstellungen: https://setiathome.berkeley.edu/prefs.php?subset=global
    - gibt es:
    Use at most 100% of CPU time
    Suspend/resume computing every few seconds to reduce CPU temperature and energy usage. Example: 75% means compute for 3 seconds, wait for 1 second, and repeat.


    Ich würde es mal anfangs mit 75 % versuchen und schauen ob max. 80 °C erreicht werden.

    "Core#* Distance to TjMax" in der Spalte "Minimum" sollte immer > 20 °C stehen (ganz unten auf dem Bild).
    Aktuell steht da für drei CPU-Cores 1 °C.


    Später könntest Du vielleicht TThrottle http://efmer.com/forum/index.php#c2 verwenden.
    Ich habe dieses Tool noch nicht benutzt, aber im SETI@home Forum (Berkeley) wird es oft empfohlen und für gut befunden.
    Man stellt die max. erlaubte CPU/GPU Temp. ein, bei Erreichen wird (ich glaube genauso wie obige Funktion) nur Zeitweise gerechnet.


    Hier gibt es mehr Infos zu BoincTasks und TThrottle http://efmer.com/b.


    Wie heißt denn Dein Laptop genau, Modellbezeichnung usw.? Eventuell Link? Vielleicht stellt Toshiba Treiber zur Verfügung?
    Ich hatte noch nie einen Laptop, weil mir das 24/7 crunchen dort zu gefährlich wäre - von daher habe ich diesbezüglich keine großen Erfahrungen - nur vom Lesen in Foren...
    AFAIK, sollte man den Hersteller-Grafikkartentreiber bevorzugen.
    Z.B. auf http://www.nvidia.de/download/driver...aspx/106098/de steht:
    As part of the NVIDIA Notebook Driver Program, this is a reference driver that can be installed on supported NVIDIA notebook GPUs. However, please note that your notebook original equipment manufacturer (OEM) provides certified drivers for your specific notebook on their website. NVIDIA recommends that you check with your notebook OEM about recommended software updates for your notebook. OEMs may not provide technical support for issues that arise from the use of this driver.


    BTW.
    Nachdem man einen Grafikkartentreiber deinstalliert hat, sollte man in den "Abgesicherten Modus" vom Betriebssystem wechseln (so geht das z.B. bei Windows 8.1: http://www.pc-magazin.de/bildergaler...80-429598.html) und DDU http://www.wagnardmobile.com/forums laufen lassen, damit "alles" gelöscht wird - bevor man einen neuen/anderen Treiber installiert.


    Im setiathome.berkeley.edu Projektordner sollte eine oder mehrere Dateien seien, so ähnlich wie:
    mb_cmdline_win_x86_SSE3_OpenCL_NVIDIA_SoG.txt
    mb_cmdline_win_x86_SSE3_OpenCL_NVIDIA_sah.txt
    mb_cmdline_win_x86_SSE3_OpenCL_NV.txt

    Mit dem Editor öffnen und:
    -hp
    hineinschreiben und speichern. Dann erhällt die NVIDIA OpenCL app (beim nächsten Start) die Priorität "hoch" und läuft vielleicht.


    Aktuell lässt Du 6 von 8 CPU-Threads laufen?
    Wenn Du die o.g. Einstellungen (Temp.-Reduktion) gemacht hast, könntest Du eventuell wieder auf 8 zurück.

    Oder...
    HT an oder aus, macht einen Unterschied von ca. 20 %. Z.B. hat eine CPU einen RAC von 8.000 ohne HT, dann hätte die CPU mit HT einen RAC von 9.600.
    Vielleicht läuft Dein Laptop besser/kühler wenn Du HT ausschaltest...?

    BTW. Ich hab' bei meinem dual Xeon Board HT ausgeschaltet (nur 12 echte CPU-Cores aktiv - anstatt 24 CPU-Threads), damit die Performance der GPUs gesteigert wird (GPU WUs werden schneller berechnet).
    Bei SETI schalten eigentlich alle HT aus (wenn schnelle GPUs installiert sind).


    Uff, OK, genug für jetzt, ich glaub' ich saß jetzt 1,5 Std. an dieser Nachricht... - wer Schreibfehler findet kann sie behalten.
    Geändert von Dirk (20.08.2016 um 11:57 Uhr)
    MfG
    | Celeron J1900 @4*2.42 (iGPU, HD Graphics) + GT730 | 2* Xeon E5-2630v2 @12(24)*2.90 + 4* R9FuryX | In Vorbereitung: Core i7-6700K @4(8)*4.0 (iGPU, HD Graphics 530) + 2* GTX980Ti |

    [BOINC Statistik]

  19. Avatar von quentix
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    08.06.2012

    Ort
    Berlin

    Beiträge
    271

    Danke
    Danke gesagt 44   Danke erhalten 11

    #19

    Standard

    Super! Das ist ne Menge!

    Als schnelle Lösung...
    In den SETI@home "Computing preferences" Einstellungen: https://setiathome.berkeley.edu/prefs.php?subset=global
    - gibt es:
    Use at most 100% of CPU time
    Suspend/resume computing every few seconds to reduce CPU temperature and energy usage. Example: 75% means compute for 3 seconds, wait for 1 second, and repeat.
    Nur davon würde ich eher abraten. Das hab ich früher auch mal verwendet und irgendwann fing dann das Netzteil an zu pfeifen/piepen, immer wenn wieder Last auf die CPU und somit
    auch das Netzteil gegeben wurde. Ich befürchte das es nicht sonderlich gesund ist fürs Netzteil. Weshalb ich dann auch nach Alternativen suchte.

    Am besten fand ich den BES. Der ist schön sanft zur Hardware und erreicht das gleiche Ziel. Da piepte auch das Netzteil nicht mehr.

    Edit: Kurze Erklärung zum BES. Anstatt die CPU ständig zu be- und entlasten, wie es der BOINC-Manager macht, fügt der BES Idle-Cycles ein. Also kein ständiges Ein- und Ausschalten der Berechnung.
    Hier noch die einfache Version: Ein Marathonläufter bleibt bei bestimmten Streckenabschnitten stehen, wartet und läuft dann weiter. Das war BOINC.
    Ein Marathonläufer reduziert bei bestimmten Streckenabschnitten seine Geschwindigkeit, läuft aber dennoch weiter. Das wäre BES.
    Geändert von quentix (20.08.2016 um 16:13 Uhr) Grund: Nachtrag

  20. Avatar von [ETA]MrSpadge
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    22.07.2007

    Ort
    Aachen

    Beiträge
    3.198

    Danke
    Danke gesagt 14   Danke erhalten 75

    #20

    Standard

    Wie schon gesagt wurde: 20°C unter TJunction ist für den Dauerbetrieb der CPU völlig OK. Und die hat sie ja durchschnittlich fast. Ob da kurzzeitige Spitzen bis 99°C dabei sind, ist egal. Die CPU wird das einige Jahre mitmachen. Bedenken hätte ich eher beim Rest des Läppis, hauptsächlich des Mainboards. Die gehen ja so schon relativ schnell mal kaputt und sind nur teuer auszutauschen. Deshalb würde ich nen Läppi eigentlich nicht durchrechnen lassen.

    So ein externes Kühlpad ist auf jeden Fall eine gute Sache. Die Einstellung "rechne nur xx % der Zeit" oder "BES" aber nicht. Sie reduzieren zwar die Temperatur, führen aber dazu, das die CPU denkt, sie könnte noch schneller. Der Turbo betreibt sie dann in nem Zustand mit hohem Takt & Spannung, entweder nur kurzzeitig wie bei "xx % Zeit" oder dauerhaft bei BES. Würde man der CPU nicht "in's Handwerk pfuschen", würde sie aufgrund der Temperatur einen Zustand mit weniger Takt & Spannung wählen (tut sie ja auch im Screenshot). Das ist energieeffizienter, d.h. unter'm Strich kann man für den gleichen Stromverbrauch mehr rechnen.

    Wenn HT bei SETI wirklich stört (trifft das evtl. nur auf die Lunatics app zu?), dann würde ich es nicht deaktivieren, sondern BOINc auf 50% der CPUs begrenzen. Das OS (Win oder Linux, bei Apple weiß ich's nicht) verteilt die Last automatisch bevorzugt auf die 4 physikalischen Kerne, d.h. man hat keinen Nachteil duch HT. Nutzt man den Rechner jedoch für etwas anderes, stehen noch alle Threads zur Verfügung. auch sonst können dann effizienter die normalen Aufgaben zwischen die BOINC-Aufgaben geschoben werden. Bei mir hab ich es allerdings noch etwas anders gemacht: mit Process Lasso die CPU Aufgaben auf einen physikalischen Kern festgelegt (beide Threads), und den anderen reserviert um die GPU zu füttern. Dadurch erreiche ich auch maximale Leistung auf der GPU.

    Und um die Wärmeabgabe der Läppi-CPU zu senken, wäre eine Absenkung des Power Targets am besten. Ich nehme an, es ist eine 45 W CPU. Würde man ihr nur noch ca. 35 W erlauben, müsste die Kühlung das locker schaffen, während die CPU höchstens ca. 10% langsamer laufen dürfte, bei entsprechend niedrigerer Spannung und damit energieeffizienter. Normalerweise stellt man das im BIOS / UEFI ein, allerdings gibt's das bei Laptops selten bis gar nicht. Einen Versuch wert wäre das Intel "Extreme Tuning Utility", welches je nach Mainboard unterschiedlich viele Funktionen anbietet.

    MrS
    ExtraTerrestrial Apes - Scanning for our furry friends since Jan 2002

  21. Avatar von Sandrakitty
    Titel
    Neuling

    Bewertung

    Registriert am
    04.12.2015

    Beiträge
    37

    Danke
    Danke gesagt 0   Danke erhalten 3

    #21

    Standard

    Jetzt hat man mich überlastet.

    Ich hatte einige Dinge ausprobiert und den Nvidia Treiber komplett gelöscht.
    Vorher noch in den abgesicherten Modus von Windows 10 gegangen.
    Neuer Nvidia Treiber frisch installiert.
    Die GPU rechnet seit gestern Nacht endlich auch mit Opencl Wu's!
    Die CPU läuft wieder mit 8 Threads.

    Mein Notebook Model: Toshiba Satellite L750-1NG
    Er wurde mit der Zeit von mir selber aufgerüstet mit 8 GB Arbeitsspeicher und SSD.

    Danke an alle für die Hilfe.

    Gruß Sandra
    Mein PC >>>
    CPU: Intel® Core™ i7-8700k 4,7 / 5 GHZ, GPU: Zotac RTX 2080 AMP Edition
    Mein Samsung Note 9 Smartphone >>>
    Samsung Exynos 9 Octa 9810, 4x 1,7 GHZ / 4x 2,7 GHZ, 6GB Ram...

  22. Avatar von Espumademar
    Titel
    Full Member

    Bewertung

    Registriert am
    19.04.2015

    Ort
    Koblenz

    Beiträge
    141

    Danke
    Danke gesagt 1   Danke erhalten 3

    #22

    Standard

    DAS ist mal ne gute Idee, mein Laptop vom Hitzetod abzuhalten!
    Geändert von Espumademar (22.08.2016 um 18:56 Uhr) Grund: falsch eingeordnet

  23. Avatar von [ETA]MrSpadge
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    22.07.2007

    Ort
    Aachen

    Beiträge
    3.198

    Danke
    Danke gesagt 14   Danke erhalten 75

    #23

    Standard

    Sehr schön!

    Falls das mit dem Treiber sauber neu instalieren noch mal nötig werden sollte (manche schwören drauf, ich brauch's höchstens 1 mal im Jahr), würde ich dafür "Display Driver Uninstaller" vorschlagen. Der kümmert sich so weit ich weiß sehr zuverlässig um alles.

    @Espumademar: welche Maßnahme meinst du? Schon was davon erfolgreich ausprobiert?

    MrS
    ExtraTerrestrial Apes - Scanning for our furry friends since Jan 2002

  24. Avatar von bossmaniac
    Titel
    Senior Member

    Bewertung

    Registriert am
    16.06.2012

    Beiträge
    360

    Danke
    Danke gesagt 0   Danke erhalten 3

    #24

    Standard

    Zitat Zitat von Sandrakitty Beitrag anzeigen
    Jetzt hat man mich überlastet.

    Ich hatte einige Dinge ausprobiert und den Nvidia Treiber komplett gelöscht.
    Vorher noch in den abgesicherten Modus von Windows 10 gegangen.
    Neuer Nvidia Treiber frisch installiert.
    Die GPU rechnet seit gestern Nacht endlich auch mit Opencl Wu's!
    Die CPU läuft wieder mit 8 Threads.

    Mein Notebook Model: Toshiba Satellite L750-1NG
    Er wurde mit der Zeit von mir selber aufgerüstet mit 8 GB Arbeitsspeicher und SSD.

    Danke an alle für die Hilfe.

    Gruß Sandra
    Zitat Zitat von Dirk Beitrag anzeigen
    ...

    In den ersten paar Zeilen in BOINC/Nachrichten steht sowas wie z.B. wie bei meinem:
    CUDA: NVIDIA GPU 0: GeForce GT 730 (driver version 347.52, CUDA version 7.0, compute capability 3.5, 1024MB, 933MB available, 692 GFLOPS peak)
    OpenCL: NVIDIA GPU 0: GeForce GT 730 (driver version 347.52, device version OpenCL 1.1 CUDA, 1024MB, 933MB available, 692 GFLOPS peak)


    Vielleicht kann der aktuell installierte Treiber kein OpenCL?

    ....
    Zitat Zitat von Dirk Beitrag anzeigen


    Hmm...
    In der Übersicht http://setiathome.berkeley.edu/show_...hostid=7854547 steht:
    Coprocessors NVIDIA GeForce GT 525M (2048MB) driver: 353.90 OpenCL: 1.1
    - so sollte der aktuelle Treiber auch OpenCL können.
    Nur um es hier nochmal deutlich zu sagen...
    Mit dem letzten Windows 10 Update (Redstone) ist der OpenCL Treiber verschütt gegangen, eine (neu)installation des Treibers behebt das Problem.

    Schuld ist also Windows 10
    To bodly crunch what no man has crunched before...
    http://stats.free-dc.org/cpidtagb.ph...heme=14&cols=3

Ähnliche Themen

  1. QMC@HOME kann Team SETI.Germany nicht finden
    Von LordShelmchen im Forum QMC@HOME (Chemie)
    Antworten: 1
    Letzter Beitrag: 22.11.2014, 08:15
  2. Antworten: 11
    Letzter Beitrag: 14.12.2013, 02:28
  3. GPU arbeitet nicht nach Installation für optimierte Anwendungen nicht für SETI
    Von Sheldon Cooper im Forum Software - Installation, Probleme usw.
    Antworten: 2
    Letzter Beitrag: 09.01.2012, 08:05
  4. Antworten: 9
    Letzter Beitrag: 29.02.2008, 18:25
  5. Seti@Home klappt nicht ?!
    Von Timo im Forum SETI@home
    Antworten: 6
    Letzter Beitrag: 31.10.2007, 00:06

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO