Ergebnis 1 bis 10 von 10
  1. Avatar von KidDoesCrunch
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    2.854

    Danke
    Danke gesagt 10   Danke erhalten 5

    #1

    Standard Abbruch von NVIDIA tasks auf GTX 1080 TI

    Hallo,
    meine GTX1080 TI hat über Tag an die 30 WU mit ATI OPENCL erfolgreich gecruncht. Irgendwann meinte Boinc die Karte nun mit NVIDIA OpenCL zu versorgen.
    Die brechen nun aber alle ab. Und ich habe mal wieder NULL Ahnung.

    Stderr Ausgabe

    <core_client_version>7.6.33</core_client_version>
    <![CDATA[
    <message>
    Fehler beim Einlagern einer Speicherseite.
    (0x3e7) - exit code 999 (0x3e7)
    </message>
    <stderr_txt>
    <search_application> milkyway_separation 1.46 Windows x86 double OpenCL </search_application>
    Reading preferences ended prematurely
    BOINC GPU type suggests using OpenCL vendor 'NVIDIA Corporation'
    Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4'
    Switching to Parameter File 'astronomy_parameters.txt'
    <number_WUs> 5 </number_WUs>
    <number_params_per_WU> 20 </number_params_per_WU>
    Using SSE4.1 path
    Found 1 platform
    Platform 0 information:
    Name: NVIDIA CUDA
    Version: OpenCL 1.2 CUDA 9.1.84
    Vendor: NVIDIA Corporation
    Extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64 cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_copy_opts cl_nv_create_buffer
    Profile: FULL_PROFILE
    Using device 0 on platform 0
    Found 1 CL device
    Device 'GeForce GTX 1080 Ti' (NVIDIA Corporation:0x10de) (CL_DEVICE_TYPE_GPU)
    Board:
    Driver version: 390.77
    Version: OpenCL 1.2 CUDA
    Compute capability: 6.1
    Max compute units: 28
    Clock frequency: 1683 Mhz
    Global mem size: 11811160064
    Local mem size: 49152
    Max const buf size: 65536
    Double extension: cl_khr_fp64
    Error creating contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Error getting device and contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Failed to calculate likelihood
    Using SSE4.1 path
    Found 1 platform
    Platform 0 information:
    Name: NVIDIA CUDA
    Version: OpenCL 1.2 CUDA 9.1.84
    Vendor: NVIDIA Corporation
    Extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64 cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_copy_opts cl_nv_create_buffer
    Profile: FULL_PROFILE
    Using device 0 on platform 0
    Found 1 CL device
    Device 'GeForce GTX 1080 Ti' (NVIDIA Corporation:0x10de) (CL_DEVICE_TYPE_GPU)
    Board:
    Driver version: 390.77
    Version: OpenCL 1.2 CUDA
    Compute capability: 6.1
    Max compute units: 28
    Clock frequency: 1683 Mhz
    Global mem size: 11811160064
    Local mem size: 49152
    Max const buf size: 65536
    Double extension: cl_khr_fp64
    Error creating contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Error getting device and contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Failed to calculate likelihood
    Using SSE4.1 path
    Found 1 platform
    Platform 0 information:
    Name: NVIDIA CUDA
    Version: OpenCL 1.2 CUDA 9.1.84
    Vendor: NVIDIA Corporation
    Extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64 cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_copy_opts cl_nv_create_buffer
    Profile: FULL_PROFILE
    Using device 0 on platform 0
    Found 1 CL device
    Device 'GeForce GTX 1080 Ti' (NVIDIA Corporation:0x10de) (CL_DEVICE_TYPE_GPU)
    Board:
    Driver version: 390.77
    Version: OpenCL 1.2 CUDA
    Compute capability: 6.1
    Max compute units: 28
    Clock frequency: 1683 Mhz
    Global mem size: 11811160064
    Local mem size: 49152
    Max const buf size: 65536
    Double extension: cl_khr_fp64
    Error creating contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Error getting device and contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Failed to calculate likelihood
    Using SSE4.1 path
    Found 1 platform
    Platform 0 information:
    Name: NVIDIA CUDA
    Version: OpenCL 1.2 CUDA 9.1.84
    Vendor: NVIDIA Corporation
    Extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64 cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_copy_opts cl_nv_create_buffer
    Profile: FULL_PROFILE
    Using device 0 on platform 0
    Found 1 CL device
    Device 'GeForce GTX 1080 Ti' (NVIDIA Corporation:0x10de) (CL_DEVICE_TYPE_GPU)
    Board:
    Driver version: 390.77
    Version: OpenCL 1.2 CUDA
    Compute capability: 6.1
    Max compute units: 28
    Clock frequency: 1683 Mhz
    Global mem size: 11811160064
    Local mem size: 49152
    Max const buf size: 65536
    Double extension: cl_khr_fp64
    Error creating contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Error getting device and contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Failed to calculate likelihood
    Using SSE4.1 path
    Found 1 platform
    Platform 0 information:
    Name: NVIDIA CUDA
    Version: OpenCL 1.2 CUDA 9.1.84
    Vendor: NVIDIA Corporation
    Extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64 cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_copy_opts cl_nv_create_buffer
    Profile: FULL_PROFILE
    Using device 0 on platform 0
    Found 1 CL device
    Device 'GeForce GTX 1080 Ti' (NVIDIA Corporation:0x10de) (CL_DEVICE_TYPE_GPU)
    Board:
    Driver version: 390.77
    Version: OpenCL 1.2 CUDA
    Compute capability: 6.1
    Max compute units: 28
    Clock frequency: 1683 Mhz
    Global mem size: 11811160064
    Local mem size: 49152
    Max const buf size: 65536
    Double extension: cl_khr_fp64
    Error creating contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Error getting device and contextTrying to show unknown cl_int 999
    (999): Unknown cl_int
    Failed to calculate likelihood
    19:05:47 (6348): called boinc_finish(999)

    </stderr_txt>
    ]]>



    Irgendwer mit einer guten Idee?

    Einstein und Collatz funktionieren einwandfrei.

    Lieben Dank vorab für jegliche Hilfe.

    - - - Aktualisiert - - -

    Update: Collatz geht nun auch nicht mehr.

    - - - Aktualisiert - - -

    werde alles deinstallieren und neu installieren. (Treiber und VC redistributables)

    - - - Aktualisiert - - -

    Fehler "(0x3e7) - exit code 999 (0x3e7)" deutet auf fehlende DLL's oder so. Also solte die komplette deinstallation und dann neu installation das Problem hoffentlich lösen. Nur wer hat mir hier was zerschossen? Gebootet wurde nicht und installiert wurde laut Logs auch nichts.

    - - - Aktualisiert - - -

    Sodele, nach neuer Installation laufen Collatz und Einstein ohne Probleme. Milkyway bleibt nun aussen vor. Demnächst soll meine Vega 56 kommen. Da las ich dann Milky nochmal drauf los.
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=844 || 2020=660 || 2021=844 || 2022=(target=1024) || 2022 Team-Target 75,0K ||

  2. Avatar von DeleteNull
    Titel
    Gold Member

    Bewertung

    Registriert am
    18.10.2007

    Ort
    38440 Wolfsburg

    Beiträge
    1.197

    Danke
    Danke gesagt 1   Danke erhalten 31

    #2

    Standard

    Hab mal eine WU auf meiner 1080 laufen lassen. Ohne Probleme mit der NVidia-OpenCL.

    Hast du evtl. noch ATI-Treiberreste auf der Platte liegen?
    ----------
    Gruss
    Wolfgang

  3. Avatar von KidDoesCrunch
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    2.854

    Danke
    Danke gesagt 10   Danke erhalten 5

    #3

    Standard

    Nein. Auf dem Rechner ist nur Windows 2012 Server, Boinc, VC Redistributables, NVIDIA Treiber. Ersteinrichtung war ebenfalls schon NVIDIA. Die Kiste hat noch nie etwas von ATI gesehen.
    Hat aber 29 WU's opencl_ati erfolgreich berechnet :-) Dann umgeschwenkt auf opencl_nvidia und ab das alles abgebrochen. Einstein und Collatz gingen dann auch nicht mehr.

    Deinstall der Treiber und der Redist's und dann neu Installiert. Alles wieder gut. Verstehe einer diese Software. :-) :-) . Könnte ich programmiert haben.
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=844 || 2020=660 || 2021=844 || 2022=(target=1024) || 2022 Team-Target 75,0K ||

  4. Avatar von DeleteNull
    Titel
    Gold Member

    Bewertung

    Registriert am
    18.10.2007

    Ort
    38440 Wolfsburg

    Beiträge
    1.197

    Danke
    Danke gesagt 1   Danke erhalten 31

    #4

    Standard

    Naja, das ist dieses OpenCL-Gezuppel. Wenn da erst mal was vergurkt ist, hat man als Anwender kaum eine Chance. Manchmal hilft ein Treiber-Update, oder auch ein Downgrade.
    Oder aber: ganz den Strom ab für eine Minute und dann Neustart. (Simpler Reboot hilft nicht).
    Wer will da schon alle Möglichkeiten durch probieren?!

    P.S.: Die 1080, die ich hier zum Testen genommen habe macht MikyWay u. PrimeGrid. Bei Collatz macht sie einfach nur Fehler
    ----------
    Gruss
    Wolfgang

  5. Avatar von pons66
    Titel
    SG aktiv

    Bewertung

    Registriert am
    25.07.2012

    Ort
    Stuttgart

    Beiträge
    2.645

    Danke
    Danke gesagt 142   Danke erhalten 175

    #5

    Standard

    Nach fast jedem Update von Win, muss ich die NV-Treiber neu laden. Ansonsten kommt immer Schrott dabei raus.
    i7-5820K, 4,2 Ghz, WaKü, 16 GB DDR4, SSD 250 GB, 2 TB SATA, Win10 Home 64, 2 x GTX 970 (Cuda 461.72), Boinc 7.16.11
    i7-3930K, 3,8 Ghz, 16 GB DDR3, SSD 250 GB, 1 TB SATA, Win10 Pro 64, EVGA GTX 680 FTW, ASUS GTX 660 Ti DCU II OC (Cuda 461.72), Boinc 7.16.11

  6. Avatar von KidDoesCrunch
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    2.854

    Danke
    Danke gesagt 10   Danke erhalten 5

    #6

    Standard

    Heute wieder dieses Phaenomen. Derseleb Fehler. Seit 19.05.2018 keine Updates auf der Maschine. MW läuft seit Wochen ohne Probleme. Und nun wieder dieser Fehler.
    Reboot hat nix gebracht. Jetzt installier ich die Treiber neu.

    - - - Aktualisiert - - -

    MW und Collatz laufen nicht. Aber Primegrid, also bleibts erstmal PG.

    Bin erst nächstes WE wieder am Rechner und versuche dann 5 Min ausschalten. Edith erfolgt dann.
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=844 || 2020=660 || 2021=844 || 2022=(target=1024) || 2022 Team-Target 75,0K ||

  7. Avatar von KidDoesCrunch
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    2.854

    Danke
    Danke gesagt 10   Danke erhalten 5

    #7

    Standard

    PG und SETI liefen auch nicht. Die warten nur länger auf ein funktionsfähiges OpenCL .

    NVIDIA 190.65 deinstalliert und NVIDIA 190.65 installiert.
    BOOT
    Keine Änderung.

    NVIDIA 190.65 deinstalliert
    BOOT

    System installiert automatisch Nvidia 189.xx (woher, warum ich habe keine Ahnung). NVIDIA 189.xx deinstalliert.
    BOOT

    System installiert automatisch Nvidia 188.xx (woher, warum ich habe keine Ahnung). NVIDIA 188.xx deinstalliert.
    BOOT

    Alles Ruhig. Deinstallation VC redist.
    BOOT

    Alles Ruhig.
    Installation NVIDIA 190.65
    Installation VC redist

    MW läuft. (ich denke alles andere würde jetzt auch gehen, mir reicht derzeit MW).

    Alles REMOTE, keine längeren Ausschaltzeiten. Keine Ahnung wie es zu dem Fehler kam und warum Versionen von NVIDIA ohne mein zutun installiert werden. Egal, Hauptsache läuft wieder.
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=844 || 2020=660 || 2021=844 || 2022=(target=1024) || 2022 Team-Target 75,0K ||

  8. Avatar von nexiagsi16v
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    05.12.2014

    Beiträge
    2.736

    Danke
    Danke gesagt 27   Danke erhalten 2

    #8

    Standard

    Also die Treibernummer mit NVidia ist echt heftig. Nach jedem Update kommen solche Post hier im Forum. Kenne sowas von ATI nicht. Gut, ich mache auch kaum Updates, außer sie bringen meiner Karte etwas oder Sicherheit usw... Viele Updates sind ehr Spielebezogen oder bringen den Gamern etwas. Bringen euch diese ständigen Upates auch was?
    Ciao Norman

    Ryzen 5 3600 @4GHz, 3x RX 5700, 32GB DDR4//FX8370 @4GHz, 16GB DDR3 1600, RX 470 + R9 270X// Dauercruncher i3 8300, 8GB RAM // Läppi B940 @2GHz

  9. Avatar von KidDoesCrunch
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    2.854

    Danke
    Danke gesagt 10   Danke erhalten 5

    #9

    Standard

    Das ist ja das Lustige. Ich habe nach aufsetzen dieses Rechners die 190.65 installiert. Seither keine Updates. Woher nach dem deinstallieren die anderen Versionen kommen ??? Null Ahnung.
    Ich mache Updates nur dann wenn es ein Projekt zwingend erwartet. Ansonsten nehm ich beim aufsetzen eines Rechners immer die dann aktuelle Version. Die Rechner sind nicht zum spielen gedacht, nur zum Crunchen und ab und an zum testen eigener Software auf unterschiedlichen Betriebssystemen/Versionen. Wobei meine UNIX/LINUX Rechner nicht crunchen.
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=844 || 2020=660 || 2021=844 || 2022=(target=1024) || 2022 Team-Target 75,0K ||

  10. Avatar von HJL
    Titel
    Gold Member

    Bewertung

    Registriert am
    19.12.2009

    Ort
    weit im Süden

    Beiträge
    2.211

    Danke
    Danke gesagt 62   Danke erhalten 24

    #10

    Standard

    der NVidia-Treiber wird vom MS-Update mit installiert, danach funktionieren in der Regel die opencl-Treiber nicht mehr (richtig).
    2 Optionen, entweder nach jedem MS-Update die NVIDIA-Treiber (von NVidia-Hompage) wieder installieren,
    oder das automatische Treiber-Update bei Windows10 abstellen. (Systemeigenschaften-Hardware-Geräteinstallationeinstellungen ...)
    hl

Ähnliche Themen

  1. Keine neuen tasks - NVIDIA GPU - Mac
    Von HeIsBack im Forum SETI@home
    Antworten: 1
    Letzter Beitrag: 17.10.2016, 09:13
  2. Tasks neu laden
    Von DAX im Forum BOINC
    Antworten: 4
    Letzter Beitrag: 23.10.2015, 10:20
  3. Boinc Tasks remote
    Von Felix Evermann im Forum BOINC
    Antworten: 16
    Letzter Beitrag: 16.01.2013, 23:02
  4. Prim Grid Berechnungsfehler - Abbruch nach 1 bis 2 Sekunden
    Von Dragoner im Forum Software - Installation, Probleme usw.
    Antworten: 3
    Letzter Beitrag: 17.07.2011, 13:13
  5. 4 Tasks auf Dual-Core?!
    Von [SG]Arsenic im Forum BOINC
    Antworten: 10
    Letzter Beitrag: 23.12.2008, 12:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO