Ergebnis 1 bis 6 von 6

  1. Titel
    Junior Member

    Bewertung

    Registriert am
    14.06.2012

    Ort
    Landshut

    Beiträge
    60

    Danke
    Danke gesagt 0   Danke erhalten 1

    #1

    Standard NVidia RTX 2080 SETI merkwürdiges Verhalten

    Hallo Leuts,

    ich haben meine neue RTX 2080 mal SETI zu Fraß vorgeworfen :-)
    Funzt soweit alles prima, doch ich bekommen ums verrecken keine höhere GPU Last (GPU-Z) als max 70% hin.
    Egal wie viele WU ich gleichzeitig auf der Karte crunchen lasse, ab 10 WU bleibt dann die erste WU stehen.

    Meine "alte" GTX 1080 Ti komme ich mit 4 WU`s auf ca 90%.

    Kann das jemand verifizieren?

    VG
    Klaus
    PS: Die Kiste ist auf den neusten Stand Treiber, Boinc, SETI etc.


  2. Titel
    BOINC Maniac

    Bewertung

    Registriert am
    11.06.2017

    Ort
    Bei Backnang

    Beiträge
    573

    Danke
    Danke gesagt 4   Danke erhalten 0

    #2

    Standard

    es wurde mehrfach schon vermutet, dass die neuen Grafikkarten inzwischen PCI-E als Flaschenhals haben.
    Dies kam auch bei der letzten PG-Challenge auf, als eine Titan V extrem schnell fertig wurde mit ihren wus, welche auf einer anderen Grafikkarte (sorry hab vergessen welche es war) bei gleichen Spezifikationen, deutlich länger brauchten.
    Hierbei kam dann NV-Link ins Gespräch, es wird davon ausgegangen, dass die Titan V mit NV-Link angebunden ist.
    ich könnte mir vorstellen, dass selbiges Problem auch bei deiner RTX2080 der Fall sein könnte, da diese eine enorme Leistung aufweist.

    Artikel zu NV-Link

    Alle Angaben ohne Gewähr

  3. Avatar von nexiagsi16v
    Titel
    Gold Member

    Bewertung

    Registriert am
    05.12.2014

    Beiträge
    1.326

    Danke
    Danke gesagt 12   Danke erhalten 0

    #3

    Standard

    CPU kann man ausschließen? Evtl. mal den Takt für ein paar Test WUs nach oben schrauben und die GPU-Auslastung betrachten.
    Ciao Norman

    FX8370 @4GHz, 16GB DDR3 1600, 1x RX 470 + 1x R9 270X// FX6300 @3,5Hz, 8GB DDR1600, 1x RX 470// Dauercruncher I3 8300, 8GB RAM // Läppi B940 @2GHz

  4. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.709

    Danke
    Danke gesagt 70   Danke erhalten 84

    #4

    Standard

    Moin Klaus,

    bei mir werkelt nur eine RTX 270 mit Seti.

    Ich nutze die modifizierten Tools von
    Code:
    https://arkayn.us/forum/index.php?action=downloads;cat=1
    MikeWorld Webseite steht zum Verkauf, da gibt es nichts mehr..

    Für Seti nutze ich 0.3CPU mit 0.33 GPU und komme bei 99% CPU laut GPU-Z 2.16 auf 96-99% GPU-Auslastung.
    Bei Astropulse 0.4 CPU mit 0.5 GPU auf 99-100%

    Die Modifizierten machen inkl. CPU-Berechnungen absolut Sinn.
    Bei nur GPU Berechnungen kann man darauf verzichten, dann kommen mMn aber keine Astropulse-Aufgaben.

    Leider ist Einstein und/oder GPU-Grid noch nicht fähig mit den neuen Karten umzugehen.

    Gruß Rainer
    i7-920 mit GTX970 und Win7pro. Ryzen1700 mit RTX2070 leider mit Win10pro. Laptop i5 2430M Win7 Home und 4x Odroid XU4 mit Android

  5. Avatar von joe_carnivore
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    15.07.2007

    Ort
    Kaiserstadt Goslar

    Beiträge
    874

    Danke
    Danke gesagt 7   Danke erhalten 2

    #5

    Standard

    http://mikesworld.eu. geht doch.

  6. Avatar von Rainer Baumeister
    Titel
    Gold Member

    Bewertung

    Registriert am
    04.07.2007

    Ort
    Hagen/Westfalen

    Beiträge
    1.709

    Danke
    Danke gesagt 70   Danke erhalten 84

    #6

    Standard

    Hatte immer .DE. OK, .Eu klappt.
    i7-920 mit GTX970 und Win7pro. Ryzen1700 mit RTX2070 leider mit Win10pro. Laptop i5 2430M Win7 Home und 4x Odroid XU4 mit Android

Ähnliche Themen

  1. Merkwürdiges Display-Verhalten - Hilfe gesucht
    Von lost68er im Forum Hardware - Probleme, Tuning, Benchmark usw.
    Antworten: 2
    Letzter Beitrag: 19.02.2018, 19:39
  2. SETI, Nvidia CUDA, Ubuntu 15.10 nicht in Benutzung
    Von Hawk321 im Forum Hardware - Probleme, Tuning, Benchmark usw.
    Antworten: 20
    Letzter Beitrag: 12.02.2016, 00:38
  3. Merkwürdiges Verhalten von Betas.
    Von pons66 im Forum SETI@home
    Antworten: 0
    Letzter Beitrag: 25.12.2014, 19:51
  4. SETI@home-Beta-WUs auf NVIDIA Grafikkarten
    Von Dirk im Forum SETI@home
    Antworten: 105
    Letzter Beitrag: 07.12.2009, 10:33
  5. Antworten: 131
    Letzter Beitrag: 25.03.2009, 21:23

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO