Ergebnis 1 bis 20 von 20

  1. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #1

    Standard Problem bei Linux Mint 19 Tessa

    Hallo, bin schon viele Jahre dabei... habe seit einiger Zeit einen Linux-Rechner laufen, bis vor kurzer Zeit Linux Mint 18.3. Dort funktionierte der BOINC-Manager mit dem Projekt Seti einwandfrei. Nun habe ich mich etwas "modernisiert", einen aktuelleren Rechner angeschafft und dort ganz neu Linux Mint 19 Tessa installiert, dann auch wieder BOINC. Es wurden keine Dateien dazu vom alten Rechner übernommen, alles wurde ganz von Grundauf neu eingerichtet. Die Installation lief auch ohne Auffälligkeiten ab, danach war auch alles ok und es wurden die ersten Tasks berechnet. Nach dem ersten Neustart des Rechners aber dann nicht mehr. Der Manager lässt sich aufrufen, versucht auch, neue Daten zu holen, schafft das aber anscheinend nicht, es kommt immer der Hinweis "Kommunikation verzögert". Die Task-Liste enhält keine Einträge mehr. In den Nachrichten erscheint die Info:

    SETI@home: Notice from server
    Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    Do 14 Mär 2019 11:09:32 CET

    Wenn versucht wird, neue Daten zu holen, sieht man in der Task-Liste für einige Sekunden auch neue Tasks, die jedoch nach kurzer Zeit wieder von allein verschwinden und danach ist die Liste wieder leer....


    Hat jemand einen Tip, der weiterhelfen kann?

    Ulli

  2. Avatar von XSmeagolX
    Titel
    Administrator

    Bewertung

    Registriert am
    10.11.2009

    Ort
    Hessen

    Beiträge
    6.512

    Danke
    Danke gesagt 138   Danke erhalten 971

    #2

    Standard

    Ich bin nicht so der Linux-BOINC-Fachmann....

    Mussten unter Linux nicht auch die 32bit-Bibliotheken installiert werden auch wenn das Linux-Betriebssystem 64Bit ist?

    Siehe im Wiki unter „32-Bit-Projekte unter 64-Bit-Linux“: https://www.seti-germany.de/wiki/BOI...x_installieren
    Nicht alles was der Kopf denkt, muss der Mensch auch umsetzen.
    Man muss auch mal Nein zu sich selbst sagen, zur Not übe es
    ...
    ------
    Meine Homepage :: Meine Gedichte :: Meine Stats :: Meine laufenden WU's :: Statistiken rund um unser Team SETI.Germany


  3. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #3

    Standard

    Hallo, ok Es ist richtig, dass auf dem alten Rechner eine 32-Bit-Version von Linux lief.... und nun hier eine 64Bit-Version installiert ist..... Leider werden in der Wiki dazu drei Pakete zur Nachinstallation genannt, aber der Link zur Quelle für das dritte Paket ist wohl nicht mehr gültig....: libstdc++.so.5.0.7 Hab auch per googeln nicht herausgefunden, wo ich das vielleicht noch her bekomme...


  4. Titel
    Junior Member

    Bewertung

    Registriert am
    13.03.2014

    Ort
    Siegen

    Beiträge
    62

    Danke
    Danke gesagt 0   Danke erhalten 0

    #4

    Standard

    - Bei Seti wird nur im Abstand von 5 Minuten Kontakt zum Server aufgenommen, die Meldung "Kommunikation verzögert" ist normal.

    - Was steht denn genau in der Datei app_info.xml?

    - Hast du diese Datei manuell erstellt?

    edit: Die aktuellen Anwendungen unter Linux sind, wenn ich das richtig interpretiere, bis auf die 8.05 nur noch 64-Bit Versionen.
    http://setiathome.berkeley.edu/apps.php
    Geändert von JuergenH (14.03.2019 um 11:50 Uhr)


  5. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #5

    Standard

    app_info.xml
    diagnose@LXN:/usr/share/boinc-app-seti$ more app*
    <app_info>
    <app>
    <name>setiathome_v8</name>
    </app>
    <file_info>
    <name>setiathome_v8</name>
    <executable/>
    </file_info>
    <app_version>
    <app_name>setiathome_v8</app_name>
    <version_num>800</version_num>
    <file_ref>
    <file_name>setiathome_v8</file_name>
    <main_program/>
    </file_ref>
    </app_version>
    </app_info>


    Nein, diese Datei habe ich nicht manuell erstellt oder bearbeitet....

  6. Avatar von pschoefer
    Titel
    Administrator

    Bewertung

    Registriert am
    07.07.2007

    Ort
    Osterode / Göttingen

    Beiträge
    15.061

    Danke
    Danke gesagt 146   Danke erhalten 1.637

    #6

    Standard

    In den Paketquellen mancher Linux-Distributionen spuken Pakete mit Namen wie boinc-app-seti herum, die eine app_info.xml erstellen und gern hoffnungslos veraltete Versionen der Anwendung mitbringen. Falls sowas installiert wurde, würde ich dazu raten, dieses Paket wieder herunterzuschmeißen, es richtet definitiv mehr Schaden an als dass es nützt. boinc-client (der eigentliche Client) und ggf. boinc-manager (grafische Oberfläche) sind ausreichend.
    Gruß
    Patrick
    Trinity, ein paar Taschenrechner und der UL1-SG-Booster - laufende WUs

    "Zusammenkommen ist ein Beginn, Zusammenbleiben ein Fortschritt, Zusammenarbeiten ein Erfolg." [H. Ford]


  7. Titel
    Junior Member

    Bewertung

    Registriert am
    13.03.2014

    Ort
    Siegen

    Beiträge
    62

    Danke
    Danke gesagt 0   Danke erhalten 0

    #7

    Standard

    <version_num>800</version_num>

    Das wäre dann diese 64 Bit Version: "Linux/x86_64 8.00 30 Dec 2015, 21:14:57 UTC 63,279 GigaFLOPS", die möglicherweise wegen fehlender Zugriffsrechte nicht gefunden oder gestartet werden kann.

    Ich komme im Moment nicht an meinen Dualboot - Server mit Mint 18 heran - der muß gerade unter Windows arbeiten - aber ich erinnere mich dunkel, dass ich damals den "normalen" Benutzeraccount der Gruppe Boinc hinzugefügt habe.

    Wäre einen Versuch wert.


  8. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #8

    Standard

    Hab es versucht, Gruppe Boinc... Keine Änderung...
    Hab hier einmal einen Auszug aus dem Log, vielleicht fällt ja jemadem etwas auf?


    Do 14 Mär 2019 13:59:52 CET | | Starting BOINC client version 7.9.3 for x86_64-pc-linux-gnu
    Do 14 Mär 2019 13:59:52 CET | | log flags: file_xfer, sched_ops, task
    Do 14 Mär 2019 13:59:52 CET | | Libraries: libcurl/7.58.0 OpenSSL/1.1.0g zlib/1.2.11 libidn2/2.0.4 libpsl/0.19.1 (+libidn2/2.0.4) nghttp2/1.30.0 librtmp/2.3
    Do 14 Mär 2019 13:59:52 CET | | Data directory: /var/lib/boinc-client
    Do 14 Mär 2019 13:59:52 CET | | No usable GPUs found
    Do 14 Mär 2019 13:59:52 CET | SETI@home | Found app_info.xml; using anonymous platform
    Do 14 Mär 2019 13:59:52 CET | | [libc detection] gathered: 2.27, Ubuntu GLIBC 2.27-3ubuntu1
    Do 14 Mär 2019 13:59:52 CET | | Host name: LXN
    Do 14 Mär 2019 13:59:52 CET | | Processor: 4 GenuineIntel Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz [Family 6 Model 58 Stepping 9]
    Do 14 Mär 2019 13:59:52 CET | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm cpuid_fault epb pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid fsgsbase smep erms xsaveopt dtherm ida arat pln pts flush_l1d
    Do 14 Mär 2019 13:59:52 CET | | OS: Linux LinuxMint: Linux Mint 19.1 Tessa [4.15.0-46-generic|libc 2.27 (Ubuntu GLIBC 2.27-3ubuntu1)]
    Do 14 Mär 2019 13:59:52 CET | | Memory: 15.50 GB physical, 15.84 GB virtual
    Do 14 Mär 2019 13:59:52 CET | | Disk: 900.12 GB total, 659.18 GB free
    Do 14 Mär 2019 13:59:52 CET | | Local time is UTC +1 hours
    Do 14 Mär 2019 13:59:52 CET | | VirtualBox version: 5.2.18_Ubuntur123745
    Do 14 Mär 2019 13:59:52 CET | | Config: GUI RPCs allowed from:
    Do 14 Mär 2019 13:59:52 CET | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 8682183; resource share 100
    Do 14 Mär 2019 13:59:52 CET | | No general preferences found - using defaults
    Do 14 Mär 2019 13:59:52 CET | | Reading preferences override file
    Do 14 Mär 2019 13:59:52 CET | | Preferences:
    Do 14 Mär 2019 13:59:52 CET | | max memory usage when active: 7938.20 MB
    Do 14 Mär 2019 13:59:52 CET | | max memory usage when idle: 14288.76 MB
    Do 14 Mär 2019 13:59:52 CET | | max disk usage: 659.08 GB
    Do 14 Mär 2019 13:59:52 CET | | don't use GPU while active
    Do 14 Mär 2019 13:59:52 CET | | suspend work if non-BOINC CPU load exceeds 25%
    Do 14 Mär 2019 13:59:52 CET | | (to change preferences, visit a project web site or select Preferences in the Manager)
    Do 14 Mär 2019 13:59:52 CET | | Setting up project and slot directories
    Do 14 Mär 2019 13:59:52 CET | | Checking active tasks
    Do 14 Mär 2019 13:59:52 CET | | Setting up GUI RPC socket
    Do 14 Mär 2019 13:59:52 CET | | gui_rpc_auth.cfg is empty - no GUI RPC password protection
    Do 14 Mär 2019 13:59:52 CET | | Checking presence of 5 project files
    Do 14 Mär 2019 13:59:52 CET | SETI@home | Started download of sah_40.png
    Do 14 Mär 2019 13:59:52 CET | SETI@home | Sending scheduler request: To fetch work.
    Do 14 Mär 2019 13:59:52 CET | SETI@home | Requesting new tasks for CPU
    Do 14 Mär 2019 13:59:55 CET | SETI@home | Finished download of sah_40.png
    Do 14 Mär 2019 13:59:55 CET | SETI@home | Scheduler request completed: got 0 new tasks
    Do 14 Mär 2019 13:59:55 CET | SETI@home | Not sending work - last request too recent: 292 sec
    Do 14 Mär 2019 14:10:04 CET | SETI@home | Sending scheduler request: To fetch work.
    Do 14 Mär 2019 14:10:04 CET | SETI@home | Requesting new tasks for CPU
    Do 14 Mär 2019 14:10:07 CET | SETI@home | Scheduler request completed: got 0 new tasks
    Do 14 Mär 2019 14:10:07 CET | SETI@home | No tasks sent
    Do 14 Mär 2019 14:10:07 CET | SETI@home | Nachricht vom Server: Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    Do 14 Mär 2019 14:10:07 CET | SETI@home | This computer has finished a daily quota of 1 tasks
    Do 14 Mär 2019 14:15:18 CET | SETI@home | update requested by user
    Do 14 Mär 2019 14:15:19 CET | SETI@home | Sending scheduler request: Requested by user.
    Do 14 Mär 2019 14:15:19 CET | SETI@home | Requesting new tasks for CPU
    Do 14 Mär 2019 14:15:20 CET | SETI@home | Scheduler request completed: got 0 new tasks
    Do 14 Mär 2019 14:15:20 CET | SETI@home | No tasks sent
    Do 14 Mär 2019 14:15:20 CET | SETI@home | Nachricht vom Server: Ihre app_info.xml Datei enthält keine nutzbare Version von SETI@home v8.
    Do 14 Mär 2019 14:15:20 CET | SETI@home | This computer has finished a daily quota of 1 tasks


    Gruß, Ulli

  9. Avatar von KidDoesCrunch
    Titel
    Gold Member

    Bewertung

    Registriert am
    23.01.2011

    Ort
    Colonia Claudia Ara Agrippinensium

    Beiträge
    1.592

    Danke
    Danke gesagt 7   Danke erhalten 4

    #9

    Standard

    This computer has finished a daily quota of 1 tasks

    Wenn ich mich recht entsinne gibt es doch da bei SETI eine Art Asuschluss wenn man zu viele Fehler produziert hat? Um Überhaupt Arbeit zu bekommen musst Du wohl jetzt eh bis morgen warten.
    Aber das löst noch nicht Dein Grundlegendes Problem. Kann man die app_info.xml nicht einfach löschen? Auf Windows kann ich die einfach löschen und alles funktioniert. Aber ich habe keine meiner UNIX Büchsen mit Boinc laufen. Hab da also keine Erfahrung.
    [myNumbers] || [myBadges]
    KIVA: Eintritt 2016/09 || 2016=204 || 2017=406 || 2018=693 || 2019=(target>1000) || 2019 Team-Target 150K ||


  10. Titel
    Junior Member

    Bewertung

    Registriert am
    13.03.2014

    Ort
    Siegen

    Beiträge
    62

    Danke
    Danke gesagt 0   Danke erhalten 0

    #10

    Standard

    Aha, es geht um die CPU-Anwendung. Ich bin zur Zeit mit meinen Gedanken nur bei GPUs :-)
    In diesem Fall sind natürlich die Hinweise zu den 32-Bit Versionen relevant.

    Ich würde auch die app_info.xml löschen (oder besser umbenennen) und einen neuen Versuch starten.


  11. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #11

    Standard

    Moin. hab mal ein paar Dinge probiert:

    1. app_info gelöscht: Client startet nicht, Manager zeigt nun gar keine Daten mehr an und meldet "offline"
    2. app_info bearbeitet: Alle Daten (wie Version etc.) gelöscht, die Struktur des Dateiinhalts aber nicht verändert. Alter Fehler wieder da.
    3. Den Hinweis auf die app_info in der Datei /usr/share/boinc-apps/info/seti.cfg auskommentiert. Alter Fehler wieder da.

    Wenn noch jemand einen hilfreichen Tip hat: gern.

    Ansonsten läuft Linux halt ohne Boinc.

    Hab noch eine W10-Knolle. Dort Läuft Boinc mit den gleichen account-Daten und der rechnet fleissig.....

    Möchte nur gern irgendwann ganz weg von Microschrott Windoofs... han die Nase gstrichen voll von den
    ewigen Zwangsupdates, die auch nicht immer funktionieren und dann ewig widerholt werden.... und von
    der frechen Datenklauerei....

    Naja.

    Einstweilen Grüße,

    Ulli

  12. Avatar von Dennis-TW
    Titel
    BOINC Maniac

    Bewertung

    Registriert am
    25.01.2008

    Ort
    Taiwan

    Beiträge
    963

    Danke
    Danke gesagt 4   Danke erhalten 38

    #12

    Standard

    Im Seti Forum gab es ein ähnliches Problem

    Vielleicht hilft das Löschen der app_info UND Zurücksetzen von Seti im Boinc Manager

    exit BOINC client, delete the app_info.xml file from var/lib/boinc-client/projects/setiathome.berkeley.edu/, restart BOINC and reset the Seti@Home project. If you don't reset, all the entries in the client_state.xml file will still point to the non-existing applications it stored from the app_info.xml file.
    ----------------------

    Zitat Zitat von Setiulsch Beitrag anzeigen
    Möchte nur gern irgendwann ganz weg von Microschrott Windoofs... han die Nase gstrichen voll von den
    ewigen Zwangsupdates, die auch nicht immer funktionieren und dann ewig widerholt werden.... und von
    der frechen Datenklauerei....
    Ich glaub, ich habe das mit MX Linux jetzt geschafft. Bei Mint gab es immer wieder ein paar Schwierigkeiten, die mich von einem Komplettwechsel abgehalten haben. Nur so zur Info
    Grüße aus dem fernen Taiwan

  13. Avatar von Roadranner
    Titel
    Freie Cruncher

    Bewertung

    Registriert am
    07.10.2012

    Ort
    Darmstadt

    Beiträge
    1.132

    Danke
    Danke gesagt 12   Danke erhalten 4

    #13

    Standard

    Zitat Zitat von Setiulsch Beitrag anzeigen
    Nein, diese Datei habe ich nicht manuell erstellt oder bearbeitet....
    Diese Aussage ist falsch. Seti legt selbst keine app_info.xml an - erzeugt wird sie nur manuell oder von Programmen wie Lunatics.
    Da könnte noch alter Müll herumliegen; deswegen solltest Du Boinc komlett löschen, das Verzeichnis "/var/lib/boinc-client" löschen und dann Boinc neu installieren.
    Ich habe auf die Schnelle mal Mint Tessa installiert und darin Seti ohne Probleme ausgeführt.


  14. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #14

    Standard

    Hi. Tscha, ich habe aber keine Datei app_info.xml erzeugt... das ist sicher. Allerdings habe ich am Anfang Boinc über den Anwendungsmanager installiert.... cilent, manager, und leider auch dieses seti-paket.... einzeln. Bin da nicht so firm. Hab erst später gesehen, dass es ein Meta-Paket gibt.... aber ich hab auch (mehrmals) versucht, alles wieder rauszuwerfen und neu zu installieren. Dabei ist mir schon aufgefallen, dass jede Menge Boinc-Sachen nicht entfernt werden.... befürchte mittlerweile "Boinc-Salat".... will aber gern noch einmal deinen Vorschlag, boinc-client zu löschen, ausprobieren....

    - - - Aktualisiert - - -

    Hi Dennis. Danke für den Vorschlag... und MX Linux werde ich mir vielleicht später mal ansehen, das kenne ich noch nicht... Ach so: App info gelöscht, restart, Boinc-Manager zeigt Tasks, die berechnet werden.... nach zurücksetzten des Projects dann wieder der alte Fehler, das keine Tasks mehr angezeigt werden. Hab dann mal aus der shell heraus das Kommando "boinc &" aufgerufen. Danach waren im manager wieder aktive tasks zu sehen....

    diagnose@LXN:~$ boinc &
    [1] 2115
    diagnose@LXN:~$ 15-Mar-2019 14:53:19 [---] cc_config.xml not found - using defaults
    15-Mar-2019 14:53:19 [---] Starting BOINC client version 7.9.3 for x86_64-pc-linux-gnu
    15-Mar-2019 14:53:19 [---] log flags: file_xfer, sched_ops, task
    15-Mar-2019 14:53:19 [---] Libraries: libcurl/7.58.0 OpenSSL/1.1.0g zlib/1.2.11 libidn2/2.0.4 libpsl/0.19.1 (+libidn2/2.0.4) nghttp2/1.30.0 librtmp/2.3
    15-Mar-2019 14:53:19 [---] Data directory: /home/diagnose
    execv: No such file or directory
    15-Mar-2019 14:53:19 [---] GPU detection failed. error code 512
    15-Mar-2019 14:53:19 [---] No usable GPUs found
    15-Mar-2019 14:53:19 [---] [libc detection] gathered: 2.27, Ubuntu GLIBC 2.27-3ubuntu1
    15-Mar-2019 14:53:19 [---] Host name: LXN
    15-Mar-2019 14:53:19 [---] Processor: 4 GenuineIntel Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz [Family 6 Model 58 Stepping 9]
    15-Mar-2019 14:53:19 [---] Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm cpuid_fault epb pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid fsgsbase smep erms xsaveopt dtherm ida arat pln pts flush_l1d
    15-Mar-2019 14:53:19 [---] OS: Linux LinuxMint: Linux Mint 19.1 Tessa [4.15.0-46-generic|libc 2.27 (Ubuntu GLIBC 2.27-3ubuntu1)]
    15-Mar-2019 14:53:19 [---] Memory: 15.50 GB physical, 15.84 GB virtual
    15-Mar-2019 14:53:19 [---] Disk: 900.12 GB total, 659.29 GB free
    15-Mar-2019 14:53:19 [---] Local time is UTC +1 hours
    15-Mar-2019 14:53:19 [---] Last benchmark was 17970 days 13:53:19 ago
    15-Mar-2019 14:53:19 [---] No general preferences found - using defaults
    15-Mar-2019 14:53:19 [---] Preferences:
    15-Mar-2019 14:53:19 [---] max memory usage when active: 7938.20 MB
    15-Mar-2019 14:53:19 [---] max memory usage when idle: 14288.76 MB
    15-Mar-2019 14:53:19 [---] max disk usage: 659.21 GB
    15-Mar-2019 14:53:19 [---] don't use GPU while active
    15-Mar-2019 14:53:19 [---] suspend work if non-BOINC CPU load exceeds 25%
    15-Mar-2019 14:53:19 [---] (to change preferences, visit a project web site or select Preferences in the Manager)
    15-Mar-2019 14:53:19 [---] Setting up project and slot directories
    dir_open: Could not open directory 'slots' from '/home/diagnose'.
    15-Mar-2019 14:53:19 [---] Checking active tasks
    15-Mar-2019 14:53:19 [---] Setting up GUI RPC socket
    15-Mar-2019 14:53:48 [---] GUI RPC bind to port 31416 failed: 98
    15-Mar-2019 14:53:49 gstate.init() failed
    Error Code: -180

    [1]+ Exit 76 boinc


    Das war die Ausgabe..... vielleicht fällt ja was auf...?

  15. Avatar von taurec
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    30.06.2008

    Ort
    Allerorten

    Beiträge
    3.781

    Danke
    Danke gesagt 208   Danke erhalten 54

    #15

    Standard

    Servus, bei mir läuft auch ein Rechner seit 12.3. einwandfrei mit LM Tessa.

    Ich würde mal über Terminal versuchen:
    sudo apt remove boinc-manager
    sudo apt-remove boinc-app-seti (so heisst die glaube ich)
    Falls dabei der boinc-client nicht entfernt wird, noch
    sudo apt remove boinc-client

    neu installieren.
    sudo apt update
    sudo apt install boinc-manager

    Das sollte eigentlich reichen.

    Hast du vielleicht in der gui_rpc_auth.cfg im Verzeichnis /etc/boinc-client was eingetragen?
    Ciao taurec

  16. Avatar von Petrus
    Titel
    Senior Member

    Bewertung

    Registriert am
    22.02.2009

    Ort
    zu Hause

    Beiträge
    290

    Danke
    Danke gesagt 2   Danke erhalten 2

    #16

    Standard

    Programme installiere ich immer über den Paketmanager Synaptic (sudo apt-get install synaptic)

    Dort kann man dann über Suchen Bionc sehen was alles intalliert ist. Alles mal komplett entfernen und neu installieren lassen.
    AMD Ryzen 1700X Linux Ubuntu


  17. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #17

    Standard

    Hallo Taurec, vielen Dank für deinen Vorschlag, er hat anscheinend funktioniert!

    Nach der Aktion läuft Boinc jetzt und auch nach einen restart ist jetzt alles in Ordnung!

    Werde das mal einige Zeit beobachten, aber es deckt sich mit meiner Vermutung, dass bei den Installations- und Deinstallationsversuchen uber die Anwendungsverwaltung nicht alles sauber gelaufen ist.... vielleicht hat auch dieses zusätzliche Seti-paket Unheil angerichtet..... ach so: nein, gui_rpc_auth.cfg hatte ich nicht angerührt...


    Danke und viele Grüße,

    Ulli


  18. Titel
    Neuling

    Bewertung

    Registriert am
    14.03.2019

    Beiträge
    8

    Danke
    Danke gesagt 0   Danke erhalten 0

    #18

    Standard

    Hallo zusammen.....
    Gestern abend war ich sehr zuversichtlich. Zu zuversichtlich.....

    Denn als ich heute morgen den Pc wieder hochgefahren hatte, musste ich feststellen, dass bei Boinc nichts mehr lief....
    Im Manager, den ich starten konnte, war kein Projekt angezeigt. Sogut wie alle Funktionen in den Menüs waren gesperrt...
    Es war auch nicht möglich, ein Projekt zu adden....

    Nun läuft alles. Allerdings erst, nachdem ich den Rechner komplett neu installiert hatte.... habe aufgegeben und auf einer
    anderen, leeren Platte alles noch einmal neu installiert.... das übt

    Von Bionc habe ich jetzt nur das Metapaket installiert. Sonst nichts. Habe auch keine Dateien verändert oder Dateien vom
    der faulen Installation eingespielt. Einfach nur das Metapaket, fertig. Das läuft, ich konnte mich wieder beim Projekt anmelden
    und nun läuft die Berechnung und der Datentransfer....

    Damit ist die Geschichte dann entgültig aus der Welt.....

    Grüße, Ulli

  19. Avatar von nexiagsi16v
    Titel
    Gold Member

    Bewertung

    Registriert am
    05.12.2014

    Beiträge
    1.540

    Danke
    Danke gesagt 15   Danke erhalten 0

    #19

    Standard

    Mal was anderes, aber auch Linux Mint 19 Cinnamon. Wenn ich Videos bei youtube oder einen Live-Stream schaue, schmiert mir der Rechner ab. Mal nach 30 Minuten, mal nach 3h. Nutze Firefox, aber hab das selbe Problem mit einem anderen Browser. Ich hab schon die Hardwarebeschleunigung bei FF raus genommen, bringt aber keine Besserung.
    RAM hab ich schon getauscht, aber Hardware vermute ich fast nicht, da er 10h Boinc ohne Probleme durch gehalten hat. Der Rechner (J2900) ist aber kein Cruncher mehr, sondern soll nur fürs Internet da sein und genau dabei schwächelt er!

    Einer eine Idee woran das liegt?
    Ciao Norman

    FX8370 @4GHz, 16GB DDR3 1600, 1x RX 470 + 1x R9 270X// FX6300 @3,5Hz, 8GB DDR1600, 1x RX 470// Dauercruncher I3 8300, 8GB RAM // Läppi B940 @2GHz

  20. Avatar von nexiagsi16v
    Titel
    Gold Member

    Bewertung

    Registriert am
    05.12.2014

    Beiträge
    1.540

    Danke
    Danke gesagt 15   Danke erhalten 0

    #20

    Standard

    Bin jetzt von Cinnamon auf Mate umgestiegen und keine Probleme mehr. Muß sagen, mehr als die Mate-Version braucht man nicht. Läuft sehr geschmeidig und ist deutlich übersichtlicher.
    Ciao Norman

    FX8370 @4GHz, 16GB DDR3 1600, 1x RX 470 + 1x R9 270X// FX6300 @3,5Hz, 8GB DDR1600, 1x RX 470// Dauercruncher I3 8300, 8GB RAM // Läppi B940 @2GHz

Ähnliche Themen

  1. AMD APU GPU Linux Mint 18
    Von klausmaus im Forum BOINC
    Antworten: 3
    Letzter Beitrag: 24.03.2017, 19:15
  2. Grafikkarte GPU unter Linux Ubuntu 12.10 Problem
    Von Christoph D. im Forum Hardware - Probleme, Tuning, Benchmark usw.
    Antworten: 19
    Letzter Beitrag: 10.04.2013, 22:07
  3. Probleme bei host mit Linux-Mint
    Von RealSanta im Forum Software - Installation, Probleme usw.
    Antworten: 3
    Letzter Beitrag: 31.03.2011, 00:04
  4. Linux-Mint & WCG will irgendwie nicht
    Von SDI im Forum World Community Grid
    Antworten: 5
    Letzter Beitrag: 28.08.2010, 19:36
  5. Linux Mint: BOINC in Benchmark-endlos-Schleife
    Von SDI im Forum Software - Installation, Probleme usw.
    Antworten: 11
    Letzter Beitrag: 24.08.2010, 18:46

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO