Ergebnis 1 bis 7 von 7
  1. Avatar von Lichti
    Titel
    Full Member

    Bewertung

    Registriert am
    25.09.2017

    Ort
    Hannover

    Beiträge
    110

    Danke
    Danke gesagt 2   Danke erhalten 0

    #1

    Standard GTX 1650 ohne OPEN CL ?

    Hallo Cruncher

    ich mir einen neue Grafikkarte GTX 1650 zugelegt.

    Leider stellt mit der Treiber 430.89 unter Windows7 kein OPENCL zur Verfügung .
    (Verschiedene Treiber schon ausprobiert)

    Ist dies bei Euch auch so ?

    Würde gern Einstein darauf laufen lassen.

  2. Avatar von No_Name
    Titel
    Gold Member

    Bewertung

    Registriert am
    27.01.2017

    Ort
    Emsland

    Beiträge
    2.119

    Danke
    Danke gesagt 43   Danke erhalten 13

    #2

    Standard

    Also ich hatte bisher nur gelegentlich das Problem, dass bei NVidia einige Treiberversionen irgendwie kein OpenCL installiert haben.
    Allerdings ist bei dir mit dem aktuellen Model ja die Auswahl nicht so groß.
    Leider habe ich kein Windows 7 mehr, sonst würde ich es mit meiner 1660 TI testen.
    MfG No_Name alias trebotuet
    Zitat Zitat von shka Beitrag anzeigen
    PS: Ich gehe davon aus, dass du uns keine der Lösung dienlichen Hinweise aus dem Meldungs-Log verschweigst, nur um den Schwierigkeitsgrad der Lösungsfindung künstlich zu erhöhen.
    Der Rechenknecht . . . . . . . . . Stats . . . . . . . . . Badges

  3. Avatar von Petrus
    Titel
    Senior Member

    Bewertung

    Registriert am
    22.02.2009

    Ort
    zu Hause

    Beiträge
    297

    Danke
    Danke gesagt 2   Danke erhalten 2

    #3

    Standard

    Nvidia hat schon vor längeren angekünkigt das sie den OpenCL Support streichen wollen. Was sie wie schon umgesetzt haben weiß ich nicht. Musst mal die den Release Notes der Treiber nachshen.

    (bitte nicht als Trollen verstehen)
    AMD Ryzen 3900X Linux Ubuntu
    Es gibt zwei Dinge die unendlich sind. Das Weltall und die Dummheit der Menschen. Vom erstren bin ich mir nicht ganz sicher.
    Albert Einstein

  4. Avatar von [ETA]MrSpadge
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    22.07.2007

    Ort
    Aachen

    Beiträge
    3.198

    Danke
    Danke gesagt 14   Danke erhalten 75

    #4

    Standard

    Mit Treiber 430.64 geht OpenCL @ Einstein unter Win 10 problemlos. Ich denke auch nicht, dass nVidia sowas einfach ohne größeren Aufschrei (in unserer Community) ändern kann. Poste am besten mal die Zeilen zur GPU aus dem BOINC-Log beim BOINC Starten.

    MrS
    ExtraTerrestrial Apes - Scanning for our furry friends since Jan 2002

  5. Avatar von Lichti
    Titel
    Full Member

    Bewertung

    Registriert am
    25.09.2017

    Ort
    Hannover

    Beiträge
    110

    Danke
    Danke gesagt 2   Danke erhalten 0

    #5

    Standard

    Danke für die bisherigen Antworten.

    Werde am WE mal den Treiber komplett löschen und neu installieren.
    OpenCL geht auf jedenfall habe mit Greek3D Testtools aufgerufen, da läuft OpenCL einwandfrei.

    Im Moment läuft PrimeGrid ca. 540sec. mit CudaPPsieve läuft mit 1340 MHZ und wird dabei 80°C warm ist dann noch leise Lüfter 1800U/min. Braucht dann nur 45Watt ;-)
    Temperaturregelung ist ziemlich stark am Steuern mit Afterburner und Lüfterkurve halt ich sie im Zaum.
    (Gigabyte GTX 1650 Winforce)

    Einstein hat nur bei Arecibo Cuda bei ist aber im Moment keine WU vorhanden.
    Eventuell später mal GPUGrid mal schauen.
    Geändert von Lichti (11.07.2019 um 12:32 Uhr)

  6. Avatar von [ETA]MrSpadge
    Titel
    ist hier zu Hause

    Bewertung

    Registriert am
    22.07.2007

    Ort
    Aachen

    Beiträge
    3.198

    Danke
    Danke gesagt 14   Danke erhalten 75

    #6

    Standard

    Zitat Zitat von Lichti Beitrag anzeigen
    Werde am WE mal den Treiber komplett löschen und neu installieren.
    Jep. Wenn's danach nicht geht würde ich 430.64 oder den ganz aktuellen vorschlagen.. jedenfalls eine andere Version als jetzt.

    MrS
    ExtraTerrestrial Apes - Scanning for our furry friends since Jan 2002

  7. Avatar von Lichti
    Titel
    Full Member

    Bewertung

    Registriert am
    25.09.2017

    Ort
    Hannover

    Beiträge
    110

    Danke
    Danke gesagt 2   Danke erhalten 0

    #7

    Standard

    LÖSUNG

    Moin

    Habe mit DDU im abgesicherten Modus den NVIDEA-Treiber entfernt und dann nach Neustart den aktuellen Trieber installiert.
    OPEN CL läuft .

    Einstein mit 2 WU´s gleichzeitig 3300 sec

Ähnliche Themen

  1. CERN Open Days, Treffen in Genf
    Von MoKo im Forum Treffen
    Antworten: 3
    Letzter Beitrag: 05.10.2019, 15:45
  2. renderfarm.fi (ehem. Open Rendering Environment)
    Von aendgraend im Forum Beendete Projekte
    Antworten: 39
    Letzter Beitrag: 15.12.2013, 15:20
  3. CERN Open Days 28.-29.09.2013
    Von MSE29 im Forum Das Hauptforum
    Antworten: 13
    Letzter Beitrag: 29.11.2013, 16:01
  4. Apple gibt Grand Central Dispatch als Open Source frei
    Von monsi im Forum Wissenschaftsforum
    Antworten: 0
    Letzter Beitrag: 13.09.2009, 20:00

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Single Sign On provided by vBSSO